Bama Tune suddenly pinging after a year - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-17-2014, 11:26 AM   #36
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,587
All I can say at this point is this is what you get with a mail order mass produced tune that is not actually customized to your specific car vs a close ballpark estimate.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-17-2014, 11:48 AM   #37
Registered Member
Regular
 
UrMaster's Avatar
 
Join Date: Jul 2014
Location: Morris
Region: Illinois
Posts: 630
Still wouldn't explain the sudden change. Something is up with the car not the tune if it wasn't doing that since he got the tune.

Sent from my SM-N900V using Mustang Evolution mobile app
__________________
2011 GT Premium A6 glass roof.
Dynatech LT's, OR-X, Kooks Axle-back, Circle D 5c, Boss IM, BBK 85mm TB, JLT CAI, BMR LCA's, adj UCA & Panhard,Strange 10 way struts, 331 gears tuned by AED.
UrMaster is offline   Reply With Quote
Old 07-17-2014, 12:53 PM   #38
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
Lol yea done for now with these tunes, tried one last time, this time loaded the 91performance tune on 93 octane, didn't seem to ping from what I can tell for 15 min, than parked the car for 5 mins, took off and its pinging again...ughh anddd back to stock yet again

02 GT
2013 Feb MOTM
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-17-2014, 04:33 PM   #39
Registered Member
Regular
 
UrMaster's Avatar
 
Join Date: Jul 2014
Location: Morris
Region: Illinois
Posts: 630
I'd venture to say ur fuel pump is on the way out if your at 130k on the original pump. Similar situation happen to an old truck of mine. Started pinging and month later the pump crapped out. Put in a new pump and no more ping under load.

Sent from my SM-N900V using Mustang Evolution mobile app
__________________
2011 GT Premium A6 glass roof.
Dynatech LT's, OR-X, Kooks Axle-back, Circle D 5c, Boss IM, BBK 85mm TB, JLT CAI, BMR LCA's, adj UCA & Panhard,Strange 10 way struts, 331 gears tuned by AED.
UrMaster is offline   Reply With Quote
Old 07-17-2014, 05:20 PM   #40
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
Quote:
Originally Posted by UrMaster View Post
I'd venture to say ur fuel pump is on the way out if your at 130k on the original pump. Similar situation happen to an old truck of mine. Started pinging and month later the pump crapped out. Put in a new pump and no more ping under load.

Sent from my SM-N900V using Mustang Evolution mobile app
But why would it not ping when on stock tune?

02 GT
2013 Feb MOTM
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Old 07-17-2014, 06:33 PM   #41
Registered Member
Regular
 
UrMaster's Avatar
 
Join Date: Jul 2014
Location: Morris
Region: Illinois
Posts: 630
Not needing as much fuel, less timing?

Sent from my SM-N900V using Mustang Evolution mobile app

---------- Post added at 06:33 PM ---------- Previous post was at 06:33 PM ----------

What else could it be? Tune didn't re-write itself

Sent from my SM-N900V using Mustang Evolution mobile app
__________________
2011 GT Premium A6 glass roof.
Dynatech LT's, OR-X, Kooks Axle-back, Circle D 5c, Boss IM, BBK 85mm TB, JLT CAI, BMR LCA's, adj UCA & Panhard,Strange 10 way struts, 331 gears tuned by AED.
UrMaster is offline   Reply With Quote
Old 07-17-2014, 06:51 PM   #42
Registered Member
Regular
 
Davesorl04gt's Avatar
 
Join Date: Nov 2013
Location: Euharlee
Region: Georgia
Posts: 165
I'v bought gas at 5 different locations in the past few week's. The last I bought was from BP and it was the amaco ultimate 93 octane. I believe that use to be what we called white gas back in the day because if you put in in a glass jar it looked clear like water. Still pings. Now have 3 race tunes, 1 street tune and performance tune on my device. Only time it doesn't ping is if I return the car back to stock. New fuel filter,plugs,oil belt, cleaned the CIA and Mass air. All my race tunes are for 91 octane and we have 93 octane in my area. the street and performance tunes are for 87 octane and they ping with the 93 octane gas. Drove on all five tunes today taking my grandson home. Ben helping me with the maintenance on the car. Pings seem to be worse at 1500 RPM give or take 200. Like iv'e said before mines an automatic so 1500 in drive is around 35 mph, in OD its about 50 mph. Pings worse on flat or level road to slightly uphill and wile accelerating and before it drops down to the next gear. After the gear change, no ping, weather its from Od to drive or drive to 2nd. Never downloaded the original race tune downloaded after the purchase of the tuner till today and besides the stock tune It's the best one as for as not pinging the most. Did not get home in time to call bama and talk to them about the drive today but will tomorrow. Maybe with the new rpm info they will have a better chance with the next tune they send out.
Davesorl04gt is offline   Reply With Quote
Old 07-17-2014, 06:53 PM   #43
Registered Member
Regular
 
Davesorl04gt's Avatar
 
Join Date: Nov 2013
Location: Euharlee
Region: Georgia
Posts: 165
O, forgot to mention that on the last two race tunes a total of 7 degrees of timing was backed off.
Davesorl04gt is offline   Reply With Quote
Old 07-17-2014, 06:54 PM   #44
Registered Member
Regular
 
Davesorl04gt's Avatar
 
Join Date: Nov 2013
Location: Euharlee
Region: Georgia
Posts: 165
Quote:
Originally Posted by UrMaster View Post
Not needing as much fuel, less timing?

Sent from my SM-N900V using Mustang Evolution mobile app

---------- Post added at 06:33 PM ---------- Previous post was at 06:33 PM ----------

What else could it be? Tune didn't re-write itself

Sent from my SM-N900V using Mustang Evolution mobile app
Iv'e read on this forum that the stock tunes are "pig rich".
Davesorl04gt is offline   Reply With Quote
Old 07-17-2014, 07:54 PM   #45
Registered Member
Regular
 
Join Date: Sep 2010
Posts: 128
Your last reply sounds almost exactly what I recently went through with my 03 GT automatic. Same RPM range, BAMA tune etc only I was getting a miss as well but it would ping like crazy. Sounded like a marble machine in fact. Return to stock and it worked MOST of the time but would still do it on occasion but much, much less.

Mine turned out to be 2 weak coil packs.
Accelerating past that RPM range made the miss and pinging go away.

Your description about accelerating going up a slight hill and it pinging describes my miss/pinging problem EXACTLY. In fact, that is how I got it to fail during a data log.

I think you at lest one weak COP.

Since you have a BAMA tune I'm assuming you have the SCT/SF3 tuner so what you need to do is hook to a laptop, run Live Link and data log making sure you capture the PID for Cylinder Misfires.
Drive the car and purposely aggravate it so it fails. Be gentle as pinging is not a good thing with these motors lol !
I'll bet you find at least one of the cylinders is misfiring.

Like I said, your description is pretty much exactly the symptoms I had as well.
BTW the miss felt like the TCC wanted to release but wasn't so at first I thought it was a transmission problem.

Just a suggestion.
vert03 is offline   Reply With Quote
Old 07-18-2014, 03:50 AM   #46
Registered Member
Regular
 
V6 stang's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 2,252
Quote:
Originally Posted by UrMaster View Post
I'd venture to say ur fuel pump is on the way out if your at 130k on the original pump. Similar situation happen to an old truck of mine. Started pinging and month later the pump crapped out. Put in a new pump and no more ping under load.

Sent from my SM-N900V using Mustang Evolution mobile app

I think this may be my issue, how much did it cost to replace the fuel pump? And was it a very hard job?

Either that or maybe the bad cop idea... But mine pings even on stock tune, so idk.


Yes I edit my posts a lot, auto correct likes to sabotage me!
__________________
"Hp sells cars, Tq wins races" - Carroll Shelby... RIP
2012 Mustang GT Convertible
Roush Exhaust

2003 Mustang GT (Sold)
1999 35th Anniversary V6(SOLD)
V6 stang is offline   Reply With Quote
Old 07-18-2014, 04:36 AM   #47
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
I came accross this information on another site, and remembered reading this thread...maybe it's related to your recent ping issue, and may answer why the stock tune (fuel/air mapping) is working for you and not the more aggressive tunes you used to run.

"At idle the air velocity in the intake is the lowest, an injector with a dirty tip will drip fuel instead of spraying it, this can cause a lean mix in one cylinder, this can cause a miss and a "ping" noise from lean mix pre-igniting during compression.
At higher RPMs the air velocity causes dripping fuel to go into vapor form more easily, so less noticeable but could still get a "ping" now and then because fuel/air would still be a bit lean.

"
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 07-18-2014, 07:31 AM   #48
Registered Member
Regular
 
Join Date: Sep 2010
Posts: 128
All the more reason to data log. Clogged injectors usually cause idle problems as well in my experience but not always. What caught my eye was your description, you have an automatic and are having very similar symptoms to me. For me, the bucking, slight as it was, was the prime symptom. I don't hear that well so the pinging was more difficult for me to detect but I would hear it if I was in the left land near a cement barrier etc. Both would come and go but it got worse over a month or so as I was trouble shooting it. I made the connection when a very rainy day (surprise) really aggravated it. Then I knew it was ignition and not fuel or my original suspicion, the tranny TCC not releasing correctly or sticking.

If you don't have a laptop, see if you can borrow one or better yet pick up a used model on Craigs List or Fleabay. You don't need anything fancy.
Check with BAMA / SCT to make sure it will run their software. Anything with Windows 7 should have no problems.

In the long run it will save you money because it will save you from tossing parts at it.
vert03 is offline   Reply With Quote
Old 07-18-2014, 07:46 AM   #49
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
I'm gonna data log when I get home from work today, just gotta download the software and hopefully find the cable that hooks the tuner to laptop....just to clarify when I data log, do I wanna run the 93 race tune? And exactly how should I run the car to data log?

02 GT
2013 Feb MOTM
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Old 07-18-2014, 08:43 AM   #50
Registered Member
Regular
 
UrMaster's Avatar
 
Join Date: Jul 2014
Location: Morris
Region: Illinois
Posts: 630
Quote:
Originally Posted by V6 stang View Post
I think this may be my issue, how much did it cost to replace the fuel pump? And was it a very hard job?

Either that or maybe the bad cop idea... But mine pings even on stock tune, so idk.


Yes I edit my posts a lot, auto correct likes to sabotage me!


Wasn't that bad. Depends how much you work on cars. I had a friend gimme a hand since the tank was very bulky (28 gallon) took about 3 hours.

Sent from my SM-N900V using Mustang Evolution mobile app
__________________
2011 GT Premium A6 glass roof.
Dynatech LT's, OR-X, Kooks Axle-back, Circle D 5c, Boss IM, BBK 85mm TB, JLT CAI, BMR LCA's, adj UCA & Panhard,Strange 10 way struts, 331 gears tuned by AED.
UrMaster is offline   Reply With Quote
Old 07-18-2014, 10:18 AM   #51
Registered Member
Regular
 
Speed_Mister's Avatar
 
Join Date: Apr 2012
Location: Central Arkansas
Region: Arkansas
Posts: 1,220
My bama tune was running very rich! Like washing down my cylinders rich..


Sent from my iPhone using Mustang Evolution
__________________
2004 Mustang GT 5 Speed
Full Bolt Ons
370rwhp 470rwtq
12.1 @ 117.9 (1.7) in 1/4th
7.6 @ 92.1 (1.6) in 1/8th
Speed_Mister is offline   Reply With Quote
Old 07-18-2014, 10:29 AM   #52
Registered Member
Regular
 
V6 stang's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 2,252
Quote:
Originally Posted by UrMaster View Post
Wasn't that bad. Depends how much you work on cars. I had a friend gimme a hand since the tank was very bulky (28 gallon) took about 3 hours.

Sent from my SM-N900V using Mustang Evolution mobile app

I don't have a garage nor am I very mechanic it smart. So I'll probably have to take it into a mechanic shop. What do you think they'll charge?


Yes I edit my posts a lot, auto correct likes to sabotage me!
__________________
"Hp sells cars, Tq wins races" - Carroll Shelby... RIP
2012 Mustang GT Convertible
Roush Exhaust

2003 Mustang GT (Sold)
1999 35th Anniversary V6(SOLD)
V6 stang is offline   Reply With Quote
Old 07-19-2014, 02:43 PM   #53
Registered Member
Regular
 
UrMaster's Avatar
 
Join Date: Jul 2014
Location: Morris
Region: Illinois
Posts: 630
Minimal 500 labor. They like to bend ya over on fuel pump jobs. I know someone that did one on a Chevy lumina that was 800 said n done years ago at the dealer. Someone else who had a private shop do one on a exploder I think that was like 650. It's not that bad of a job. Just remove the exhaust mid pipe un bolt the straps and down it comes. The pump will basically unscrew out of the top of the tank. U might need a new crush ring too depending on the setup. Also a good idea to unplug the pump before lowering the tank all the way. And run it down to E! Lol

Sent from my SM-N900V using Mustang Evolution mobile app
__________________
2011 GT Premium A6 glass roof.
Dynatech LT's, OR-X, Kooks Axle-back, Circle D 5c, Boss IM, BBK 85mm TB, JLT CAI, BMR LCA's, adj UCA & Panhard,Strange 10 way struts, 331 gears tuned by AED.
UrMaster is offline   Reply With Quote
Old 07-23-2014, 09:44 PM   #54
Registered Member
Regular
 
Davesorl04gt's Avatar
 
Join Date: Nov 2013
Location: Euharlee
Region: Georgia
Posts: 165
Got the new tune installed today, so far so good. Thought I heard the ping once but not sure. Going to drive it a few more times to be sure before any celebrating.


Sent from my iPhone using Mustang Evolution
Davesorl04gt is offline   Reply With Quote
Old 07-23-2014, 10:37 PM   #55
Registered Member
Regular
 
UrMaster's Avatar
 
Join Date: Jul 2014
Location: Morris
Region: Illinois
Posts: 630
Did you change anything else?

Sent from my SM-N900V using Mustang Evolution mobile app
__________________
2011 GT Premium A6 glass roof.
Dynatech LT's, OR-X, Kooks Axle-back, Circle D 5c, Boss IM, BBK 85mm TB, JLT CAI, BMR LCA's, adj UCA & Panhard,Strange 10 way struts, 331 gears tuned by AED.
UrMaster is offline   Reply With Quote
Old 07-24-2014, 09:57 AM   #56
Registered Member
Regular
 
Davesorl04gt's Avatar
 
Join Date: Nov 2013
Location: Euharlee
Region: Georgia
Posts: 165
Quote:
Originally Posted by UrMaster View Post
Did you change anything else?

Sent from my SM-N900V using Mustang Evolution mobile app
No. Not since the tune was installed. Don't know how it affected power because of rain and wet roads.
Davesorl04gt is offline   Reply With Quote
Old 07-25-2014, 08:01 AM   #57
Registered Member
Regular
 
Join Date: Sep 2010
Posts: 128
Quote:
Originally Posted by Davesorl04gt View Post
Got the new tune installed today, so far so good. Thought I heard the ping once but not sure. Going to drive it a few more times to be sure before any celebrating.


Sent from my iPhone using Mustang Evolution
Glad to hear it's fixed.
vert03 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 mustang GT... Starts but suddenly Dies out! Please Help! Nicknewman95 2005-2010 Mustang GT 4 04-22-2014 11:23 AM
Yet Another "Mustang Suddenly Died" Question ElSaborAsiatico 1996-2004 Mustang GT 27 12-23-2013 01:43 PM
bama race tune > bama hybrid tune 13 stang22 2011-2014 V6 Mustang 11 04-16-2013 06:26 PM
Bama tune or lund tune or steeda tune Mustang32Bill 2011-2014 Mustang GT 89 11-12-2012 11:45 AM
DTC after BAMA tune :-( Untamed5.0 2011-2014 Mustang GT 33 04-19-2012 04:49 PM

» Like Us On Facebook



01:41 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.