Lean bank 1 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-28-2014, 12:14 PM   #1
Registered Member
Regular
 
XSlashDashX's Avatar
 
Join Date: Nov 2011
Location: Silsbee
Region: Texas
Posts: 1,224
Lean bank 1

After driving a few miles my cel came on. Took it to autozone and came out lean bank 1 only. Does not idle bad. Drives fine no misfire. He said might be pcv valve. I did put new cai on and running no mufflers with just the catted x hanging. Also did new plugs a while ago if that matters.

Sent from my LGLS990 using Mustang Evolution mobile app
XSlashDashX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-28-2014, 03:48 PM   #2
Registered Member
Regular
 
Join Date: May 2013
Location: Yuma
Region: Arizona
Posts: 256
Could also be an o2 sensor going bad too

Sent from my SPH-L720 using Mustang Evolution mobile app
FanOfSkynyrd is offline   Reply With Quote
Old 07-29-2014, 04:04 PM   #3
Registered User
Newbie
 
robartel89's Avatar
 
Join Date: Jul 2014
Location: Derby
Region: Kansas
Posts: 18
I would change the o2 sensor and clear the code. My car did the same thing because the sensor was bad and I had no symptoms. I had longtubes as well so I have to change them even more often.
robartel89 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-30-2014, 11:09 PM   #4
Registered Member
Regular
 
XSlashDashX's Avatar
 
Join Date: Nov 2011
Location: Silsbee
Region: Texas
Posts: 1,224
Sensors still good. Had an exhaust leak. Tighten down and no more CEL.

Sent from my LGLS990 using Mustang Evolution mobile app
XSlashDashX is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System too lean bank 1 and 2... Suggestions? Ethier95 2005-2010 V6 Mustang 2 09-27-2013 09:15 AM
Bank 1 and bank 2 running lean. Rich04 1996-2004 Mustang GT 19 04-23-2013 08:20 PM
system to lean bank 2 kingc cobra 97 SVT Mustang 5 01-27-2013 12:20 PM
1998 4.6 running lean on bank 1 and 2 eddie1 1996-2004 Mustang GT 22 11-28-2009 05:54 PM
left bank lean 98mustang2007 Pre-2005 V6 Mustang 1 09-17-2007 08:42 PM

» Like Us On Facebook



06:45 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.