04 GT won't start - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-03-2014, 07:26 PM   #1
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
04 GT won't start

So I'm not sure where else to go. I replaced my crank sensor, can sensor, spark plugs, coils, fuel pump, lines, rails, injectors, fpdm. Fuses are fine, INERTIA SWITCH IS NOT THE PROBLEM. I feel the need to express that for the many people that will say it anyways. My key is being recognized. I'm at a damn loss here. Any input is welcomed


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-03-2014, 07:33 PM   #2
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
What does it do? does it crank over?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 07:35 PM   #3
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
fuel, spark, and compression are the three things needed for it to run. Where do you suspect the problem to be and why?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-03-2014, 07:38 PM   #4
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Cranks but won't start. And I'm not sure. I'm pretty sure it's not the fuel though lol


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 07:38 PM   #5
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
Are the plugs sparking?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 07:39 PM   #6
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Yea it has spark


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 07:40 PM   #7
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
is it an auto?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 07:40 PM   #8
Registered Member
Regular
 
Join Date: Jun 2014
Location: Parniak
Region: Wisconsin
Posts: 618
yah telling us what it does when you turn the key would be better then clarifying that it is NOT the inertia switch lol . Could be a dead battery, starter could be done who knows without knowing what its doing.
TurboCobra is offline   Reply With Quote
Old 08-03-2014, 07:41 PM   #9
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
how did you test the spark?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 07:42 PM   #10
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Pulled the plug and coil, crank and looked at sparks come out..


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 07:44 PM   #11
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Sorry turbo lol. I've been dealing with this for a while and everytime... Did you check the inertia switch? Lol


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 07:48 PM   #12
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
Pull off the air intake at the throttle body and spray some starting fluid into the throttle body. If it starts, or tries to start you'll know that it is fuel related.
straybullitt is offline   Reply With Quote
Old 08-03-2014, 07:56 PM   #13
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
I'll try it tomorrow. About how much is it?


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 07:58 PM   #14
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
a can of startin fluid is a couple bucks
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 08:00 PM   #15
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
the correct procedure for starting fluid is to have one person crank the engine while someone else sprays into the plenum at the same time. If it doesnt hit after a few seconds, give up. too much ether can be bad for the engine.
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 08:04 PM   #16
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Ok. I'll try it tomorrow am


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 08:06 PM   #17
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
Just a quick thought... is it possible you could have cross wired a couple COPs?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 08:10 PM   #18
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
No I did them all 1 by 1


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 08:13 PM   #19
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
what was the situation when it started acting up? was it running fine, then one day it just wouldnt start? or was it giving any warning signs to a problem and/or a CEL?

---------- Post added at 08:13 PM ---------- Previous post was at 08:12 PM ----------

any codes?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Old 08-03-2014, 08:18 PM   #20
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
It gave a cel code for the fuel pump. I replaced it, it started, drove it about a 1/4 mi and it stalled


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 08:19 PM   #21
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
But it doesn't give any cel or dtc codes


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 08:25 PM   #22
Registered Member
Regular
 
Join Date: Dec 2013
Location: Georgetown, TX
Region: Texas
Posts: 57
Have you checked the fuel pressure?
__________________

2004 GT - Bama SCT Tuner - Pypes catted X-Pipe - Pypes Violator Catback
- Comp XE270AH - DIY Sequential Turn Signals in the works!
ltdan is offline   Reply With Quote
Old 08-03-2014, 08:26 PM   #23
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Yea 46


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 08:54 PM   #24
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
Well this is starting to get interesting.
So it has both spark and fuel pressure? (Rhetorical)

When you turn the key to the "on" position does the Check Engine Light illuminate along with all of the other warning lights?
straybullitt is offline   Reply With Quote
Old 08-03-2014, 09:03 PM   #25
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Yea it lights up and goes off with the rest of them lol


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 09:10 PM   #26
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
Do you remember what the code was exactly? Did it have anything to do with the fuel pressure sensor?
straybullitt is offline   Reply With Quote
Old 08-03-2014, 09:12 PM   #27
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
No. First it was the fuel pump, then the fpdm


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-03-2014, 09:28 PM   #28
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
When you were cranking it over trying to start it, could you smell any fuel coming from the exhaust or anywhere?.
If it has fuel pressure to the rails and spark and I'm assuming compression it should start or at least try to start. It seems like the fuel injectors aren't functioning maybe.

Oh well, try the starting fluid and that will verify if it is indeed getting spark or not.
straybullitt is offline   Reply With Quote
Old 08-04-2014, 06:38 PM   #29
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
Click image for larger version

Name:	ImageUploadedByMustang Evolution1407195469.456767.jpg
Views:	47
Size:	763.3 KB
ID:	162870this the right stuff?


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-04-2014, 06:47 PM   #30
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
That's the stuff.
straybullitt is offline   Reply With Quote
Old 08-04-2014, 06:48 PM   #31
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
It's still not starting -____-


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-04-2014, 06:52 PM   #32
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
It must not be getting any spark then.

Can you smell a raw gasoline smell from the exhaust?
straybullitt is offline   Reply With Quote
Old 08-04-2014, 06:56 PM   #33
Registered Member
Regular
 
DuffieNY24's Avatar
 
Join Date: Aug 2014
Location: Buffalo
Region: New York
Posts: 22
It's sparking. I looked at it spark myself


Sent from my iPhone using Mustang Evolution

---------- Post added at 06:56 PM ---------- Previous post was at 06:55 PM ----------

No. No fuel smell. Just this damn starter fluid on my hands


Sent from my iPhone using Mustang Evolution
DuffieNY24 is offline   Reply With Quote
Old 08-04-2014, 07:02 PM   #34
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
It didn't even make a pop with the starting fluid huh?

In that case, since you verified that it has spark, and you just gave it some fuel, you're going to have to do a compression test because that is the only thing left that could possibly be wrong.
straybullitt is offline   Reply With Quote
Old 08-04-2014, 07:13 PM   #35
Registered Member
Regular
 
Join Date: Apr 2014
Location: Outside Chicago
Region: Illinois
Posts: 222
Quote:
Originally Posted by DuffieNY24 View Post
It's sparking. I looked at it spark myself


Sent from my iPhone using Mustang Evolution

---------- Post added at 06:56 PM ---------- Previous post was at 06:55 PM ----------

No. No fuel smell. Just this damn starter fluid on my hands


Sent from my iPhone using Mustang Evolution

Are ALL the plugs sparking?
__________________
2012 Mustang Cyclone, 2002 Mustang GT, 2004 F150 FX4, 1999 Ranger O/R 4x4, 2007 Harley FXDB
jefx is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
68 coupe 289 lights come on but won't turn over and headlights won't come on Sixty8 Coupe Classic Mustangs 2 03-07-2009 08:52 PM
ooooooook, so engine won't start jimmy_beaner Pre-2005 V6 Mustang 24 11-13-2005 06:47 PM
Car won't start V6STANG007 Pre-2005 V6 Mustang 31 12-07-2004 07:07 PM
my 3.8 2001 mustang won't start sahba22 Pre-2005 V6 Mustang 7 01-19-2004 04:21 PM

» Like Us On Facebook



12:31 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.