4.6l question - Page 3 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-21-2014, 03:38 PM   #71
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,415
Quote:
Originally Posted by thyreaper View Post
I wasnt aware that he had the tuner but it still not worth the money theres a reason ford put 19lbers on these motors because its plenty untill u get up to a certain power level 50 bucks is 50 bucks id rathar not waste money seeing as tho when he does some real mods hes gonna have to get some better ones anyhow he can have the ones ima give him and he can get his car running right and save that $50 for another mod


Sent from my iPhone using Mustang Evolution
Ford changed to 21lb injectors because they found that the 19's were almost at the end of their duty cycle at WOT.
The 19's will work fine on a "bolt on" engine but the 21's, or even better, 24lb injectors will allow a skilled tuner to get the engine to pull hard through the entire RPM range. It's most beneficial with a dyno tune, though.
straybullitt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2014, 03:40 PM   #72
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Ya and I don't live anywhere close to a dyno.. it sucks..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 10-21-2014, 03:44 PM   #73
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,415
The 19's work good!
I still have them on my car.
straybullitt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2014, 05:21 PM   #74
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
I just want my car to run really good, and still have some *** if I need it to.. Lol ricers piss me off, lol


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 10-21-2014, 05:34 PM   #75
Registered Member
Regular
 
thyreaper's Avatar
 
Join Date: Apr 2014
Posts: 328
Me to and i also have 42# and 60# ( for when i go boost)


Sent from my iPhone using Mustang Evolution
thyreaper is offline   Reply With Quote
Old 10-21-2014, 05:55 PM   #76
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
That would be insane..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 10-22-2014, 11:56 AM   #77
Registered Member
Regular
 
thyreaper's Avatar
 
Join Date: Apr 2014
Posts: 328
4.6l question

I got a whole supercharger kit together in the floor everything i need but im putting together a jy motor with pi heads with aftermarket valves so i can run a more agressive cam and seeing as tho its getting cold i may wait till it get warms again to drop it in which would buy me more time to get some forged rods and pistons so i know i can beat the piss out of it and ill be running that and save for some trickflow heads and a intake system that wont starve at 8k rpms so i can set myself up to go beyond 700 hp, in which for a street car thats insane lol


Sent from my iPhone using Mustang Evolution
thyreaper is offline   Reply With Quote
Old 10-22-2014, 02:11 PM   #78
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
I was offered a 302 today at work that I guess has a lot done to it, from bottom to top.. but he wants $6,000


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 10-22-2014, 02:31 PM   #79
Registered Member
Regular
 
thyreaper's Avatar
 
Join Date: Apr 2014
Posts: 328
A 302? If u where gonna motor swap i wouldnt go back to the 302 id go up not backwards lol id lsx swap or coyote swap be4 id do that


Sent from my iPhone using Mustang Evolution
thyreaper is offline   Reply With Quote
Old 10-22-2014, 03:08 PM   #80
Registered Member
Regular
 
mustangz's Avatar
 
Join Date: Aug 2013
Location: Virginia
Region: Virginia
Posts: 4,575
Quote:
Originally Posted by thyreaper View Post
A 302? If u where gonna motor swap i wouldnt go back to the 302 id go up not backwards lol id lsx swap or coyote swap be4 id do that


Sent from my iPhone using Mustang Evolution
A coyote is a 302...
__________________
2013 GT Premium, Red Candy Metallic, Recaro seats, Electronic package, Strut tower brace, Sway bars, SHR flush mounted window louvers, RTR street-spec axleback exhaust, Ford Racing Boss 302 Side Exhaust, RTR wheels, 50/35% Window tint, Steeda black shorty antenna, and Ford OE Matte Hood Vents.
mustangz is offline   Reply With Quote
Old 10-22-2014, 06:40 PM   #81
WJL
Registered Member
Regular
 
Join Date: Jan 2014
Location: Pittsburgh
Region: Pennsylvania
Posts: 285
Why do you have to bring up this LS crap you are either a FORD guy or not however i do agree if it's not a coyote why go back to a push rod motor
WJL is offline   Reply With Quote
Old 10-22-2014, 07:11 PM   #82
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
It's actually bored up I guess to a 309 or some ****, idk, I was thinking that $6000, would probly just beef up the 4.6 I already have, and or get a crate with all the fixins for that much plus some change..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 10-23-2014, 03:08 AM   #83
Registered Member
Regular
 
thyreaper's Avatar
 
Join Date: Apr 2014
Posts: 328
Quote:
Originally Posted by mustangz View Post
A coyote is a 302...

Yea but he wont talking about a coyote motor tho


Sent from my iPhone using Mustang Evolution
thyreaper is offline   Reply With Quote
Old 10-24-2014, 03:48 PM   #84
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Get those injectors sent out ?


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 11-04-2014, 02:34 PM   #85
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Got the injectors in, but there was only slight change in difference, it's still wanting to hold back.. So I'm gonna start small and work my way through it.. Fuel filter(even tho I don't really think that's what it is), plugs, cops, and see if I can get it to level out..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 11-05-2014, 06:42 PM   #86
Registered Member
Regular
 
thyreaper's Avatar
 
Join Date: Apr 2014
Posts: 328
Ya i bet its those cop's that needs to be ur next fix


Sent from my iPhone using Mustang Evolution
thyreaper is offline   Reply With Quote
Old 06-25-2015, 10:30 PM   #87
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Nope wasn't the flywheel, I pulled the motor, took off valve pans and oil pan and I've not seen anything out of order, except for a tiny pencil eraser size piece of metal stuck to the screen on the bottom the oil pick up tube.. Nothing seems to have any play in it, no signs of metal to metal contact anywhere.. I'm completely stumped..:/Click image for larger version

Name:	ImageUploadedByMustang Evolution1435289446.896036.jpg
Views:	54
Size:	90.3 KB
ID:	185822


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 11:19 AM   #88
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
http://youtu.be/phPqVFHtwbA


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 11:28 AM   #89
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
That sounds like a rod knock resonating through you exhaust

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-28-2015, 11:32 AM   #90
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
I currently have the motor pulled, took off oil pan, and took off valve pans, I visually do not see anything out of the ordinary, no signs of metal to metal wear..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 11:33 AM   #91
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Click image for larger version

Name:	ImageUploadedByMustang Evolution1435509218.629441.jpg
Views:	40
Size:	90.3 KB
ID:	186029


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 11:35 AM   #92
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Seems louder at top end on bank B around cylinder 8 (by firewall)


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 11:37 AM   #93
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Did you check that lifter make sure the lash is correct

Sent from my Nexus 6 using Tapatalk

---------- Post added at 04:37 PM ---------- Previous post was at 04:36 PM ----------

Also look at the top of the pistons

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-28-2015, 11:38 AM   #94
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Yes I sure did, I don't have a close up pic of it, but everything seems sound with valve train on both sides


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 11:39 AM   #95
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
You know what did you check the timing chain guides and chain

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-28-2015, 11:42 AM   #96
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
I've not taken the chain cover off, but looking down through on both sides, they too look fine.. Also before pulling engine, through data logging, and codes, I had no codes, and no misfires, engine ran smooth, aside from the noise..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 11:43 AM   #97
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Hmm weird take a look at that timing chain it could be stretched causing it to slap around possibility your noise other than that idk

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-28-2015, 11:52 AM   #98
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
I've got a borescope that I planned on taking a look with too, I've just been working a lot of hours lately, I've only been at it (pulling motor and such) for two days..:/ it's had this issue for the past year, and at first I was thinking flywheel, so I pulled the tranny, replaced everything from pilot bearing to throw out bearing and stuck tranny back in, and still had the problem..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 12:12 PM   #99
WJL
Registered Member
Regular
 
Join Date: Jan 2014
Location: Pittsburgh
Region: Pennsylvania
Posts: 285
that's a rod knock, no question about it.
WJL is offline   Reply With Quote
Old 06-28-2015, 12:17 PM   #100
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
I'm still sticking with the rod knock sounds to much like one plus you can hear it coming through your exhaust

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-28-2015, 12:55 PM   #101
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Wrist pin?


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 01:11 PM   #102
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Maybe have you checked the rods make sure one is not loose

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-28-2015, 01:21 PM   #103
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Ya, even while manually turning the crank.. But I have the plugs out, so I'm wondering if I put the plugs back in on that bank from where I believe the noise is coming from, maybe with added compression I'll notice some play in the wrist pin.. I'll have to try that..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Old 06-28-2015, 01:23 PM   #104
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Good idea one of your plugs is not bottoming out

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-28-2015, 01:30 PM   #105
Registered Member
Regular
 
johnathan2225's Avatar
 
Join Date: Oct 2014
Location: Clarksburg/Salem
Region: West Virgina
Posts: 166
Nope, checked them, but I'm going to take my borescope and check the top of the pistons, it's easier than tearing it down and messing with timing.. Although I'd rather take off a head then the crank on this 4.6..


Woooot!!!!!
__________________
5.0l auto, swapped out with 4.6l 5 speed, summit cold air, 17"saleen, cat delete, rear o2 delete, H-pipe, 94 body and rear end, 99 everything else..
johnathan2225 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question question!?!? AmericanBulldog Pre-2005 V6 Mustang 11 12-11-2013 09:24 PM
Wheel gap question and lca question Mdazi 2011-2014 Mustang GT 27 05-27-2013 08:11 PM
Wheel Question / possibly stupid question Rogue Slider Mustang Wheels & Tires 8 05-29-2012 01:21 PM
Question: I would like to know from you guys (See background and full question)? dumont75 General Mustang Discussion 16 03-03-2010 07:17 PM
Car question? Duh, of course it's a car question, silly!? imported_daman General Car Discussion 3 08-17-2009 07:40 PM

» Like Us On Facebook



04:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.