Bogging , kind of misfiring - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-02-2014, 03:04 PM   #1
Registered Member
Regular
 
Slow4V's Avatar
 
Join Date: Feb 2013
Location: Sa
Region: Alabama
Posts: 2,208
Bogging , kind of misfiring

So today after I was cruising , hauling *** I suppose. I was cruising back and noticed I was kinda Mis firing .. came home checked my coils and had a little water in them , blew them off with a air gun. And still missing. .
Scanned my codes and it threw a code for exhuast gas circulation low or something , cleared it and it ran okay .. but now I'm at the tattoo shop and won't drive it for a couple hours .. any thoughts ?

Spark plugs are new.
Mods - full exhaust , intake , manifold spacer , gears , mpt tune , etc.


Any ideas ?

Sent from my SM-G900T using Mustang Evolution mobile app
Slow4V is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-02-2014, 04:18 PM   #2
Registered Member
Regular
 
Slow4V's Avatar
 
Join Date: Feb 2013
Location: Sa
Region: Alabama
Posts: 2,208
1st and 2nd are good .. but when I hit 3rd or 4th it starts bogging like it doesn't want to go faster than 70

Sent from my SM-G900T using Mustang Evolution mobile app
Slow4V is offline   Reply With Quote
Old 11-02-2014, 07:47 PM   #3
Registered Member
Regular
 
The_Chech's Avatar
 
Join Date: Apr 2014
Location: Charlotte
Region: North Carolina
Posts: 976
Possibly the tune? Not really sure


Sent from my iPhone using Mustang Evolution
__________________


Oxford White Roush Stage 1 SN# 6925--SOLD but never forgotten!
Kona Blue GT premium - Slammed on BC's and BMR's full rear suspension
The_Chech is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-02-2014, 09:12 PM   #4
Registered Member
Regular
 
phillip433's Avatar
 
Join Date: May 2014
Posts: 253
Does it seem like you hit a rev limiter or some sort? It possibly could be camshaft or crankshaft sensor if that's the case.


2003 True Blue mustang gt
phillip433 is offline   Reply With Quote
Old 11-02-2014, 09:39 PM   #5
Registered Member
Regular
 
Slow4V's Avatar
 
Join Date: Feb 2013
Location: Sa
Region: Alabama
Posts: 2,208
Hmmm crank or cam would throw a code , and would be turning the car off. So doubt that's the issue.

Sent from my SM-G900T using Mustang Evolution mobile app

---------- Post added at 10:39 PM ---------- Previous post was at 10:39 PM ----------

Reloaded the tune earlier. Have to drive 50 miles before I can go wot so hope that helps ..
Going to clean maf and change fuel filter too , maybe it's bad Gas ?

Sent from my SM-G900T using Mustang Evolution mobile app
Slow4V is offline   Reply With Quote
Old 11-05-2014, 08:50 PM   #6
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
Alty? Just a thought could be a diode goin bad. Check again for water like u found earlier if its building up start finding a leak. Tps also would do something like it and not throw a code as well. Just my 2ยข
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Old 11-07-2014, 01:09 AM   #7
Registered Member
Regular
 
thyreaper's Avatar
 
Join Date: Apr 2014
Posts: 328
Crank and cam sensors would throw a code more then likely but the cam sensor would let it run just run poorly, i dont think those 2 are ur issues tho i think the water in the spark plug holes was ur prob even after u blew it out it could of still had some moisture in there still and also the plugs could have gotten alil flooded/fould with the missing, id try and figure out why and how u got water in ur spark plug holes if u have intake leaking that could be ur sole issue


Sent from my iPhone using Mustang Evolution
thyreaper is offline   Reply With Quote
Old 11-09-2014, 04:28 PM   #8
Registered Member
Regular
 
Slow4V's Avatar
 
Join Date: Feb 2013
Location: Sa
Region: Alabama
Posts: 2,208
Turned out to be fine , after resetting tune and putting new gas. Think I had bad gas

Sent from my SM-G900T using Mustang Evolution mobile app
Slow4V is offline   Reply With Quote
Old 11-09-2014, 06:29 PM   #9
Registered Member
Regular
 
Speed_Mister's Avatar
 
Join Date: Apr 2012
Location: Central Arkansas
Region: Arkansas
Posts: 1,220
Yeah, you may wanna keep an eye out on those coils that had water in them. If you have problems like that again I'd replace the coils that had any moisture in them.


Sent from my iPhone using Mustang Evolution
__________________
2004 Mustang GT 5 Speed
Full Bolt Ons
370rwhp 470rwtq
12.1 @ 117.9 (1.7) in 1/4th
7.6 @ 92.1 (1.6) in 1/8th
Speed_Mister is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
99 mustang misfiring during hard throttle 1quick4.6 1996-2004 Mustang GT 5 02-28-2012 12:53 PM
EVAP Help P0455 CEL and now random misfiring 3ntr0py Pre-2005 V6 Mustang 11 01-24-2012 02:37 PM
Misfiring problems Stockish302 1979-1995 Mustang GT 14 11-15-2011 02:08 PM
misfiring need help austinknoll Pre-2005 V6 Mustang 11 08-17-2011 01:27 AM
Cylinder Misfiring? Jeremym831 1996-2004 Mustang GT 4 02-05-2008 01:12 PM

» Like Us On Facebook



04:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.