Service engine soon. HELP - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-10-2014, 08:17 AM   #1
Registered User
Newbie
 
LowPony's Avatar
 
Join Date: Sep 2014
Location: Canton
Region: Georgia
Posts: 15
Service engine soon. HELP

So about a week ago The service engine soon light came on. I filled the gas back up from race track and drove it until it was basically out to see if it was just a bad fuel mix. It didn't turn off. I took it to advanced auto parts and had them do the free diagnostics and it was running a b1 lean mix code but they would not tell me the exact number for the code it is running. I had a full little can of the seafoam fuel cleaner that you pour straight into the tank and i put some gas on top of that. A friend was telling me its proabaly just an 02 but i have my own concerns. My concern is that my car is "ghetto" straight piped. as in i disconnected the cat-back from the mid pipes and only put one bolt back in. however this is only on one side and it was meant to be only to see how it sounded but after hearing it i couldn't get myself to reconnect it. so my question is could the lean code thats just showing up on one side be caused by the lack of back pressure on the one side and could that be the 02 sensors or could i have really stupidly ruined 4 of my injectors or one of my fuel rails.

extra notes

I replaced the fuel filer about 15 to 20k ago
My spectra CAI has never given me an issue so i know its not a MAF issue
__________________
Low and fitted 02 vert. Lowered on racelands with matching camber plates. Steeda bumpsteer and ball joints. On white Saleen rims 18x10 all the way around wrapped in 245/40/18 and 295/35/18. MGW race shifter with a custom white gt knob. Carbon Driven gauge cover and fog bezels. Cobra bumper. Straight piped. spectra ram air. bbk adj clutch cable. 2 12" kenwoods and a 165db 3 note train horn with a 1.5gl air tank.
LowPony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2014, 08:29 AM   #2
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
The only way to verify for sure is to reconnect the catback (second bolt) and see if it clears.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 11-10-2014, 07:49 PM   #3
Registered Member
Regular
 
Billgluckman's Avatar
 
Join Date: Oct 2014
Location: Gluckman
Region: Other
Posts: 451
I would be looking for a vacuum leak. I'm not saying that's the problem but I'd eliminate the possibility.
Billgluckman is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Engine Soon light on WhiteStang99 Pre-2005 V6 Mustang 20 07-22-2015 09:42 PM
The Service Engine Light Soon light is on!! HELP! punisher0822 1996-2004 Mustang GT 11 07-15-2010 11:15 PM
Check Fuel Cap & Service Engine Soon Light??????? mattstang Pre-2005 V6 Mustang 8 12-25-2006 02:33 PM
service engine soon light (ugh) johnww Pre-2005 V6 Mustang 9 03-17-2005 06:39 PM
service engine soon light tek55 Pre-2005 V6 Mustang 4 11-13-2003 03:00 PM

» Like Us On Facebook



07:29 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.