PATS issue? Need help... - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-22-2014, 01:37 PM   #1
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
PATS issue? Need help...

Started my car today and it started right up moved it out of the garage to do some work. When I restarted it to move it back in the theft light was flashing and it would start and then stall. I'm assuming It's a dreaded PATS issue. It's a 96 GT. Any suggestions? Thanks!

Sent from my LG-LS980 using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-22-2014, 02:37 PM   #2
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
Nevermind. I got it going. Disconnected the battery for 10 min and then it started fine. Seemed to have done the trick for now. Thanks.

Sent from my LG-LS980 using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnosis help! Tranny/PATS alarm problems Pewter04 1996-2004 Mustang GT 1 03-15-2009 03:08 AM
w00t, pats 13-2 Rellik The Bar 4 12-27-2003 09:18 PM
Help, PATS is driving me crazy!! Rick0636 Pre-2005 V6 Mustang 10 10-31-2003 06:02 AM
pats pats pats! Rellik The Bar 14 08-08-2003 06:04 PM

» Like Us On Facebook



01:46 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.