What the hell did I do? (DPFE SENSOR) - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-27-2014, 11:33 AM   #1
Registered Member
Regular
 
HighlyBored's Avatar
 
Join Date: Dec 2013
Location: Middletown
Region: Pennsylvania
Posts: 76
What the hell did I do? (DPFE SENSOR)

Installing a new DPFE sensor as my last attempt of clearing my P0401 code. I wiggle the first of the two tubes connected to it free, and it just drops through to the ground. Does this hose even connect to anything? If it does it certainly was not when I removed it from the original DPFE.

Pic included in next post.
HighlyBored is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2014, 11:34 AM   #2
Registered Member
Regular
 
HighlyBored's Avatar
 
Join Date: Dec 2013
Location: Middletown
Region: Pennsylvania
Posts: 76
This is the hose in question. I have it on the respective port it connects to on the new DPFE which I did not put on yet. This is for reference. Does this hose connect to anything besides the DPFE?

It's the HI port as opposed to the REF port if that helps.
Attached Thumbnails
Click image for larger version

Name:	1419701618099.jpg
Views:	153
Size:	51.4 KB
ID:	172516  
HighlyBored is offline   Reply With Quote
Old 12-27-2014, 01:15 PM   #3
Registered Member
Regular
 
HighlyBored's Avatar
 
Join Date: Dec 2013
Location: Middletown
Region: Pennsylvania
Posts: 76
Figured out that it is supposed to be connected to the EGR tube like the other one. Got it connected but barely because the tube is like an inch or so short. I doubt it will be connected for long...

Fired up the car, still have the same code. I disabled it but I'm sure it will be back. I officially give up on it if it does.

Sent from my SM-G900T using Mustang Evolution mobile app
HighlyBored is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-28-2014, 02:07 PM   #4
Registered Member
Regular
 
phillip433's Avatar
 
Join Date: May 2014
Posts: 253
A lot of f150s with the 2v 4.6 have this problem. It's a common problem. But my friend went through this much trouble. Changed a lot of unnecessary stuff and something stupid fixed it. I forgot what he changed but it worked. When I get a chance I'll find out. But there's a lot of forums on the web bout ole p0401.


2003 True Blue mustang gt
phillip433 is offline   Reply With Quote
Old 12-28-2014, 02:19 PM   #5
Registered Member
Regular
 
HighlyBored's Avatar
 
Join Date: Dec 2013
Location: Middletown
Region: Pennsylvania
Posts: 76
Yea I'm completely out of ideas. New valve, cleaned the throttle body/plenum, and now I replaced the dpfe. Still have the code I have no idea what's going on.

Sent from my SM-G900T using Mustang Evolution mobile app
HighlyBored is offline   Reply With Quote
Old 12-28-2014, 10:31 PM   #6
Registered Member
Regular
 
Billgluckman's Avatar
 
Join Date: Oct 2014
Location: Gluckman
Region: Other
Posts: 451
If that was disconnected then that explains your code. (That is an egr cod right? And this hose connects to the egr tube didn't you say?)

If that hose is too short, buy a hose that is long enough.
Billgluckman is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dpfe sensor upgrade. Chelley Pre-2005 V6 Mustang 1 09-09-2013 08:32 PM
DPFE sensor for 2001 convertible Rufus1965 General Mustang Discussion 0 03-25-2011 12:29 PM
2001 DPFE replacement oyarsa Pre-2005 V6 Mustang 5 11-07-2008 10:10 AM
2002 Mustang dpfe sensor SonikBlueStang Pre-2005 V6 Mustang 4 04-17-2006 09:45 PM
DPFE sensor MUSTANGJUNKY420 Pre-2005 V6 Mustang 3 08-01-2003 10:15 PM

» Like Us On Facebook



05:16 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.