Power problem/Starting up - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-09-2015, 05:11 PM   #1
Registered User
Newbie
 
Join Date: Jan 2015
Location: Huntingdon Valley
Region: Pennsylvania
Posts: 3
Exclamation Power problem/Starting up

Hi all, new to the forums been having a issue lately with my 04 gt, The power just completely cuts out after trying to start it after turning if off. I did some things that I thought were culprit like changing batter, checking terminal connections, checking alternator but just no luck. It also makes a clicking noise as you can hear in the video near the dash. I'm stumped at this if anyone could give some suggestions love to hear. If the video does not work on here I uploaded it to tiny. View My Video
Attached Files
Poros is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2015, 05:35 PM   #2
Registered Member
Regular
 
yellowconve's Avatar
 
Join Date: Jan 2014
Location: laredo
Region: Texas
Posts: 615
think theres a prob with the video
yellowconve is offline   Reply With Quote
Old 01-09-2015, 06:02 PM   #3
Registered User
Newbie
 
Join Date: Jan 2015
Location: Huntingdon Valley
Region: Pennsylvania
Posts: 3
video

Here I uploaded to tiny View My Video
Poros is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2015, 06:03 PM   #4
Registered User
Newbie
 
Join Date: Jan 2015
Location: Huntingdon Valley
Region: Pennsylvania
Posts: 3
Here I uploaded it on tiny if there are problems on here. View My Video
Poros is offline   Reply With Quote
Old 01-15-2015, 12:13 PM   #5
Registered User
Newbie
 
Join Date: Nov 2014
Posts: 2
I have a problem with my 97 mustang gt. This is the second time this has happened to me. I was driving down the road and for no reason at all it was like someone shut the fuel pump off. Car had no throttle response and theft light flashed rapidly. I pulled off on the side of the road and tried everything to start it, including taking off the batter negative and waiting, using the actual key instead of the fob to unlock doors. Nothing. With the key in the run position the theft light flashes rapidly and the cooling fan kicks on. I tried to put a Ford scan tool on it and it said it cannot communicate with the pcm. I checked fuses and they were all in good condition. They all had power to the ones related to the pcm and pats system. My dad read online that the ccrm could be at fault. Is this accurate or should I just take it in at the shop I work at?

Sent from my SM-G900V using Mustang Evolution mobile app
mustanGT9497 is offline   Reply With Quote
Old 01-15-2015, 01:34 PM   #6
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
I think that I would also be suspicious of the CCRM. It seems like it is not supplying any power to the PCM in both of your cases, although, it may be the fuel pump that is not receiving power in the OP's car.
I can't say for sure, because this is strictly an internet diagnosis, so take that advice for what it is worth.
straybullitt is offline   Reply With Quote
Old 01-15-2015, 01:54 PM   #7
Registered Member
Regular
 
fomoco4life's Avatar
 
Join Date: Aug 2012
Location: Antioch
Region: California
Posts: 839
Quote:
Originally Posted by Poros View Post
Here I uploaded to tiny View My Video






Quote:
Originally Posted by Poros View Post
Here I uploaded it on tiny if there are problems on here. View My Video
Can't view either video link?!? No YouTube video? Clicking often indicates weak battery or starter problems. OP does sound like ccrm issue, $50 part and simple install, worth a shot

Sent from my HTC One using Mustang Evolution mobile app
fomoco4life is offline   Reply With Quote
Old 01-16-2015, 09:08 AM   #8
Registered Member
Regular
 
yellowconve's Avatar
 
Join Date: Jan 2014
Location: laredo
Region: Texas
Posts: 615
my 04 did the same thing but mine was my computer located by the passenger right foot which was frying cause of my bama bank 4 chip. i would hit my computer with the tire iron that was behind my seat when the theft light went off and did what you guys said flashed and turned off. turning the key and hitting the right side of the foot well the car would start right back up sometimes i would have to keep doing it some times not. but bama fixed that
yellowconve is offline   Reply With Quote
Old 01-17-2015, 02:59 PM   #9
Registered User
Newbie
 
Join Date: Nov 2014
Posts: 2
Update. Replaced the ccrm and now the cooling fan doesn't come on, but the theft light flashes and it still doesn't start the car. Still cannot get a scan tool to connect to the pcm. When connected to the DLC it says cannot communicate with vehicle.

Sent from my SM-G900V using Mustang Evolution mobile app
mustanGT9497 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Window Problem! 93CobraGuy 1996-2004 Mustang GT 10 03-22-2011 10:04 AM
Power window and lock problem need help blzfan1963 Pre-2005 V6 Mustang 3 08-08-2008 07:35 AM
power window problem HELP !!!!! wvstang5.0ho General Mustang Discussion 7 07-08-2008 09:56 PM
It takes power to make power sporter 2005-2010 Mustang GT 3 05-13-2007 07:40 PM
running problem less power jedwards242000 Pre-2005 V6 Mustang 7 08-01-2006 04:23 PM

» Like Us On Facebook



01:52 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.