2004 mustang gt wont start - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-30-2015, 01:08 PM   #1
Registered User
Newbie
 
Join Date: Jan 2015
Location: hlwd
Region: Florida
Posts: 7
Question 2004 mustang gt wont start

my 2004 will crank over but wont start shows no code on computer replaced fuel filter car started ran for 3 min stopped wont start again battery full charged help need some answers thanks
ok started from scratch this morning checked fuse check fuel pump checked codes under pending said fuel rail.tried starting it started but when you give it gas it quits
i cant find the ccrm if anyone can give me a hint i'm starting to think its the fuel pump or fuel regulator car will run about 7 min on idle but then stops wont restart for awhile under pending codes 300 random mis/305 mis 5/301mis 1/160 fuel rail/174 to lean
jwinter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-2015, 01:44 PM   #2
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
Disconnect the air intake from the Throttle Body and spray some Starting Fluid into the Throttle body. If the engine tries to start, then you have a fuel delivery problem and it is, likely, a failed fuel pump, which you could confirm by doing a fuel pressure test.
If you don't even get so much as a "pop" using the starter fluid, the problem is likely electrical related and the diagnosis process will become much more difficult.
straybullitt is offline   Reply With Quote
Old 01-30-2015, 01:47 PM   #3
Registered User
Newbie
 
Join Date: Jan 2015
Location: hlwd
Region: Florida
Posts: 7
i tried spraying down intake no bump or any thing listen down the filler pipe and can,t hear the fuel pump when key turn on
jwinter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-2015, 01:59 PM   #4
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
You tried the starting fluid and nothing?

If that is the case, I would find a way to scan for any stored trouble codes next. Just because the Check Engine Light is not lit up, doesnt necessarily mean that there aren't any codes.
Also, when the key is in the "Run" position, is the "Theft" light flashing?
straybullitt is offline   Reply With Quote
Old 01-30-2015, 02:13 PM   #5
Registered Member
Regular
 
Join Date: Dec 2014
Posts: 66
Sounds like fuel pump to me

one day i hope to have something pretty damn witty here
jake01roushv6 is offline   Reply With Quote
Old 01-30-2015, 03:15 PM   #6
WJL
Registered Member
Regular
 
Join Date: Jan 2014
Location: Pittsburgh
Region: Pennsylvania
Posts: 285
Start with the simple things first, open the gas door take the cap off put you ear near the filler, have someone turn the key to the on position and you should be able to hear the fuel pump, (I can hear mine form inside the car) it will only come on for a second or two. if you can hear it that's enough to get the car started. If you don't hear anything check fuse, then go from there.
WJL is offline   Reply With Quote
Old 01-30-2015, 09:12 PM   #7
Registered Member
Regular
 
Join Date: Jan 2015
Posts: 50
Check more info on the theft protection system they put in the 99-04s


Sent from my iPhone using Mustang Evolution
tsteevs_foxbody is offline   Reply With Quote
Old 01-31-2015, 09:47 AM   #8
Registered User
Newbie
 
Join Date: Jan 2015
Location: hlwd
Region: Florida
Posts: 7
ok started from scratch this morning checked fuse check fuel pump checked codes under pending said fuel rail.tried starting it started but when you give it gas it quits
i cant find the ccrm if anyone can give me a hint im starting to think its the fuel pump or fuel regulator
jwinter is offline   Reply With Quote
Old 01-31-2015, 11:10 AM   #9
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
Do a fuel pressure test to determine if it is your fuel pump.

You mention a pending "fuel rail" code. It makes it easier to diagnose the problem if we know the numbers of the codes.
straybullitt is offline   Reply With Quote
Old 01-31-2015, 11:21 AM   #10
Registered User
Newbie
 
Join Date: Jan 2015
Location: hlwd
Region: Florida
Posts: 7
k started from scratch this morning checked fuse check fuel pump checked codes under pending said fuel rail.tried starting it started but when you give it gas it quits
i cant find the ccrm if anyone can give me a hint i'm starting to think its the fuel pump or fuel regulator car will run about 7 min on idle but then stops wont restart for awhile under pending codes 300 random mis/305 mis 5/301mis 1/160 fuel rail/174 to lean its been running at idle for 10 min if i give it gas slow it will pick up rpm if i hit it fast it will try to stall could it be the tps
jwinter is offline   Reply With Quote
Old 01-31-2015, 11:34 AM   #11
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
The CCRM is located in the passenger (right) side fender well, between the fender and the plastic fender liner.

Im thinking that this is a failed fuel pump, as well.
straybullitt is offline   Reply With Quote
Old 01-31-2015, 02:43 PM   #12
Registered User
Newbie
 
Join Date: Jan 2015
Location: hlwd
Region: Florida
Posts: 7
thanks i just ordered a fuel pump
jwinter is offline   Reply With Quote
Old 02-11-2015, 09:54 AM   #13
Registered User
Newbie
 
Join Date: Jan 2015
Location: hlwd
Region: Florida
Posts: 7
I want to thank everone for there help i replaced the fuelpump and its running great Thanks again to everone
jwinter is offline   Reply With Quote
Old 02-11-2015, 10:01 AM   #14
Registered Member
Regular
 
Join Date: Dec 2014
Posts: 66
Glad you're up and running man!!! Wasnt too much of a pain was it?

one day i hope to have something pretty damn witty here
jake01roushv6 is offline   Reply With Quote
Old 02-11-2015, 03:36 PM   #15
Registered User
Newbie
 
Join Date: Jan 2015
Location: hlwd
Region: Florida
Posts: 7
thanks it was a royal pain but its all good
jwinter is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Tags
2004 mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 3.8 l v6 mustang wont start. Help Please zmckibbin Pre-2005 V6 Mustang 7 09-19-2011 01:29 AM
351w 1979 mustang wont start Dexter 1979-1995 Mustang GT 4 01-04-2011 08:58 PM
2004 Mustang GT turns over but wont start. Lola 1996-2004 Mustang GT 9 08-31-2010 10:35 PM
95 mustang wont start, ignition problem? Billy95Gt 1979-1995 Mustang GT 5 07-29-2010 10:03 PM
04 Mustang v6 3.9L wont start mammadawn Pre-2005 V6 Mustang 16 04-03-2007 10:49 AM

» Like Us On Facebook



01:49 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.