Inner two taillight bulbs don't work. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-12-2015, 09:16 PM   #1
Registered Member
Regular
 
bullitt310's Avatar
 
Join Date: Feb 2015
Posts: 104
Inner two taillight bulbs don't work.

I recently replaced the taillight bulbs on my '01 GT and the inner two (closest to license plate) are still not working. The reverse lights and outer bulbs work fine, but the inner two don't work at all. Any ideas?

Also, the lock/unlock and side view mirror switches don't work either. Are these related?

It's not a huge problem, but I just want everything in good working order. Any advice is appreciated.


Sent from my iPhone using Mustang Evolution
bullitt310 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2015, 09:55 PM   #2
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Are you talking about the inner two not working when the brake pedal is applied?

As far as the lock/unlock you probably need a master switch but it's hard to diagnose things over the internet
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 03-12-2015, 10:20 PM   #3
Registered Member
Regular
 
bullitt310's Avatar
 
Join Date: Feb 2015
Posts: 104
Yes, the inner two don't work when the break is applied nor when I use my signal.

It'd be nice if I could get the switches fixed, but I guess it isn't the end of the world for now.


Sent from my iPhone using Mustang Evolution
bullitt310 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2015, 10:45 PM   #4
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
It's possible that you replaced the bulbs with ones that don't have a filament that lights up when the brakes are applied.
Look in the owners manual for the fuse descriptions and locations, and see if there is a fuse for the power door locks and power mirrors. They may be on the same circuit and it is simply a blown fuse causing them not to function.
straybullitt is offline   Reply With Quote
Old 03-12-2015, 11:17 PM   #5
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Two on each taillight or just the very inner ones, one on each light? If I remember right the very inner ones (one on each housing) do not light up when the brakes and signals are turned on, only when the headlights are turned on
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 03-13-2015, 01:22 AM   #6
Registered Member
Regular
 
bullitt310's Avatar
 
Join Date: Feb 2015
Posts: 104
Ha! Problem solved. Thank you.


Sent from my iPhone using Mustang Evolution
bullitt310 is offline   Reply With Quote
Old 03-13-2015, 02:36 AM   #7
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
Glad that you got it fixed!

What was it?
straybullitt is offline   Reply With Quote
Old 03-13-2015, 05:54 AM   #8
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
which begs the question, why do they call for a double filament? or do they call for a single filament, and i just threw in a double just cuz i had them and they work? lol.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 03-13-2015, 01:05 PM   #9
Registered Member
Regular
 
bullitt310's Avatar
 
Join Date: Feb 2015
Posts: 104
Quote:
Originally Posted by straybullitt View Post
Glad that you got it fixed!



What was it?

Thanks- just as he said. I turned the headlights on and all was well. I had only tested it using the breaks and signals. Felt like a minor "duh" moment when I saw that they were working lol.


Sent from my iPhone using Mustang Evolution
bullitt310 is offline   Reply With Quote
Old 03-13-2015, 10:14 PM   #10
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
ive done that. sat there and wondered, why they arent lighting up for my turn signal or brake light. thought something fried. then i saw another mustang and i was like "him too? wait.... ugh..."
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 03-14-2015, 12:53 PM   #11
Registered Member
Regular
 
bullitt310's Avatar
 
Join Date: Feb 2015
Posts: 104
Quote:
Originally Posted by fenixignition View Post
ive done that. sat there and wondered, why they arent lighting up for my turn signal or brake light. thought something fried. then i saw another mustang and i was like "him too? wait.... ugh..."

Lol, little things like that can really be annoying, especially when you think it might be some complicated electrical issue. I bought my car new in '01 and never knew those bulbs only came on with the headlights. Then again, I just finally joined a mustang forum- what horrible decisions I've been making all these years


Sent from my iPhone using Mustang Evolution
bullitt310 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need help... inner, outer, or ball joint? imhooked 1996-2004 Mustang GT 0 06-06-2012 02:54 PM
Inner fender wells Quball19 1979-1995 Mustang GT 5 05-30-2012 05:17 PM
LED taillight bulbs? Blackedout Pre-2005 V6 Mustang 1 04-09-2012 08:44 PM
Inner edge of exhaust ...and all over the back of dailey 2011-2014 Mustang GT 4 03-09-2012 09:38 AM
Inner tie rod ends Justintriner 1996-2004 Mustang GT 2 12-10-2011 02:07 AM

» Members Mustangs

Gwen

jamcc

HIGHFLYER

4 ROUSH
Add your Mustang
» Like Us On Facebook



01:49 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.