V6 to Mach 1 Swap - Page 3 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-04-2015, 06:23 AM   #71
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Quote:
Originally Posted by fenixignition View Post
power steering uses mercon atf, yes. Manual Trans, i felt an improvement switching from mobil1 to syncromesh. Engine oil, ive always felt more comfortable with 5w30. as far as brand, i daily drive with motorcraft and my 156k mile valvetrain still looks better than my old 2006 60k mile hyundai that i babied. (prev owner surely didnt up to 29k)
After all the researching i used to do on oil, I chose not to spend so much on oil, but stick with something reputable. a well maintained engine on walmarts super tech synthetic will last longer than a neglected engine on Royal Purple. And when i read about peoples engines lasting over 300k miles, They usually use something like castrol, mobil1, motorcraft, or even just supertech synthetic.

Hmm maybe the royal purple wasn't worth the price, I just always ran it in my dirt bikes when I used to race, so I went with it, I'll have to figure something else out.


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2015, 06:47 AM   #72
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,127
I know Raptinator uses RP, but he spins his engine to 8k. Although I'd figure someone like that would use Amsoil... I dunno if I'm going to pay $8/qt I'm getting Amsoil.


I will be putting motorcraft into the new 2000 for break in whenever I get the new motor in and then switching to a better oil after that. Either M1 or I might just bit the bullet and get Amsoil because of the Novi.


But for the majority of engines out there, a good blend like Motorcraft or M1 (M1 is not a full syn either unless you get the high mileage stuff) with a good filter will last the lifetime of the engine no problem.
__________________
2000 Mustang GT Steeda build #48. Bolt ons, suspension, Novi 2000.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is online now   Reply With Quote
Old 05-04-2015, 07:46 AM   #73
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,711
Royal Purple FTW!


@azurebluemach
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2015, 07:50 AM   #74
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 9,108
I pay $12 a quart for my RP.

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Rapinator126 is offline   Reply With Quote
Old 05-04-2015, 08:49 AM   #75
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
I payed 40 for 5 quarts and 9 for another quart so 50 for 6 quarts... I don't know nearly as much as you scotty, I've just never had a problem with royal purple and I beat the piss out of my bikes, the 5 I had


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-04-2015, 12:31 PM   #76
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,127
Quote:
Originally Posted by Rapinator126 View Post
I pay $12 a quart for my RP.

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Jeez... I mean you get what you pay for but goddam...
__________________
2000 Mustang GT Steeda build #48. Bolt ons, suspension, Novi 2000.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is online now   Reply With Quote
Old 05-04-2015, 09:31 PM   #77
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Motors in and bolted up! Will have a picture in a couple minutes!


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-04-2015, 10:17 PM   #78
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Click image for larger version

Name:	ImageUploadedByMustang Evolution1430799421.352449.jpg
Views:	103
Size:	84.0 KB
ID:	181877


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-04-2015, 10:39 PM   #79
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Looks awesome man. Great build!


Sent from the mothership.
Slater2111 is offline   Reply With Quote
Old 05-04-2015, 10:47 PM   #80
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,374
Getting close........

Sent from my LG-LS980 using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 05-05-2015, 05:19 AM   #81
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,127
Boing....
__________________
2000 Mustang GT Steeda build #48. Bolt ons, suspension, Novi 2000.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is online now   Reply With Quote
Old 05-05-2015, 05:56 AM   #82
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Hopefully will get the IM on tonight and see if I can start it, I hate wiring harnesses


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-05-2015, 08:41 AM   #83
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,711
Nice!!


@azurebluemach
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-05-2015, 11:46 AM   #84
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Anyone ever do an egr delete, its gunna be a PITA to hook it back up and i dont want it there anyway, I ordered the back plate, what do i do with the solenoid and the vacuum line
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-05-2015, 05:02 PM   #85
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,711
Quote:
Originally Posted by bluegt96 View Post
Anyone ever do an egr delete, its gunna be a PITA to hook it back up and i dont want it there anyway, I ordered the back plate, what do i do with the solenoid and the vacuum line

You might search on Mach1registry.org and see if you find something. I'm sure someone there has done a delete.


@azurebluemach
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-05-2015, 09:23 PM   #86
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
so i got the motor pretty much completely hooked up, it cranks and is getting fuel... the fuel is new but its not getting a spark, the spark plugs look pretty worn out for a 20xxx mile motor, i went over the harness 3 or 4 times and everything lined up... is there any other reason besides bad plugs why i wouldnt get a spark? i cant figure it out and its really getting to me, getting new plugs tomorrow
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-06-2015, 07:32 AM   #87
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,711
You should check to make sure the COP's are connected and getting voltage. Maybe the COP harness is pinched somewhere..? I would doubt all the COP's are bad at the same time, so it seems like they aren't getting voltage.

COP = coil on plug


@azurebluemach
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-06-2015, 07:53 AM   #88
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
I'll check the harnesses again, everything else is turning on even the radiator fan


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-06-2015, 07:56 AM   #89
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,067
It has to be some sort of short or missed plug. You did say that the car was pretty bad off that you pulled it from. It's possible the harness suffered an injury. I'm assuming you have checked all the fuses and relays as well?
oxford5pointoh is offline   Reply With Quote
Old 05-06-2015, 08:37 AM   #90
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Yeah the car was pretty destroyed but the harness seemed untouched, and yeah just from sight last night, didn't actually test them, that's tonight's plan. I pray nothing's wrong with the harness


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-06-2015, 09:34 AM   #91
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,067
Did the Mach run before you pulled it? If so its got to be something since pulling it. Not accident related
oxford5pointoh is offline   Reply With Quote
Old 05-06-2015, 05:05 PM   #92
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Yeah when I bought it ran and it ran before I pulled it at my hpuse


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-06-2015, 05:09 PM   #93
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,067
Shouldn't be the harness then. Got to be something simply overlooked.
oxford5pointoh is offline   Reply With Quote
Old 05-06-2015, 05:20 PM   #94
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Click image for larger version

Name:	ImageUploadedByMustang Evolution1430953575.930457.jpg
Views:	99
Size:	54.7 KB
ID:	182045Click image for larger version

Name:	ImageUploadedByMustang Evolution1430953588.564965.jpg
Views:	87
Size:	58.7 KB
ID:	182046Click image for larger version

Name:	ImageUploadedByMustang Evolution1430953609.183940.jpg
Views:	89
Size:	80.8 KB
ID:	182047

This is the part I was worried about, im getting power to the plugs that go to coil but still no spark, and have a couple of the plugs in the picture still unplugged, im really stumped all help is so appreciated guys


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-06-2015, 06:08 PM   #95
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,067
Found this diagram. Might help you figure out what those plugs go to.

Click image for larger version

Name:	ImageUploadedByMustang Evolution1430957297.632861.jpg
Views:	86
Size:	168.4 KB
ID:	182054
oxford5pointoh is offline   Reply With Quote
Old 05-06-2015, 08:07 PM   #96
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,127
I've seen PATS trip on swaps like this for apparently no reason. Maybe its something related to that?
__________________
2000 Mustang GT Steeda build #48. Bolt ons, suspension, Novi 2000.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is online now   Reply With Quote
Old 05-06-2015, 08:44 PM   #97
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
It started guys, your all going to laugh at me but it was the crank position sensor I checked the entire upper harness and forgot about the bottom, now time to hook up the vacuum lines and some other good stuff waiting for my MAF still should be here Monday


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-06-2015, 09:00 PM   #98
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,067
You know I almost mentioned that but after those pics you had me convinced one of them was giving you the trouble. Glad to hear it's running
oxford5pointoh is offline   Reply With Quote
Old 05-06-2015, 09:30 PM   #99
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
heres the start up didnt wanna run it for more then a couple second because theres no antifreeze in it
Attached Files
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-06-2015, 09:34 PM   #100
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,374
Good to hear! In more than one way.

Sent from my LG-LS980 using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 05-07-2015, 02:47 PM   #101
WJL
Registered Member
Regular
 
Join Date: Jan 2014
Location: Pittsburgh
Region: Pennsylvania
Posts: 285
I know you got it started but make sure you have a ground strap (Motor to Body) without it strange thinks can occur
WJL is offline   Reply With Quote
Old 05-07-2015, 03:20 PM   #102
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Where does it go from because im pretty sure that got destroyed, and what will happen if it's not there


Sent from my iPhone using Mustang Evolution

---------- Post added at 05:20 PM ---------- Previous post was at 05:19 PM ----------

Quote:
Originally Posted by WJL View Post
I know you got it started but make sure you have a ground strap (Motor to Body) without it strange thinks can occur

Where does it go from because im pretty sure that got destroyed, and what will happen if it's not there





Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-07-2015, 03:40 PM   #103
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,127
Uh, you will have massive electrical issues. It goes from the chassis to the left motor mount. Just use an 8 gauge battery cable. Put one on the pass side too.
__________________
2000 Mustang GT Steeda build #48. Bolt ons, suspension, Novi 2000.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is online now   Reply With Quote
Old 05-07-2015, 04:00 PM   #104
Registered Member
Regular
 
bluegt96's Avatar
 
Join Date: Feb 2014
Location: Warren
Region: New Jersey
Posts: 140
Alright guess I gotta order one, so just one of those green ground bolts to the frame and then to the motor mount


Sent from my iPhone using Mustang Evolution
__________________
2000 Mustang GT - Sold
2000 Ford Ranger 3.0 V6 4x4 - Daily Driver
2003 Mustang 5 Speed - Current Project, V8 Swap
bluegt96 is offline   Reply With Quote
Old 05-07-2015, 04:14 PM   #105
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,127
Just go to napa and grab an 18" battery cable.
__________________
2000 Mustang GT Steeda build #48. Bolt ons, suspension, Novi 2000.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is online now   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mach 1 SOLD :: 2003 Ford Mustang Mach 1 MustangGT02 Member Garages 2 07-05-2013 06:12 AM
Mach 460 with Mach 1000 Subs XSlashDashX Mustang Audio & Video 2 05-31-2013 12:07 PM
Mach 1 Tangerine! :: 2004 Ford Mustang Mach 1 Nel86 Member Garages 3 06-16-2011 02:21 PM

» Like Us On Facebook



06:41 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.