CEL and vibration issues - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-08-2015, 08:40 AM   #1
Registered User
Newbie
 
Join Date: Aug 2014
Location: NC/ Cary
Region: North Carolina
Posts: 6
CEL and vibration issues

97 Mustang GT 274,000 miles. recent new plugs, wires, coil packs.

1) chronic CEL for almost a year, most common code is P1443. All related components and v lines have been replaced- Purge flow, canister solenoid, etc. Can't get light to stay off. What are we missing?

2) had both engine mounts (one twice) and tranny mount replaced in past few months. I still get a (similar) vibration while in gear (D) with foot on brake. Smooth in neutral or reverse. I never had this before the mounts went bad, but it hasn't gone completely away since replacing them. Is this a transmission issue or still a mount issue?

Thanks for any help.
Mitchet4 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-08-2015, 08:51 AM   #2
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
hows the fluid in the transmission? changed it recently? correct fluid?
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 04-08-2015, 12:09 PM   #3
Registered User
Newbie
 
Join Date: Aug 2014
Location: NC/ Cary
Region: North Carolina
Posts: 6
Fluid

I feel sure it's the correct fluid, I should probably check it myself. I've always depended on the shop to check it with oil changes, but who knows. I had tranny work done at about 230k, so fluid was changed then.
Mitchet4 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-08-2015, 12:16 PM   #4
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
go ahead and do a drain and fill yourself, shouldnt need a full flush. worst case, you will end up with cleaner fluid. if the transmission filter wasnt changed, change that as well. just need a filter kit. inexpensive, comes with the tranny pan gasket, and easy to do. The shudder could be caused by the fluid. there was another thread that talked more about it. if the filter was already changed at 230k, then just do a fluid drain and fill. most people do that every 30k miles. Use a good brand of oil. In my manual, quality of oil makes a big difference. store brand sucked. id imagine its the same with autos.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 04-08-2015, 01:56 PM   #5
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
If you are going to go through the trouble to drain the fuid, you should ALWAYS replace the filter!
You say that you had work done to the transmission... What sort of work was done?
How many miles are on the transmission?
Has it ever been rebuilt?
straybullitt is offline   Reply With Quote
Old 04-08-2015, 08:41 PM   #6
Registered User
Newbie
 
Join Date: Aug 2014
Location: NC/ Cary
Region: North Carolina
Posts: 6
Transmission rebuild @ 115k, I think it was defective from the factory, repaired at 230k, can't recall what he actually had to fix, but it was jumping in and out of overdrive.
Mitchet4 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL Issues rangerbert 2005-2010 Mustang GT 12 08-07-2013 03:12 PM
Blinking Cel and then stopped blinking on my 2012 mustang gt with less then 400 miles sleeperstatus 2011-2014 Mustang GT 5 05-03-2012 07:16 PM
EVAP Help P0455 CEL and now random misfiring 3ntr0py Pre-2005 V6 Mustang 11 01-24-2012 02:37 PM
CEL and code P0442 TwoSeveN 2005-2010 V6 Mustang 6 08-16-2011 09:15 PM
P0442 and P0456PD CEL OsirisGuy 1996-2004 Mustang GT 4 09-01-2009 12:57 PM

» Like Us On Facebook



10:38 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.