help please have video - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-22-2015, 06:43 AM   #1
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
help please have video


2004 GT 5 Speed
ok it does it with the AC on the worst but will do it with it off what i start off in first and sometimes when just idle but over all mostly with AC on RPMs jump and some times car shuts off
Tazz6989 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2015, 08:25 AM   #2
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
not able to watch the video at work, but look into IAC valve problems.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 04-22-2015, 10:00 AM   #3
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Kinda seems like a failing compressor for the ac.


Sent from the mothership.
Slater2111 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-28-2015, 03:40 AM   #4
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
Anyone else have any ideas

---------- Post added at 08:40 AM ---------- Previous post was at 08:39 AM ----------

Anyone wale have any ideas
Tazz6989 is offline   Reply With Quote
Old 04-28-2015, 05:22 AM   #5
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
Starting to do it now when just stopping at a stop sign not been using Ac at all could it have something to do with the cluth
Tazz6989 is offline   Reply With Quote
Old 04-28-2015, 07:06 AM   #6
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
if you can, take another video so i can see whats going on with the clutch. i noticed the tensioner was moving as if it was given some throttle. it could be a bad tensioner, bad pulley elsewhere or a bad ac compressor and/or clutch. You may want to remove the belt, and spin each pully (aside from the crank of course) but make sure ac is off before you shut the car off, spin the compressor ( it should spin freely as long as the clutch is disengaged)
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 04-28-2015, 07:08 AM   #7
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
ok ty for the input im off tomorrow and plan on relining my front bumper so ill take a look at that aswell
Tazz6989 is offline   Reply With Quote
Old 04-28-2015, 07:23 AM   #8
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
ok i just went outside and let it run with ac on max all was good till the compressor kicked off then it stopped when it kicked back on
Tazz6989 is offline   Reply With Quote
Old 04-28-2015, 07:32 AM   #9
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
So your saying it has a bad idle, a/c kicks in, clutch engages, is it pulling the rpms down and sometimes shutting off?
otherwise, if it runs fine with ac on, then stutters when ac disengages, it could have something to do with the IAC. the idle air control valve. When i turn on my A/C, the Iac will allow more air into the intake behind the throttle plate, raising my rpms a bit to make up for the ac being on.

so depending on exactly whats going on, it sounds possible that something is plugged up, and with ac on, it has a chance to get some extra air intake. if its the opposite, then when you turn on the ac, and it isnt getting that extra air, maybe its too much strain and shutting down.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 04-28-2015, 07:35 AM   #10
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
it idles fine till the ac clutch stops spinning then it starts to shake and rev high till the clutch starts spinning again
Tazz6989 is offline   Reply With Quote
Old 04-28-2015, 07:39 AM   #11
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
ah. ok. then before assuming that it is the engine computer, or some other switch, I would double check on your freon level/pressure. when you run the ac, does it cut off on you and get warm?

I had issues with my ac before when it needed freon (small leak) and with too low of freon, at a stop sign or red light, it would cycle on and off, and i guess the computer got tired of my idle shifting from 700 to 1000 every so often, that it just decided to jump and hang at 1500 to 1700 on its own. I would check the freon, make sure its the right amount, and then unplug your battery, let it sit for 10 minutes, then recconect it and let it relearn the idle. first let it idle for a bit, maybe 10 minutes, then turn the ac on and let it idle like that for a few more, then take it out on the highway. once you drive maybe 5 to 10 miles i think, it should have relearned. worth a shot, and an easy first thing to try before diggin out parts.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 04-28-2015, 07:42 AM   #12
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
its ice cold and never gets warm
Tazz6989 is offline   Reply With Quote
Old 04-28-2015, 07:53 AM   #13
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
dang. try the reset. see if that does it. if it doesnt, then it sounds like a vac leak or something plugged up maybe. hopefully if someone else had this happen and will recognize it and let us know how to fix it. hopefully not a computer related issue. those are the worst.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 04-28-2015, 07:55 AM   #14
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
well i put my dads odb 2 scanner on it and nothing shows up in the system
Tazz6989 is offline   Reply With Quote
Old 04-30-2015, 12:24 PM   #15
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
Well after doing more research I took the IAC value off and cleaned it and it's running fine and no pro let stand so I'll be buying a new one soon and cleaning the whole throttle body
Tazz6989 is offline   Reply With Quote
Old 04-30-2015, 12:33 PM   #16
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,412
I recommend a Motorcraft IAC or one manufactured by Hitachi.
straybullitt is offline   Reply With Quote
Old 04-30-2015, 12:44 PM   #17
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
Yea that's what I've been told only motorcraft I can find is on rockauto
Tazz6989 is offline   Reply With Quote
Old 04-30-2015, 12:49 PM   #18
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,412
There is a Rockauto discount code in the General Mustang forum.

The auto parts stores can usually order Motorcraft parts as well.
straybullitt is offline   Reply With Quote
Old 04-30-2015, 12:51 PM   #19
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
Ok thinks a lot for the input
Tazz6989 is offline   Reply With Quote
Old 04-30-2015, 01:07 PM   #20
Registered Member
Regular
 
Jbone007's Avatar
 
Join Date: Mar 2015
Location: Oceanside
Region: California
Posts: 435
Yes sounds like it needs a good cleaning, may be a good time to get the whole fuel system checked and cleaned. I took my 2000 GT in and they cleaned the Injectors and TB and it ran much better! Had similar issue when coming to a stop!
Jbone007 is offline   Reply With Quote
Old 04-30-2015, 01:24 PM   #21
Registered Member
Regular
 
fomoco4life's Avatar
 
Join Date: Aug 2012
Location: Antioch
Region: California
Posts: 839
CCRM is a common a/c related fail in our vehicles

Sent from my HTC One using Mustang Evolution mobile app
fomoco4life is offline   Reply With Quote
Old 04-30-2015, 01:27 PM   #22
Registered User
Newbie
 
Join Date: Apr 2015
Location: Georgetown
Region: South Carolina
Posts: 17
Well I thought it was the Ac but it started doing it with the Ac off as well so I started looking into other problems
Tazz6989 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 92 mustang died please help please wont start HybridTruth93 1979-1995 Mustang GT 2 05-04-2014 04:07 PM
Please help me! Please!! 98StangKid SVT Mustang 0 05-17-2013 10:40 PM
PLEASE, PLEASE HELP!!! Zoe 2005-2010 V6 Mustang 6 03-11-2012 02:19 PM
MT82 Transmission Issue...Please Read and Please HELP DannyDoright 2011-2014 V6 Mustang 5 03-02-2012 09:46 AM
Sold a Car Please, please help!!? booth General Mustang Discussion 9 03-20-2010 10:29 AM

» Like Us On Facebook



05:18 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.