97 mustang gt cold air intake. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-22-2015, 07:36 PM   #1
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
97 mustang gt cold air intake.

So i just got my basic cold air intake today for my 97 mustang gt. Took out the old one....no problems. Installed the new intake and it was a little complicated but got it done. The only thing i did not hook up was the small sensor that plugs into the intake because it didnt look like it would fit and i heard a lot of people saying to just plug the hole. So i did. Started the car and it was fine. No check engine light or anything. Turned the car off. Waited a little bit and restarted it and the check engine light came on. Took it down to advanced auto and the computer gave me p0113 code.......intake air temperature sensor circuit high input. Also it gave me p1270.......engine revolutions per minute or vehicle speed limit reached. Then he said u should probably take the piece off of the old intake and try and put it on the new one. So i went home and got it to work. Check engine light stayed on though. So i went back to advanced and they cleared the check engine light and said that usually it takes 50-100 miles before the check engine light usually resets itself or turn back on after being turned off. So i drove home (which is like 15 minutes away) and the check engine never turned back on. So the question is.....am i good now? Are those codes serious? Or did i fix the codes? Thanks for the help guys.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2015, 07:38 PM   #2
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
After the old intake was taken out and after new cold air intake was installed.

Sent from my SM-N910P using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1429749433074.jpg
Views:	68
Size:	98.4 KB
ID:	180878   Click image for larger version

Name:	1429749445734.jpg
Views:	82
Size:	98.8 KB
ID:	180879  

97mustang247 is offline   Reply With Quote
Old 04-22-2015, 07:49 PM   #3
Registered Member
Regular
 
GHJA614's Avatar
 
Join Date: Feb 2015
Location: Ohio
Region: Ohio
Posts: 140
if there's no codes you should be good....
__________________
2003 Black GT - SLP LM1, O/R Xpipe, SR CAI, Bama Tuned, MGW Short throw shifter
GHJA614 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2015, 08:36 PM   #4
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Well there isnt any codes YET. It will only give me the code if the check engine light turns on. Which hopefully it doesnt.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-22-2015, 08:51 PM   #5
Registered Member
Regular
 
GHJA614's Avatar
 
Join Date: Feb 2015
Location: Ohio
Region: Ohio
Posts: 140
should be good if the sensor is connected. Post here if anything changes
__________________
2003 Black GT - SLP LM1, O/R Xpipe, SR CAI, Bama Tuned, MGW Short throw shifter
GHJA614 is offline   Reply With Quote
Old 04-22-2015, 09:32 PM   #6
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Ok. Will do. Appreciate the help.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-22-2015, 10:46 PM   #7
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
I would think you should be OK now too? Did it drive or act any different before you put the sensor back on?

Sent from my LG-LS980 using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 04-22-2015, 11:31 PM   #8
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
No. When i drove it from home to advanced it drove fine. And that was a 15 minute drive.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-23-2015, 12:23 AM   #9
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
I wouldn't worry about it, Sounds like you have it fixed. And It's good you didn't experience the car running badly either.

Sent from my LG-LS980 using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 04-23-2015, 08:35 AM   #10
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Yea. Thank god.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-23-2015, 01:02 PM   #11
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,590
Every sensor you took out of the stock intake should have a place in the aftermarket one. If there is no spot for it, put the stock air intake back on. Like I said in your other thread, the cheapo units are not exactly the greatest...
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 04-23-2015, 02:21 PM   #12
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Well i guess you could say "technically" it did have a spot which i found. So far its all good.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-23-2015, 03:14 PM   #13
WJL
Registered Member
Regular
 
Join Date: Jan 2014
Location: Pittsburgh
Region: Pennsylvania
Posts: 285
Is that an SR CAI? if not what make is it?
WJL is offline   Reply With Quote
Old 04-23-2015, 03:21 PM   #14
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Yes its an SR CAI. http://www.americanmuscle.com/mugtv8pocoai.html

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-23-2015, 03:29 PM   #15
WJL
Registered Member
Regular
 
Join Date: Jan 2014
Location: Pittsburgh
Region: Pennsylvania
Posts: 285
I have been considering this, so i have to ask would you buy it again or recommend it?

For the price and for what it does it's kind of hard to beat.
WJL is offline   Reply With Quote
Old 04-23-2015, 04:05 PM   #16
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
The price is great. I am not sure if it does anything for performance. But i feel like its an upgrade either way and it makes me happy. Yes i would buy it again.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-23-2015, 04:07 PM   #17
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
Quote:
Originally Posted by 97mustang247 View Post
The price is great. I am not sure if it does anything for performance. But i feel like its an upgrade either way and it makes me happy. Yes i would buy it again.

Sent from my SM-N910P using Mustang Evolution mobile app
This is most important part. If you like it and it makes you happy then go for it every time

Sent from my LG-LS980 using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 04-23-2015, 05:15 PM   #18
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Yea thats what im saying. And thats all ive done with my car is buy things that i either NEED or WANT. lol.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-23-2015, 05:17 PM   #19
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,590
Its not adding any performance and those pit and corrode like crazy if you get into any sort of weather on a regular basis but if you like it... Just save the stock intake in case this one starts getting problematic.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 04-23-2015, 07:03 PM   #20
WJL
Registered Member
Regular
 
Join Date: Jan 2014
Location: Pittsburgh
Region: Pennsylvania
Posts: 285
I'm aware of there being no performance gain, but you have to admit it does look good.

I guess if you are really concerned with corrosion you would have to look at a plastic one but i haven't seen one that looked all that good or worth the cost. JMO
WJL is offline   Reply With Quote
Old 04-24-2015, 12:01 PM   #21
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Okay so the check engine light came back on I took it to Advanced Auto Parts and they got a check engine light code of p1443 evap emission purge valve malfunction. recently about 3 weeks ago I went down to mr. Tire and they did a mineral oil smoke check and they found some leaks and they repaired the leaks then they took off the check engine light and it was good for a little while and then the check engine light came back on and they replaced the EVAP purge valve and the evap pressure sensor. now I replaced the intake with the cold air intake and a few check engine lights came on and I replaced the sensor and it was good to go and now this old code is coming back on p1443. so what could possibly be wrong with it now?

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-24-2015, 12:41 PM   #22
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,590
Put the stock airbox assembly back on and see if the codes clear up. Simple things first.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 04-24-2015, 12:56 PM   #23
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Yea but the codes that went off when i put the CAI on are all gone. Its an old code that was before i pit on the CAI. Now its back.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-24-2015, 01:04 PM   #24
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,590
Couldn't hurt, takes all of 10 minutes to swap. But if you don't want to do that and you got the same code you might as well take it back to the place that worked on it and tell them they didn't fix it.


And be prepared for them to tell you you messed something up when you installed the CAI even though I'm sure you didn't. #shops.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 04-24-2015, 01:15 PM   #25
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Yea. Im taking it to the shop tomorrow. They said the Check engine light system check that they do has a warranty for 90 days. So they r ganna run it again for free this time and tell me whats wrong. And as for the CAI and them saying i messed something up....hopefully they dont notice its new. Even though im sure they will. But even if they do. It still has to be fixed.

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Old 04-24-2015, 02:41 PM   #26
Registered Member
Regular
 
Join Date: Apr 2015
Location: mt. airy
Region: Maryland
Posts: 55
Ok. So now my car is really messing with me. Now i was on my way to work and the check engine light turned off. Its good news i guess....but....WTF?

Sent from my SM-N910P using Mustang Evolution mobile app
97mustang247 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Tags
cold air intake

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mustang v6 2012 air condition after use the hot air do not blow cold air blackout2012 2011-2014 V6 Mustang 5 12-14-2014 08:17 AM
Stock vs Ram Air vs Cold Air Intake Slow4V 1996-2004 Mustang GT 6 04-17-2014 11:02 PM
COLD AIR INTAKE or SHAKER COLD AIR INTAKE zalizar21 2005-2010 V6 Mustang 14 08-19-2012 08:41 AM
94gt factory cold air intake vs aftermkt cold air intake justjake94boss 1979-1995 Mustang GT 1 04-15-2012 12:22 PM
Mass Air Flow and Cold Air Intake Mike's-stang Pre-2005 V6 Mustang 1 08-20-2004 10:24 AM

» Like Us On Facebook



09:18 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.