Bank 1 plugs darker than bank 2. No codes - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-30-2015, 01:23 PM   #1
Registered Member
Regular
 
Join Date: Jun 2013
Location: High point
Region: North Carolina
Posts: 60
Bank 1 plugs darker than bank 2. No codes

03 gt btw. Not by a ton but bank 1 has noticeably darker s plugs. Pretty clean, but a couple shades darker. Every now and then my idle will be a tad random, like when coming to a stop usually hangs at 1100 until I stop sometimes it's 1400 others it drops to idle before I even stop but always rests at ~800 and smooth. Sometimes when not fully warmed up at low rpms in any gear when giving it a little more gas it will kinda lurch a little if ur looking for it. But nothing bad it's a very smooth running car. Some times it randomly pulls a lot harder at wot than usual and seems like half or 3/4 pulls just as hard sometimes.
Pulled codes there are none. Things I've done: brand new ford maf, rebuilt injectors, clean kn filter, clean iac, clean tb and plenum, gapped plugs, new fuel filter, changed oil.
Car is stock except kn filter, super 40s and or x pipe with mil elim. Has 170xxx on her but previous owner garage kept it and drove hwy mostly. One of the cleanest stangs with that mileage. If there are no codes and fuel trims and all look good (dad data logged it at work for me) I'm out of ideas. Maybe a small exhaust leak or weak O2? Thought they would cause a code but who knows. Maybe cam timing? Doubt it but any ideas guys? Maybe nothing at all?


Sent from my iPod touch using Mustang Evolution
Calebnc302 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2015, 03:45 PM   #2
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
My 02 gt does the little lurch thing when not fully warmed too..so I would definitely be interested to hear ideas also. Mine has 95000 miles, super 10 mufflers and a cai, so pretty much stock.

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 04-30-2015, 04:19 PM   #3
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
Well you are starting to narrow it down!
I'm thinking that the bank 1 oxygen sensor is getting weak...
straybullitt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2015, 08:12 PM   #4
Registered Member
Regular
 
Join Date: Jun 2013
Location: High point
Region: North Carolina
Posts: 60
Yea I might replace the upstream o2s in near future... Any of you geniuses on this forum feel free to add your inputšŸ˜¬


Sent from my iPod touch using Mustang Evolution
Calebnc302 is offline   Reply With Quote
Old 04-30-2015, 08:18 PM   #5
Registered Member
Regular
 
Join Date: Jun 2013
Location: High point
Region: North Carolina
Posts: 60
Also ntk sensors are about the best correct?


Sent from my iPod touch using Mustang Evolution
Calebnc302 is offline   Reply With Quote
Old 04-30-2015, 08:22 PM   #6
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
I only use Motorcraft or Bosch for the O2's...
straybullitt is offline   Reply With Quote
Old 04-30-2015, 10:54 PM   #7
Registered Member
Regular
 
Join Date: Jun 2013
Location: High point
Region: North Carolina
Posts: 60
I'll try and order some nxt week hopefully that'l help something. Couldn't hurt


Sent from my iPod touch using Mustang Evolution
Calebnc302 is offline   Reply With Quote
Old 05-01-2015, 06:13 AM   #8
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
Quote:
Originally Posted by straybullitt View Post
I only use Motorcraft or Bosch for the O2's...
NTK are the oem.

But i take it the bosch work good for you without any issues?
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 05-01-2015, 10:56 AM   #9
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
Quote:
Originally Posted by fenixignition View Post
NTK are the oem.

But i take it the bosch work good for you without any issues?
Bosch invented Oxygen sensor technology. I have never had an issue.
I like to use Motorcraft, or whoever Motorcraft is using to manufacture their 02 sensors.
I leave that choice up to them.
straybullitt is offline   Reply With Quote
Old 05-01-2015, 11:46 AM   #10
Registered Member
Regular
 
Join Date: Jun 2013
Location: High point
Region: North Carolina
Posts: 60
Ordered some motorcraft from summit for $41 per. They are on back order so it'll be a couple weeks but I figured motorcraft would be about the best


Sent from my iPod touch using Mustang Evolution
Calebnc302 is offline   Reply With Quote
Old 05-01-2015, 11:48 AM   #11
Registered Member
Regular
 
Join Date: Jun 2013
Location: High point
Region: North Carolina
Posts: 60
The reason being, I read that aftermarket Bosch and ntk specs are different then the ones they made for ford. I just wanted something as close to factory as possible and I think motorcraft is the way to go


Sent from my iPod touch using Mustang Evolution
Calebnc302 is offline   Reply With Quote
Old 05-01-2015, 11:51 AM   #12
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
This will be interesting to see if it helps!
Make sure that you disconnect the battery while you are replacing them. That way the computer can relearn the new A/F ratio.
straybullitt is offline   Reply With Quote
Old 05-01-2015, 12:11 PM   #13
Registered Member
Regular
 
Join Date: Jun 2013
Location: High point
Region: North Carolina
Posts: 60
I will post results for sure. And yes that is a must lol


Sent from my iPod touch using Mustang Evolution
Calebnc302 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Too lean bank 1 and bank 2 meno1994 2011-2014 Mustang GT 33 02-06-2015 12:50 PM
Bank 1 and bank 2 running lean. Rich04 1996-2004 Mustang GT 19 04-23-2013 08:20 PM
Smokes on the drivers side alot more than than the passenger side Drgula5 1979-1995 Mustang GT 4 09-15-2012 01:08 PM
Problem with gt40p spark plugs want some good spark plugs but most wont fit?? Justbust1n 1979-1995 Mustang GT 6 03-01-2011 04:20 PM
darker taillights/ tints DonnyM32 Pre-2005 V6 Mustang 3 07-19-2006 10:55 PM

» Like Us On Facebook



02:32 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.