Start up issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-18-2015, 05:58 PM   #1
Registered Member
Regular
 
BeastyStang's Avatar
 
Join Date: Dec 2014
Location: Inland Empire
Region: California
Posts: 213
Start up issue

I have recently developed two issues with my car. One, being minor. The other, is a little more serious you can say.

One, my battery light recently just came on thinking that it was time for a new battery. Cool, i first charged it and the next day the battery was completely dead. So, i replaced the battery and the starter at the same time and the light is still on. Mind you i replaced these months ago and I rarely drive the car. It doesn't affect anything in the car, but it sure is annoying. A couple a weeks ago, i had my boy scan it and I got the code of B1318. I googled it, and it sure is something electrical. But after reading other people's symptoms, they are not the same as mine. Again, my car seems to be okay. Radio works, lights, work everything works fine.


Second, after my intake manifold was replaced there are times when i try starting it up, the car just turns and doesn't start up. After a few seconds i try turning it on, and it fires right up. After it starts up, it makes like a weird gargling noise. I would post up a video but i have it parked at my cousins house right now.

Do any of these two issues seem common? Other than these two issues, my car runs fine. But of i could prevent something serious from happening i'd like to take care of that immediately.


Sent from my iPhone using Mustang Evolution
BeastyStang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2015, 06:35 PM   #2
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
if your battery light is on, i usually suspect the alternator. the battery light usually comes on when the voltage is at or below 12.9 volts. maybe 13, not sure. its supposed to be at 14v when the car is running and the alternator is working. a bad alternator has led to all sorts of codes, such as the cam or crank sensor. changing the alternator usually fixes these if it isnt actually the sensors.

as for the intake manifold, we need more info. was it used? was it an autoparts store brand like dorman? or direct from ford? (Ford Racing PI intake manifold)
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 05-18-2015, 06:39 PM   #3
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
On my old Nissan I had the plug to the alternator wired backwards and it caused my abs light and battery light to stay on. No ill effect besides that
natestang07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2015, 07:24 PM   #4
Registered Member
Regular
 
BeastyStang's Avatar
 
Join Date: Dec 2014
Location: Inland Empire
Region: California
Posts: 213
Hmm...i would definitely have to check the alternator out.

As far as the manifold goes, i replaced it with an oem one. It has the ford stamp on it. I really need to post up that video. I should have that up tomorrow.


Sent from my iPhone using Mustang Evolution
BeastyStang is offline   Reply With Quote
Old 05-18-2015, 08:00 PM   #5
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
It is a long shot but is possible if you have been messing with it abit
natestang07 is offline   Reply With Quote
Old 05-19-2015, 07:53 AM   #6
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
gargling noise, is it coming from the tailpipes or the engine bay?

its possible that a bad gasket was put on it.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 05-19-2015, 12:37 PM   #7
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,859
If you end up replacing your alternator, make sure you charge up your battery before starting the car up for the first time. The low voltage is hard on the alternators.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-20-2015, 07:08 AM   #8
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
Quote:
Originally Posted by Azure View Post
If you end up replacing your alternator, make sure you charge up your battery before starting the car up for the first time. The low voltage is hard on the alternators.
Yes. got many of these exchanges working at advance autoparts.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote start/push to start GT_Man 2011-2014 Mustang GT 9 02-01-2015 12:57 AM
Thought I'd share pics of my successful Push-to-Start/Remote start install! Jordan.Cortina General Mustang Discussion 32 01-30-2015 09:29 AM
Cold start idle issue. FutileTerror9 1979-1995 Mustang GT 3 06-10-2013 08:36 AM
intermittent start up issue Terminator 2005-2010 Mustang GT 11 04-05-2013 09:24 PM
Cold Start/ Idling issue CodyNelson 1996-2004 Mustang GT 11 09-24-2011 11:34 AM

» Like Us On Facebook



06:12 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.