02 GT engine choking/sputtering accelerating with load - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-27-2015, 04:50 PM   #1
Registered User
Newbie
 
Join Date: Feb 2015
Location: Virginia beach
Region: Virginia
Posts: 11
02 GT engine choking/sputtering accelerating with load

Recently ive been having an issue with my 02 gt, it idles okay, even revs great with out a load on it, but when im either traveling on the freeway or leaving from a stop if i push down to far on the gas it wants to sputter/choke..it still accelerates, but its like a faint thudding...the shifter wobbles a little and i can feel it in the car..i thought it could be the fuel filter or a vaccuum issue, i replaced some suspicious hoses and replaced the filter but no result, its only when i get into it that it does this, also if i hammer down on it to long it smells like burnt emissions or oil..something...not quite sure. I have exhaust turned down right after h-pipe could this be a reason? Any thoughts would be appreciated . Thanks
CDavis26 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-27-2015, 05:10 PM   #2
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
Sounds like you have a misfire, how many miles on the plugs? COPs original?..as for the smell after you hammer down on it for an extended period of time, I'm fairly certain thats just normal, I've never had a car that DIDNT smell a bit like that after beating on it.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Old 05-27-2015, 05:17 PM   #3
Registered User
Newbie
 
Join Date: Feb 2015
Location: Virginia beach
Region: Virginia
Posts: 11
Plugs probably have around 10k miles, and it only smells like that when the issue arises, there are some times were the car runs excellent and i can run at 3-5k rpm aggressively and no smells just when that choking feeling comes around, so i suppose replacing sparkplugs first then buying one coil and working through em all to see if i can narrow it down before buying all cops
CDavis26 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-27-2015, 08:03 PM   #4
Registered Member
Regular
 
robb15033's Avatar
 
Join Date: Oct 2010
Location: Northern Virginia
Region: Virginia
Posts: 2,109
What I would do-
Replace fuel filter again. Add big bottle of Techron to gas tank. Suck Seafoam slowly up vacuum line into intake manifold.
Check vacuum lines again all over, maybe spray some carb spray around and listen for idle change.
Replace plugs with copper Motorcraft or NGK plugs, FRRP wires, XScream ignition coils (or stock)
AIR/FUEL/SPARK ~The culprits causing pain in the *** problems...
Good Luck-
Please update! Teach us all!!
__________________
'97 3.8L V6
Pacific Green
1996 SVT Cobra White
robb15033 is offline   Reply With Quote
Old 05-27-2015, 08:16 PM   #5
Registered User
Newbie
 
Join Date: Feb 2015
Location: Virginia beach
Region: Virginia
Posts: 11
Would be glad to ill be updating the results in the next couple of days
CDavis26 is offline   Reply With Quote
Old 05-27-2015, 08:24 PM   #6
Registered User
Newbie
 
Join Date: Feb 2015
Location: Virginia beach
Region: Virginia
Posts: 11
Would be glad to ill be updating the results in the next couple of days
CDavis26 is offline   Reply With Quote
Old 05-27-2015, 11:34 PM   #7
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,409
Check for any trouble codes.
straybullitt is offline   Reply With Quote
Old 05-28-2015, 06:26 AM   #8
Registered Member
Regular
 
fenixignition's Avatar
 
Join Date: Nov 2014
Location: Clearwater, fl
Region: Florida
Posts: 1,050
sounds like coils to me. I had a bad coil and felt the same thing. Neutral revving sounded like a champ. But if i give it too much gas at a lower rpm, it would stutter and shake. narrowed it down to one of the coils, changed it, and it ran perfect.
A lot of times, you can just rebuild them (new boot and springs) and it will be fine. I was unlucky enough that my coil actually went bad.

to test them, i guess you could try unplugging the fuel injectors one at a time, and see how much of a difference is made in each cylinder. if your lucky, the cylinder with the bad coil will have the least amount of difference when you unplug a fuel injector, then just swap that coil and test it out.
__________________
2002 GT 5sp. 16x,xxx miles
Steeda Exhaust, C&L plenum, BBK Throttle Body, Steeda Underdrive, Steeda short throw, unknown stage clutch. Rear main leak. Compressor seal leak. Steeda lower control arms. good tires.
fenixignition is offline   Reply With Quote
Old 05-28-2015, 01:09 PM   #9
Registered Member
Regular
 
robb15033's Avatar
 
Join Date: Oct 2010
Location: Northern Virginia
Region: Virginia
Posts: 2,109
I called WeaponX and spoke to the owner. He explained how to test them with a multimeter, ohming them out, I just dont recall the procedure off top of my head.
__________________
'97 3.8L V6
Pacific Green
1996 SVT Cobra White
robb15033 is offline   Reply With Quote
Old 05-28-2015, 08:43 PM   #10
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
I went through this today, usually if you have a bad coil, you just unplug them one at a time, everytime you unplug one you will hear the difference in the engine, if you unplug one and notice no change at all, THAT is your bad coil. This was not the case for me, every time I unplugged one the engine tone would change a bit, some worse than others. I had a buddy test them, found 4 weak ones, replaced em, and the other 4 i just rebuilt with new boots/springs. She runs like a champ again.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 GT engine choking/sputtering accelerating with load CDavis26 1996-2004 Mustang GT 4 05-30-2015 07:08 PM
01 GT 5 Speed hesitation/choking at 40+mph Heffe707 1996-2004 Mustang GT 15 04-06-2014 04:06 PM
car feels like its choking PiojoA7x Pre-2005 V6 Mustang 15 10-11-2013 12:47 PM
Engine popping under load Travis B 1979-1995 Mustang GT 6 07-02-2012 07:30 AM
98 gt (NPI) choking on top end of rpm's leviz79 1996-2004 Mustang GT 14 04-12-2012 09:14 AM

» Like Us On Facebook



12:25 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.