Throwing a lean code - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-22-2015, 02:42 PM   #1
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
Throwing a lean code

As I've said before I keep throwing a lean code on the O2 sensor in bank 1. I took apart the MAF and cleaned it along with the throttle body and they were pretty gunked up. But when I started her back up, I now hear a whooshing sound from this area. Any ideas?

Sent from my SCH-I545 using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1435002091535.jpg
Views:	47
Size:	71.4 KB
ID:	185543   Click image for larger version

Name:	1435002109609.jpg
Views:	51
Size:	74.4 KB
ID:	185544  

Click image for larger version

Name:	1435002124689.jpg
Views:	55
Size:	79.3 KB
ID:	185545  
Vinnie02 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-22-2015, 03:15 PM   #2
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Make sure you don't have any air leaks or maybe your just hearing the air record it with your phone and post it

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-22-2015, 03:26 PM   #3
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
I did record it but how do I post the recording?

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-22-2015, 04:39 PM   #4
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
A video or just audio

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-22-2015, 04:58 PM   #5
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
Video

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-22-2015, 05:00 PM   #6
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
It does sound like sucking air....but cant figure it out...from the area of the pics...but couldn't it be from a shiny clean throttle body?

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-22-2015, 06:53 PM   #7
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Upload the video to YouTube and post the link

Sent from my Nexus 6 using Tapatalk

---------- Post added at 11:53 PM ---------- Previous post was at 11:53 PM ----------

Can you hear it when the hood is closed

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-22-2015, 07:52 PM   #8
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
Having trouble posting the link here...grrr. But the title of the vid is....Whats wrong with this.

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-22-2015, 08:00 PM   #9
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Can't find it

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-22-2015, 08:24 PM   #10
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
Search for my name ...Vincent Santos

Sent from my SCH-I545 using Mustang Evolution mobile app

---------- Post added at 01:24 AM ---------- Previous post was at 01:23 AM ----------

Thanks in advance

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-22-2015, 08:30 PM   #11
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Sounds like air flowing how does the car respond

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-22-2015, 08:38 PM   #12
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
No rough idle...no different than normal that I have noticed.

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-22-2015, 08:39 PM   #13
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
I think it's just flowing better so now you notice it if I'm correct mine sounds about the same

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-22-2015, 08:44 PM   #14
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
Whew ok...both the MAF and the butterfly were pretty dirty. Thanks again jeno.

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-22-2015, 08:59 PM   #15
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Just keep an eye on it

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-24-2015, 08:20 AM   #16
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
The whooshing sound still was bothering me so I decided to look really good....lo and behold I had a thumb sized tear in the PCV breather hose!! Don't know how I missed it.

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-24-2015, 09:05 AM   #17
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Good on finding the leak I rechecked mine it wasn't that loud lol surprised you didn't have any performance issues

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Old 06-24-2015, 10:19 AM   #18
Registered Member
Regular
 
Join Date: Mar 2015
Posts: 252
Yeah me too...lol thanks again for the input.

Sent from my SCH-I545 using Mustang Evolution mobile app
Vinnie02 is offline   Reply With Quote
Old 06-24-2015, 11:01 AM   #19
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Sure NP

Sent from my Nexus 6 using Tapatalk
jeno is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System too lean error code fosterclnjnj 2011-2014 Mustang GT 12 04-16-2015 11:56 AM
2012 5.0 Code P0171 Running Lean JDwoodman 2011-2014 Mustang GT 29 03-17-2015 10:58 AM
2002 mustang gt help throwing a code !!! smsstang 1996-2004 Mustang GT 21 02-10-2015 02:53 PM
My mustang is throwing a code wtffff dozer 13 2011-2014 V6 Mustang 6 07-04-2014 01:42 PM
Need Help: Car throwing EEC-IV Code 224 PureVenom General Mustang Discussion 3 01-04-2009 06:27 PM

» Like Us On Facebook



12:55 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.