mustang misfire help - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-23-2015, 01:01 PM   #36
Registered User
Newbie
 
Join Date: Sep 2015
Location: springfield
Region: Illinois
Posts: 12
That crossed my mind too

Sent from my HTC One using Mustang Evolution mobile app
danrid1982 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-23-2015, 02:42 PM   #37
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by danrid1982 View Post
Engine at 90k no check engine light it's missing do bad I can in plug coil it does nothing I've swapped injectors and coils around to see if that changed anything but got nothing thank you for all it help

Sent from my HTC One using Mustang Evolution mobile app

A bad coil or plug will always emit the engine light


Sent from my iPhone using Mustang Evolution
alecas447 is offline   Reply With Quote
Old 09-23-2015, 05:34 PM   #38
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by alecas447 View Post
A bad coil or plug will always emit the engine light


Sent from my iPhone using Mustang Evolution
Bad cops don't always throw codes. Didn't on my parents expy
natestang07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-23-2015, 05:53 PM   #39
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,587
Didn't on my Expy either. COP rebuild and new autolite double plats really smoothed it out.

Sent from my LG-D801 using Mustang Evolution mobile app
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 09-23-2015, 06:39 PM   #40
Registered Member
Regular
 
Join Date: Jun 2015
Location: HARTWELL LAKE AREA
Region: South Carolina
Posts: 435
Quote:
Originally Posted by danrid1982 View Post
I have 01 by 8 and 4 cylinders are misfiring both have spark and fuel both compression test come back great I'm so lost need help bad

was the spark blue and strong
ALLYDRIVER1 is offline   Reply With Quote
Old 09-23-2015, 06:57 PM   #41
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,411
Unless all of his coils suddenly went bad, I suspect that this is, well, something else.
Another thing to check, is the connector going to the PCM. They can become corroded and cause little gremlins like this.
straybullitt is offline   Reply With Quote
Old 09-23-2015, 07:15 PM   #42
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by straybullitt View Post
Unless all of his coils suddenly went bad, I suspect that this is, well, something else.
Another thing to check, is the connector going to the PCM. They can become corroded and cause little gremlins like this.
Well yes lol. Very unlikely 4 went bad at the same time
natestang07 is offline   Reply With Quote
Old 09-23-2015, 09:12 PM   #43
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by scottydsntknow View Post
Didn't on my Expy either. COP rebuild and new autolite double plats really smoothed it out.

Sent from my LG-D801 using Mustang Evolution mobile app

Coils will always display misfire code unless there is something else wrong

I've had a few bad coils in multiple cars


Sent from my iPhone using Mustang Evolution
alecas447 is offline   Reply With Quote
Old 09-23-2015, 09:39 PM   #44
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by alecas447 View Post
Coils will always display misfire code unless there is something else wrong

I've had a few bad coils in multiple cars


Sent from my iPhone using Mustang Evolution
They really don't though. Just Google intermentent misfire and you should find a few different cases
natestang07 is offline   Reply With Quote
Old 09-23-2015, 09:49 PM   #45
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by natestang07 View Post
They really don't though. Just Google intermentent misfire and you should find a few different cases

It doesn't make sense if it didn't, coils are electrical, misfiring sends the signal straight to the ecu, at least my 335i works that way


Sent from my iPhone using Mustang Evolution
alecas447 is offline   Reply With Quote
Old 09-23-2015, 11:00 PM   #46
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by alecas447 View Post
It doesn't make sense if it didn't, coils are electrical, misfiring sends the signal straight to the ecu, at least my 335i works that way


Sent from my iPhone using Mustang Evolution
Maybe bmws are just more complicated? I don't know all I know is it is possible on Ford's
natestang07 is offline   Reply With Quote
Old 09-24-2015, 01:18 AM   #47
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by natestang07 View Post
Maybe bmws are just more complicated? I don't know all I know is it is possible on Ford's

That's weird, my dads ram2500 and my own gt got the light with bot bad plug and bad coil


Sent from my iPhone using Mustang Evolution
alecas447 is offline   Reply With Quote
Old 09-24-2015, 05:45 AM   #48
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,587
Oh my COPs were all working... But I the boots were dry rotted and the springs rusted on a few. Also had old Champion copper plugs courtesy of the previous owner. Previous owner also put a Tornado in it which I found while pulling the intake to get at the COPs. Not kidding...

Sent from my LG-D801 using Mustang Evolution mobile app
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 09-24-2015, 10:37 AM   #49
Registered Member
Regular
 
Jbone007's Avatar
 
Join Date: Mar 2015
Location: Oceanside
Region: California
Posts: 435
Wow can't believe you took the Tornado out that is one of the best intake mods out there lol!
Jbone007 is offline   Reply With Quote
Old 09-24-2015, 12:44 PM   #50
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,587
Quote:
Originally Posted by Jbone007 View Post
Wow can't believe you took the Tornado out that is one of the best intake mods out there lol!
I made a post about it in the general section actually lol. I was like... "no... no way... like... no... omg... wait... no..." My mind kinda was locking up that 1-someone was actually that stupid and 2-I had been driving with it in there for months. I had no occasion to pull the intake tube before I did the plugs and you couldn't see it when changing the air filter. Lol.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 09-24-2015, 11:53 PM   #51
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
Tornados add Vtec, dont they?

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 09-25-2015, 01:05 AM   #52
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,411
Quote:
Originally Posted by Steve96 View Post
Tornados add Vtec, dont they?

Sent from my SM-G920P using Mustang Evolution mobile app
No.

It is the "Vornado" that adds massive amounts of the VTEC.
straybullitt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mustang misfire HELP!!! Justin96 1996-2004 Mustang GT 1 03-29-2013 05:48 PM
misfire after replacing plug coil pack and injectoe! HELP! bradenengland 1996-2004 Mustang GT 12 02-19-2013 06:25 AM
Please help. Misfire!!!! Jcurto1 1996-2004 Mustang GT 19 10-16-2012 05:57 PM
2004 Misfire help! currambero13 Pre-2005 V6 Mustang 12 07-05-2012 08:09 AM
Can anyone help diagnos my misfire? Mustang_Madness 1996-2004 Mustang GT 35 03-23-2012 09:02 PM

» Like Us On Facebook



06:35 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.