02 GT throttle problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-04-2016, 07:04 PM   #1
Registered User
Newbie
 
Romes02GT's Avatar
 
Join Date: Jan 2016
Location: Sunland
Region: California
Posts: 3
02 GT throttle problem

I just started having a problem with my 02 GT, as soon as the engine warms up the car feels like its running out of gas, but only when it is in gear and on the throttle. I checked all the fluids, and intake/filter for anything and looked fine. any ideas what it could be?
Romes02GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2016, 07:46 PM   #2
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,610
Clogged fuel filter? O2 sensor? When was the last time the car had a tuneup and you'll also need to scan for codes. Even if your CEL is not on there might be codes. Very hard to diagnose anything over the internets.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 01-04-2016, 08:07 PM   #3
Registered User
Newbie
 
Romes02GT's Avatar
 
Join Date: Jan 2016
Location: Sunland
Region: California
Posts: 3
i bought it with about 86k on it, its at 103. Ive only had oil changes done. ok cool i have a buddy with a code reader, ill give him a call. thanks
Romes02GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2016, 09:19 PM   #4
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,610
Code reader for codes, if you didn't do plugs thats something that probably should have been done at 86k. Factory plugs say 100k maintenance... but you have no idea what the previous owner did. APP104s gapped to .054 and torqued to 15ft lbs for the plugs. Rebuild the COPs while you are at it, $30 for a boot/spring kit, don't waste money buying $400 worth of new coils.

Air filter, fuel filter and then fix whatever is throwing a code. You also will probably want to clean the MAF element so get a can of MAF cleaner (not carb cleaner MAF cleaner) and clean that as well.

If you have some sort of aftermarket MAF setup in there that could cause issues too, it did with my friend's 04.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 01-04-2016, 09:19 PM   #5
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,610
Code reader for codes, if you didn't do plugs thats something that probably should have been done at 86k. Factory plugs say 100k maintenance... but you have no idea what the previous owner did. APP104s gapped to .054 and torqued to 15ft lbs for the plugs. Rebuild the COPs while you are at it, $30 for a boot/spring kit, don't waste money buying $400 worth of new coils.

Air filter, fuel filter and then fix whatever is throwing a code. You also will probably want to clean the MAF element so get a can of MAF cleaner (not carb cleaner MAF cleaner) and clean that as well.

If you have some sort of aftermarket MAF setup in there that could cause issues too, it did with my friend's 04.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Think I found the problem to all my issues. Throttle body? skylaar10 Pre-2005 V6 Mustang 8 07-18-2013 01:46 AM
Throttle body problem Stang.racr 2005-2010 Mustang GT 9 06-05-2012 12:49 PM
Throttle Problem jjsg09 1996-2004 Mustang GT 11 04-17-2012 06:44 PM
06 Throttle Body Problem Snake 42 2005-2010 Mustang GT 2 11-02-2007 02:55 PM
Throttle problem reply asap mustangmike524 Pre-2005 V6 Mustang 4 11-17-2004 11:31 PM

» Like Us On Facebook



11:18 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.