Bad iac or something else? - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-15-2016, 10:35 PM   #36
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by rcodemach1 View Post
I noticed you have an Accufab TB. Did you recently put that in? Aftermarket TB's are sometimes the cause of idle issues combined with certain cold air intakes. If it has not idled right since messing with the TB or replacing the CAI, check for leaks in your intake between the MAF and the TB. Make sure your MAF wiring is connected and not damaged.


IG: @rcodemach1

The only thing concerning the tb is that it is a 75 mm fitted into the stock intake tube for right now. Not sure if that would cause an idling issue


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils
alecas447 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-15-2016, 10:36 PM   #37
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by rcodemach1 View Post
IDK, I've never seen them for sale. I haven't looked real hard tho. If you hold them together right for 20-30 seconds, many times they will stay connected because of that rubber seal on them. It kinda sucks them together. I had to wiggle the harness on mine to get it to put pressure toward the COP to keep it connected.


IG: @rcodemach1

---------- Post added at 11:29 PM ---------- Previous post was at 11:28 PM ----------




^^^ This


IG: @rcodemach1

Will try this tomorrow


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils
alecas447 is offline   Reply With Quote
Old 02-16-2016, 12:07 PM   #38
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by jeno View Post
The one that doesn't clip zip tie it down see if that helps could be a bad connection

Sent from my SAMSUNG-SM-G928A using Mustang Evolution mobile app

Tried it , still nothing. Still stalls as soon as I crank It up if I don't give it gas


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils
alecas447 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2016, 12:26 PM   #39
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,862
Does it run fine if you are driving? Seems like it would cause a code being that rough. Have you checked to make sure it's getting fuel?


IG: @rcodemach1
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 02-20-2016, 12:41 PM   #40
Registered User
Newbie
 
Join Date: Feb 2016
Location: New Orleans
Region: Louisiana
Posts: 6
it should start and stall with the iac unplugged

it does sound like a bad iac, did you set the throttle stop correctly?

Idle Air / EFIDynoTuning
__________________
Decipha @ EFIDynoTuning
decipha is offline   Reply With Quote
Old 02-22-2016, 11:39 AM   #41
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Quote:
Originally Posted by rcodemach1 View Post
Does it run fine if you are driving? Seems like it would cause a code being that rough. Have you checked to make sure it's getting fuel?


IG: @rcodemach1

It runs perfect when I'm driving but when it turn the AC on it starts shaking


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils

---------- Post added at 01:39 PM ---------- Previous post was at 01:39 PM ----------

Quote:
Originally Posted by decipha View Post
it should start and stall with the iac unplugged

it does sound like a bad iac, did you set the throttle stop correctly?

Idle Air / EFIDynoTuning

Yea everything is setup good. And I replaced the iac and still the same


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils
alecas447 is offline   Reply With Quote
Old 03-02-2016, 10:52 AM   #42
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
The only issue I can think of is that it's a 75 mm throttle body and the stock intake barely fits


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils
alecas447 is offline   Reply With Quote
Old 03-02-2016, 11:00 AM   #43
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
The only issue I can think of is that it's a 75 mm throttle body and the stock intake barely fits


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils
alecas447 is offline   Reply With Quote
Old 03-03-2016, 12:15 AM   #44
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,415
If you still have your original throttle body, maybe try reinstalling it, and find out if that is causing the problem. That way you can rule that out.
straybullitt is offline   Reply With Quote
Old 03-03-2016, 08:30 AM   #45
Registered User
Newbie
 
Join Date: Mar 2016
Location: Jacksonville
Region: Florida
Posts: 5
Mine does the same thing except I don't have the heater or air conditioner on. It doesn't matter and it will act like it's almost about to die but doesn't. It will do it until the engine is really warmed up. Waiting for response also
Kpadick is offline   Reply With Quote
Old 03-03-2016, 06:44 PM   #46
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
A guy at work as an 03 Mustang like mine, and hes been having an issue off and on with the car shutting off or dieing. He said when he goes 3/4 or full throttle at times then slows down or comes to a stop the car revs up and down a few times and usually stalls. My first guess was maybe the IAC, but aftee reading this it doesnt do it on idle. He said on idle when he first starts it, will idle way up increasingly until he shuts it off, then starts it again and it idles fine, only does it the first time he starts it everyday. Not to hijack but could this be the IAC too even though his stalling isnt on idle?

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 03-03-2016, 06:46 PM   #47
Registered Member
Regular
 
alecas447's Avatar
 
Join Date: Nov 2014
Location: miami
Region: Florida
Posts: 1,018
Mine wasn't the iac but yea it's possible his is


Sent from my iPhone using Mustang Evolution

Mac o/r H pipe. Flow master super 44s. Accufab 70mm throttle body. Pro comp intake manifold. MSD coils
alecas447 is offline   Reply With Quote
Old 03-03-2016, 07:57 PM   #48
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
He has a new one, but there seems to be a ton of faulty ones sold out there.

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 03-03-2016, 08:03 PM   #49
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,862
Quote:
Originally Posted by Steve96 View Post
He has a new one, but there seems to be a ton of faulty ones sold out there.

Sent from my SM-G920P using Mustang Evolution mobile app

I bought a Motorcraft IAC from RockAuto and it was bad. Not sure if it got damaged somehow in delivery or if they have a quality issue. I need a new one, just haven't bought another one yet.


IG: @rcodemach1
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 03-03-2016, 09:45 PM   #50
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
Quote:
Originally Posted by rcodemach1 View Post
I bought a Motorcraft IAC from RockAuto and it was bad. Not sure if it got damaged somehow in delivery or if they have a quality issue. I need a new one, just haven't bought another one yet.


IG: @rcodemach1
Yeah, ive seen that a few times on here in the past year or so.

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad IAC SpeedyG Pre-2005 V6 Mustang 14 06-27-2013 10:52 PM
Misfire or something else? mustanglvr1959 Pre-2005 V6 Mustang 12 04-06-2013 12:53 PM
Timing Chain, sensor, or something else... ProjectTurboV6 Pre-2005 V6 Mustang 11 01-16-2013 08:44 AM
seafoam or something else.. white 98 gt 1996-2004 Mustang GT 1 07-20-2006 12:51 AM
Bunny with something ELSE on it's head Seph The Bar 3 05-13-2004 09:04 AM

» Like Us On Facebook



04:21 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.