cat back exhaust - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-31-2016, 11:23 AM   #1
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
cat back exhaust

Just installed a borla cat back now my 2003 mach 1 has a stumble ? I reset the CPU with no help still does it HELP
stillfastphil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2016, 12:22 PM   #2
Registered Member
Regular
 
infamous281's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 779
There is no way the catback caused any issues.
It might of just been a coincidence

Sent from my SM-N910T using Mustang Evolution mobile app
infamous281 is offline   Reply With Quote
Old 03-31-2016, 12:40 PM   #3
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
It happened That was the only change off with the old and installed the stingers . Car was perfect before called Borla they said drive it 400 miles then call back, I have never had this problem before either. Help !!
stillfastphil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2016, 01:05 PM   #4
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
It runs fine till you floor it. stumble then takes off and runs great. You can launch it great at 2000 pull second at 6500 burns the tires stumble for a second and takes off great ? Help please !!!!
stillfastphil is offline   Reply With Quote
Old 03-31-2016, 01:19 PM   #5
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
Did you mess with the 02 sensors at all?

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 03-31-2016, 01:23 PM   #6
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
no
stillfastphil is offline   Reply With Quote
Old 03-31-2016, 02:54 PM   #7
Registered Member
Regular
 
sonicpony03's Avatar
 
Join Date: Dec 2007
Location: WI
Region: Wisconsin
Posts: 5,411
When you say "stumble" does it hesitate or does it buck or jar a bit at WOT?
__________________


12 Black GT500 SVT PP l VMP TVS l JLT123 l O/R X l 28x11.50Rx15 M/T Street R's l BMR Suspension l Recaros

03 Sonic Blue 3.8 / 17 Magnetic Fusion Sport 2.7 EB
sonicpony03 is offline   Reply With Quote
Old 03-31-2016, 03:13 PM   #8
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
just like u turn off the key
stillfastphil is offline   Reply With Quote
Old 03-31-2016, 11:40 PM   #9
Registered Member
Regular
 
Join Date: Nov 2015
Location: St. Louis
Region: Missouri
Posts: 39
I don't see how a catback could do that, unless somehow the O2 sensors get messed with. When cutting off the stock pipe did the sensor maybe break from the vibration of the pipe or get some dust up in the sensors? My guess is since it only takes about 30 minutes to check them look at the O2's this weekend.
lyonschoice is offline   Reply With Quote
Old 04-01-2016, 06:25 AM   #10
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
The car runs perfect except when you first go to WOT then u get that shut out for a second then it takes off fine? U can drive it around and never know anything is wrong till you slam the pedal to the floor fast ? no codes or lights on! HELP someone please I am lost
stillfastphil is offline   Reply With Quote
Old 04-01-2016, 06:42 AM   #11
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Quote:
Originally Posted by infamous281 View Post
There is no way the catback caused any issues.
It might of just been a coincidence

Sent from my SM-N910T using Mustang Evolution mobile app
This ^

What sort of fuel are you using?
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-01-2016, 07:13 AM   #12
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
93 octane premium fresh fuel
stillfastphil is offline   Reply With Quote
Old 04-01-2016, 01:26 PM   #13
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
So it was dirty gas?

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 04-01-2016, 01:33 PM   #14
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
no I just ran out the tank and filled it with 93 , I had driven the car 100 miles after adding gas with no problem .
stillfastphil is offline   Reply With Quote
Old 04-01-2016, 01:41 PM   #15
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
I just bought the car out of Colorado , had it shipped in on feb12, 16 . It was in storage here till the weather got better. The car ran great only 45k with no modification's completely stock . It was a Tennessee car Tennessee title and only went out there when the owner moved there several months before.
stillfastphil is offline   Reply With Quote
Old 04-01-2016, 07:43 PM   #16
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
Oh I see your a fellow Michigander. At least this winter was nothing compared to what we are used to. Its strange that its doing that now after the exhaust was done. Is it possible it had the issue before and it wasnt driven enough to notice or hard enough to notice? Could it be the IAC? That usually shows up when idling, but it can do what your stating too I believe. Ive heard of a bad IAC, (a guy at work w/02 GT) making the car cut out at WOT, but his pretty much stalled out when he would then come to a stop cause it had an erratic idle after it started to cut out. No codes, but if you have it scanned or scan it, there still could be a stored code that isnt making the CEL come on? Could it be something coil wise, like a short under hard acceleration? This is weird.

See you live in Brighton, not too far from my neck of the woods. Congrats on the Mach too, its by far my favorite New Edge.

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 04-02-2016, 08:48 AM   #17
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
I have not driven in much because of the weather as u know. But had to make sure it was OK . Would have never bought something on ebay but my daughter lived out there and looked at it for me. I drove it yesterday and I think it was better, maybe the PCU had to learn the new setup? I'm too old to craw under cars now so I had it done at a speed shop in Brighton that worked on my son's 2003 GT. He got me back in to racing, took me for a ride! We race with 3 Balls racing at several tracks including Waterford.
stillfastphil is offline   Reply With Quote
Old 04-02-2016, 09:36 AM   #18
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
U know I'm starting to put some things together. It came from 5500 ft high Denver with there low octane gas(90 octane at best), I changed the AIR Filter that was so dirty I can't believe it ran at all and I put on a low restriction cat back system, filled it with 93 gas!
stillfastphil is offline   Reply With Quote
Old 04-02-2016, 10:08 AM   #19
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Quote:
Originally Posted by stillfastphil View Post
U know I'm starting to put some things together. It came from 5500 ft high Denver with there low octane gas(90 octane at best), I changed the AIR Filter that was so dirty I can't believe it ran at all and I put on a low restriction cat back system, filled it with 93 gas!
The only thing out of those three possibilities that might make a difference is the air filter. Try cleaning your MAF sensor and see what that does for you. Like everybody else has said, a catback exhaust system is not going to cause a stumble or miss like you're experiencing...
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-02-2016, 11:21 AM   #20
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
does your car run OK at 5500 ft on the low octane gas ?
stillfastphil is offline   Reply With Quote
Old 04-02-2016, 11:32 AM   #21
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
I think the brain was over whelmed with all the changes at one time. It acted like the lean bog you got with a carburetor when the accelerator pump was not set right or the cam was to big. I had a 428 CJ with a big cam and a auto that did the same thing . If it ever gets warm here again I will just go for a long ride and see if it gets better.
stillfastphil is offline   Reply With Quote
Old 04-02-2016, 12:03 PM   #22
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Quote:
Originally Posted by stillfastphil View Post
does your car run OK at 5500 ft on the low octane gas ?
It runs just fine, same with my old GT.
post up some pictures, I'm curious as to which Mach 1 you bought.




Quote:
Originally Posted by stillfastphil View Post
I think the brain was over whelmed with all the changes at one time. It acted like the lean bog you got with a carburetor when the accelerator pump was not set right or the cam was to big. I had a 428 CJ with a big cam and a auto that did the same thing . If it ever gets warm here again I will just go for a long ride and see if it gets better.
I don't know carbs too well so that comparison is kind of lost on me. You could try disconnecting the battery for 15 minutes and connect the battery cables together (while disconnected) to reset the engine memory. That will drain the KAM (keep alive memory) and reset learned values.
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-02-2016, 12:06 PM   #23
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
I did that but have not driven it long enough because of the weather here , hope it works
stillfastphil is offline   Reply With Quote
Old 04-02-2016, 12:14 PM   #24
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
I'm not much on the new phone stuff I will get my son to post a pic for me. It's red got it from aurora just south of Denver. Nice 48k as it came from factory
stillfastphil is offline   Reply With Quote
Old 04-02-2016, 01:07 PM   #25
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Awesome! I'm quite curious to see it because that one doesn't ring a bell for me.
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-02-2016, 02:07 PM   #26
Registered User
Newbie
 
Join Date: Mar 2016
Location: brighton
Region: Michigan
Posts: 17
My daughter lives in castle rock has a 15 with the track pack , the whole family are gear heads. She went to ck out the car for me. I was a fmc engineer for 33 years now just old but still love to go fast. I ran the proto-type machine shop for a few years but always loved speed and still do. Its snowing now so the pic will take a few days waiting for the sun
stillfastphil is offline   Reply With Quote
Old 04-04-2016, 09:40 AM   #27
Registered User
Newbie
 
Join Date: Apr 2016
Location: Ocoee
Region: Florida
Posts: 2
About to go cat less need advise

Hey guys, about to take out my cats due to a broken cat so I have decided to just take them out and go catless with a stock h pipe and slp loudmouth 1's. My question is do I need a tuner to do this (remove the cats) had a buddy tell me I need to get a tuner if I go Catless is this true if so what tuner for my 2000 mustang GT would work best with this set up (slp loudmouth 1's, stock H pipe, and removing the catalytic converters)
BlackGT2000 is offline   Reply With Quote
Old 04-04-2016, 10:40 AM   #28
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
You dont "have" to get a tuner. Your CEL light will be on due to the no cats, and with a tuner you can shut that off. Also a tuner will obviously not be a bad decision if you want one since you are probably going to add future mods. But you dont have to have one currently for what your doing. A lot of people are happy with their Bama tunes, and MPT tunes. There are quite a few out there as far as tuners and canned tunes.

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 04-04-2016, 01:53 PM   #29
Registered User
Newbie
 
Join Date: Apr 2016
Location: Ocoee
Region: Florida
Posts: 2
Quote:
Originally Posted by Steve96 View Post
You dont "have" to get a tuner. Your CEL light will be on due to the no cats, and with a tuner you can shut that off. Also a tuner will obviously not be a bad decision if you want one since you are probably going to add future mods. But you dont have to have one currently for what your doing. A lot of people are happy with their Bama tunes, and MPT tunes. There are quite a few out there as far as tuners and canned tunes.

Sent from my SM-G920P using Mustang Evolution mobile app

Thanks for the advise one more question would any bama tuner cure this issue of the CEL?
BlackGT2000 is offline   Reply With Quote
Old 04-05-2016, 12:12 AM   #30
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
Quote:
Originally Posted by BlackGT2000 View Post
Thanks for the advise one more question would any bama tuner cure this issue of the CEL?
Yes they should. You fill out a webform from them with what you have and can also list on there that you specifically want that. And the SCT tuners will allow you to fix that after the fact anyway. I dont think its too hard if the canned tune doesnt do it or isnt tuned for that, to take care of it

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Tags
exhaust

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cat Back vs. Axel Back syas07 2011-2014 V6 Mustang 5 07-16-2012 01:52 PM
Tech question about exhaust? Axle back bolt to Cat back? 2012Coyote 2011-2014 Mustang GT 3 02-28-2012 05:56 PM
Axle back vs cat back Big Johnson 2011-2014 Mustang GT 3 01-10-2012 06:43 PM
Cat-back or Axle-back Borla Touring Gmcnomore 2011-2014 V6 Mustang 12 07-23-2011 04:48 PM
Cat back or Axel Back Ravnus 2011-2014 Mustang GT 8 04-28-2011 05:59 AM

» Like Us On Facebook



12:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.