CMS stage 2 NA cams finally here! - Page 7 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-09-2016, 02:41 PM   #211
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Quote:
Originally Posted by Slater2111 View Post
I'm not sure that is your problem. Get the exhaust snugged up. Then get a legit tune to correct your lean condition.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
I don't think a tune and fixing the exhaust leak is going to solve a mechanical issue inside the motor...


Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-09-2016, 02:47 PM   #212
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Well, maybe you broke a valve guide when you bent a valve.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Old 07-09-2016, 02:53 PM   #213
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Doesn't explain why it would of ran decent for 1000 miles and then all the suddenly let go. It definitely blowing blue smoke out the tailpipe now.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-09-2016, 02:53 PM   #214
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
I'm at a loss man.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Old 07-09-2016, 03:32 PM   #215
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549


Now it doesn't tick... Wtf!

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-09-2016, 04:51 PM   #216
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Had a buddy take the car out and beat up on it a little. First gear pull fine. Second gear pull fine. Half way though 3rd it fell on its face and started ticking pretty bad. Pretty sure it's in the cylinder heads. Will be grabbing a set of junkyard heads after the car show...

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-09-2016, 04:51 PM   #217
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Phat, check you PMs.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Old 07-09-2016, 05:32 PM   #218
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Drove the car over to the Enduro races. Though about entering it... So done with this pile.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-09-2016, 08:44 PM   #219
Registered Member
Regular
 
0440thgt's Avatar
 
Join Date: Apr 2012
Region: Kentucky
Posts: 96
Has to be frustrating but hopefully you can find your issue and remedy it soon.


Sent from my iPhone using Mustang Evolution
0440thgt is offline   Reply With Quote
Old 07-10-2016, 06:41 AM   #220
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Buddy has a set of used PI heads I can pick up cheap. Think I'll just put the stock cams back in it and then decide what I'm going to do... I do plan on going with boost this winter so these NA cams might not work the best anyways...

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-10-2016, 07:12 AM   #221
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Man that sucks. I hate to see you give up on them. But I know you've put a lot of time and money into them in extra parts and headache. Maybe get the other heads and inspect the new and old side by side. See if it is the valve guide.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Old 07-11-2016, 09:50 AM   #222
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Buddy is letting me use his 2004 Subaru STI for the car show this coming weekend. The Mustang won't go out to the shop until next week sometime I'm guessing.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-11-2016, 04:29 PM   #223
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Drove the Mustang on my lunch break... Beat it up a little. It wasn't ticking... WTF IS GOING ON HERE! 😡😡😡😡

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-11-2016, 05:11 PM   #224
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
That's really strange man. Could it be that one of the lash adjusters didn't prime until now?


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Old 07-11-2016, 06:02 PM   #225
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
I'm going to give it another oil change tonight. See what happens.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-12-2016, 11:56 AM   #226
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Oil change didn't do anything. Motor doesn't tick constantly. But it's down on power. Will be doing a compression test next week. If that checks out then the heads will come off.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 07-18-2016, 09:26 AM   #227
Registered Member
Regular
 
DutchManDann's Avatar
 
Join Date: Jan 2013
Location: Wheaton, IL
Region: Illinois
Posts: 205
Blue smoke, inconsistent ticking, low on power...sounds like bent valve(s) or valve guide(s). A compression test will tell you a lot so it'll be interesting to hear about the results from that.

Also, I wouldn't be taking the car past 5000 rpms on a Bama tune and a lean a/f mixture. My understanding is that with a cam swap, you can run it without a tune but need to get a good dyno tune before really getting on it.

This thread scares me because I am ready to do a cam swap in my 98. Only parts I need are the cams themselves. Don't want to have these issues though.

Sent from my XT1095 using Mustang Evolution mobile app
__________________

Roxanne- 1998 Mustang GT Convertible: 5-Speed, 2001 PI 2V swap, o/r h-pipe, Magnaflow catback, MGW shifter,
3.73 gears, Auburn LSD, TA diff cover, MM FLSFCs, Ford Strut Tower Brace, J&M SS Brake Lines, and a lot of visual/restoration work.
DutchManDann is offline   Reply With Quote
Old 07-19-2016, 10:38 AM   #228
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Quote:
Originally Posted by DutchManDann View Post
Blue smoke, inconsistent ticking, low on power...sounds like bent valve(s) or valve guide(s). A compression test will tell you a lot so it'll be interesting to hear about the results from that.

Also, I wouldn't be taking the car past 5000 rpms on a Bama tune and a lean a/f mixture. My understanding is that with a cam swap, you can run it without a tune but need to get a good dyno tune before really getting on it.

This thread scares me because I am ready to do a cam swap in my 98. Only parts I need are the cams themselves. Don't want to have these issues though.

Sent from my XT1095 using Mustang Evolution mobile app
I ran a Bama performance race tune since August (with stock cams) with no issues.

I'm going to get my Ranger fixed so my daily is all set. Haven't been with it since may when a hub assembly went.



Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 08-24-2016, 09:56 AM   #229
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Thread update.

Car has Sat for a month with minimal driving. I got my ranger fixed, only to have it break again.

Secured a set of used PI heads with valve covers from a buddy for $100. Will go though them and get them installed this fall/winter. Would also like to do the procharger swap at the same time, but waiting for my buddy to get his turbo setup.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 08-24-2016, 01:45 PM   #230
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Are you putting the cms cams in the new heads?

Sent from my SM-N930T using Mustang Evolution mobile app
Slater2111 is offline   Reply With Quote
Old 08-24-2016, 01:52 PM   #231
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
Quote:
Originally Posted by Slater2111 View Post
Are you putting the cms cams in the new heads?

Sent from my SM-N930T using Mustang Evolution mobile app
Yes. Transferring the cams and springs over. The 99 heads have only 70k on them.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 08-24-2016, 02:38 PM   #232
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Good to hear. My buddy may finally be abke to help me soon. May. Lol. He has a start date with me on the 6th of sept. Hopefully he can help me sooner than later. I watch your video weekly to dream on. Lol

Sent from my SM-N930T using Mustang Evolution mobile app
Slater2111 is offline   Reply With Quote
Old 08-24-2016, 03:27 PM   #233
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
I can't wait to drop $3k on the procharger swap. Getting a good deal on a lightly used setup.

Sent from my LG-H900 using Tapatalk
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Old 08-24-2016, 05:30 PM   #234
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
That's a good deal. Wish we had people selling things like that cheap around here. Hell for a blown 4.6 around here people want 800

Sent from my SM-N930T using Mustang Evolution mobile app
Slater2111 is offline   Reply With Quote
Old 09-12-2016, 06:12 PM   #235
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
How did/does the car feel with the cams installed. Does it feel like a whole new car? Can you really tell a difference?

Sent from my SM-G935T using Mustang Evolution mobile app
Slater2111 is offline   Reply With Quote
Old 09-12-2016, 08:05 PM   #236
Registered User
Newbie
 
Join Date: Sep 2016
Location: 47579
Region: Indiana
Posts: 5
Quote:
Originally Posted by Slater2111 View Post
How did/does the car feel with the cams installed. Does it feel like a whole new car? Can you really tell a difference?

Sent from my SM-G935T using Mustang Evolution mobile app
I've CMS 2's for a while now and I don't think there is a better cam for N\A or N2O. I gained 40rwhp N\A and 208 on a 150 shot. Hell yes you can feel it!
JayC is offline   Reply With Quote
Old 09-13-2016, 03:20 AM   #237
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Quote:
Originally Posted by JayC View Post
I've CMS 2's for a while now and I don't think there is a better can for N\A or N2O. I gained 40rwhp N\A and 208 on a 150 shot. Hell yes you can feel it!
That's about what CMS claims you'll get. I guess they underrate their cams. Mine should be going in on the 10th. Did you do the install yourself or have them put in?

Sent from my SM-G935T using Mustang Evolution mobile app
Slater2111 is offline   Reply With Quote
Old 09-13-2016, 06:44 PM   #238
Registered User
Newbie
 
Join Date: Sep 2016
Location: 47579
Region: Indiana
Posts: 5
Quote:
Originally Posted by Slater2111 View Post
That's about what CMS claims you'll get. I guess they underrate their cams. Mine should be going in on the 10th. Did you do the install yourself or have them put in?

Sent from my SM-G935T using Mustang Evolution mobile app
Installed by Speedy Dyno and dynoed before and after.
JayC is offline   Reply With Quote
Old 09-13-2016, 06:48 PM   #239
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
I hope I don't run into the same issues phat did. I am putting in all new valve train components though to start with along with GT supercar followers. I should see around the same gain as you. What rpm does the cams come on at?

Sent from my SM-G935T using Mustang Evolution mobile app
Slater2111 is offline   Reply With Quote
Old 09-13-2016, 07:48 PM   #240
Registered User
Newbie
 
Join Date: Sep 2016
Location: 47579
Region: Indiana
Posts: 5
Quote:
Originally Posted by Slater2111 View Post
I hope I don't run into the same issues phat did. I am putting in all new valve train components though to start with along with GT supercar followers. I should see around the same gain as you. What rpm does the cams come on at?

Sent from my SM-G935T using Mustang Evolution mobile app
You can feel a nice gain from 3500 and up. At the track I shift at 6700, best pass was 12.25@111. Also ran 10.95@119 same day on a 150 shot shifting at 5500
JayC is offline   Reply With Quote
Old 10-05-2016, 12:59 PM   #241
Registered Member
Regular
 
phatspeed7x's Avatar
 
Join Date: Feb 2015
Location: Pengilly
Region: Minnesota
Posts: 549
My car was parked for the season but blew a brake line on my truck so it came back out for a couple days. Think the motor is just going to be pulled all together and gone though. It's making alot of top end noise. Still haven't done anything since July.
__________________
~2004 GT with Bolt ons~
phatspeed7x is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cams, Cams, Cams Slater2111 1996-2004 Mustang GT 91 12-24-2016 05:57 PM
Cams, cams, cams... ChaudMasterFlex 1996-2004 Mustang GT 3 02-08-2016 10:06 AM
Comp Cams Stage 1 VS Stage 2 KNIGHT4000 1996-2004 Mustang GT 12 01-14-2016 06:09 AM
For Sale: Used Comp Cams Xtreme Energy Stage 1 Cams(96-04 4.6 2V) fasternu_674 Mustang Parts for Sale and Wanted 2 12-04-2015 08:23 AM
CMS Stage 1 N/A Cams 01mineralgreyv8 1996-2004 Mustang GT 8 02-28-2012 11:02 AM

» Like Us On Facebook



11:03 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.