oil burning? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-05-2016, 03:05 PM   #1
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
oil burning?

so my 96 gt seems to be burning oil lately. when Im sitting at a stop light and rev it up it let's out a little puff of blue on deceleration. I was just in carlisle for Ford nationals and it's a 133 Mile ride away from home down the highway my brother was behind me the whole time and said he wouldn't smell anything at all until I let off the gas he said he smelled oil. went about 300 miles this weekend with it and have about 2000 miles on the oil and haven't had to add oil. what do you guys think I'm thinking rings, valve seals or pcv system, I don't Think it's rings more leaning towards valve seals or pcv. I'm running 5w20 synthetic blend in the stang. thanks

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-05-2016, 08:25 PM   #2
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,606
Leakdown check on the cylinders. Could be valve seals. I'd try a heavier weight oil and see if that fixes it for now. Throw some Rotella 5w-40 in there.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 06-05-2016, 08:30 PM   #3
Registered Member
Regular
 
Join Date: Feb 2014
Location: 00
Region: Other
Posts: 1,198
96-98 stangs are notorious for valve guides/ seals going bad. My old 96gt did the same thing. A quick 01gt motor swap cured the problem.
Bigshow14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-05-2016, 08:56 PM   #4
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
it has pi heads from an 02 on it. could it also be pcv valve bc I'm pretty sure the car also has a vacuum leak. and should I try a thicker oil or use an oil additive? I'm thinking a thicker oil

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Old 06-05-2016, 09:09 PM   #5
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Quote:
Originally Posted by scottydsntknow View Post
Leakdown check on the cylinders. Could be valve seals. I'd try a heavier weight oil and see if that fixes it for now. Throw some Rotella 5w-40 in there.

See Scotty's advice.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Old 06-05-2016, 09:12 PM   #6
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
what weight oil is best to run in these high mileage 2v motors? who had the best experience with what oil?

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Old 06-05-2016, 09:59 PM   #7
Registered Member
Regular
 
Join Date: Feb 2014
Location: 00
Region: Other
Posts: 1,198
I always used the motorcraft synthetic blend 5w-20. I had two 96gt's and used it in both of them. One smoked at idle and the other didn't.
Bigshow14 is offline   Reply With Quote
Old 06-05-2016, 10:03 PM   #8
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
that's exactly what I have in my stang. doesn't smoke at idle or anything just when I rev it it smokes on deceleration. so if I run thicker oil I'm hoping it can stop the little puff that comes out. like I said I dont go through any oil really so it's not that bad

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Old 06-06-2016, 08:43 AM   #9
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
BTW the hose going from my pcv valve to the tb is covered in oil could that be a sign of something?

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Old 06-06-2016, 08:59 AM   #10
Registered Member
Regular
 
jkeaton's Avatar
 
Join Date: Jun 2016
Location: Winston Salem
Region: North Carolina
Posts: 1,389
Quote:
Originally Posted by arena314 View Post
BTW the hose going from my pcv valve to the tb is covered in oil could that be a sign of something?

Sent from my SM-G935T using Tapatalk
If the oil is on the outside of the hose, it's a sign of someone spilling oil on it.


__________________
03 GT Convertible, 5-speed
07 V6 Coupe
jkeaton is offline   Reply With Quote
Old 06-06-2016, 09:04 AM   #11
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
the hose is in the very top of the engine I don't think anyone spilled any oil on it

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Old 06-06-2016, 09:38 AM   #12
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
the hose it's on top of the motor I don't think someone spilled oil on it

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Old 06-06-2016, 09:55 AM   #13
Registered Member
Regular
 
jkeaton's Avatar
 
Join Date: Jun 2016
Location: Winston Salem
Region: North Carolina
Posts: 1,389
Quote:
Originally Posted by arena314 View Post
the hose is in the very top of the engine I don't think anyone spilled any oil on it

Sent from my SM-G935T using Tapatalk
Well, you said "covered in oil", the hose does carry oil laden gasses from the crankcase, so unless the hose is old and porous and the oil inside is seeping through to the outside, then the only other way for it to be covered in oil is spilled oil. clean it off and see if it comes back. If it does, time for a new hose.
__________________
03 GT Convertible, 5-speed
07 V6 Coupe
jkeaton is offline   Reply With Quote
Old 06-06-2016, 11:20 AM   #14
Senior Member
 
Join Date: Dec 2015
Location: philadelphia Pennsylvania
Region: Arizona
Posts: 294
it's probably an old hose

Sent from my SM-G935T using Tapatalk
arena314 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smell oil burning thru interior air vents after oil change dentman43 2011-2014 Mustang GT 7 10-27-2014 09:36 AM
Oil burning/lots of air coming from oil cap tage 1996-2004 Mustang GT 5 12-18-2012 07:55 PM
Burning oil.. Storm13_5.0 1979-1995 Mustang GT 19 05-27-2012 07:42 PM
Burning oil Redstang1 2011-2014 Mustang GT 17 02-06-2012 06:54 PM
4.6 2002 burning oil. tonyjuan 1996-2004 Mustang GT 23 11-27-2010 05:31 PM

» Like Us On Facebook



08:46 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.