Strange Fueling Issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-25-2016, 09:50 PM   #1
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Strange Fueling Issue

The other day I let the car run while my girls sat in the direct sun. I wanted to keep the A/C on (I know, it's dangerous. Don't judge me). About 30 seconds after I opened the cap the car shut itself off. I thought one of my girls turned off the ignition, assuming I forgot.

Today I filled the car and had another odd, but likely related issue. The car was off when I filled the tank. When I tried to start the car it just spun over as if there was either no fuel or spark. I turn the key out of curiosity to allow the fuel pump to prime. I tried to start the car and it spun over several times before firing up.

The car has always started fine. It normally just needs to be bumped over and it fired right up. After the first incident at the gas station the car acted normal. After today's odd occurrence it appears to be acting normal.

The car is an 02 GT. Stock injectors, fuel pump, etc.

What do I need to check? Suggestions?

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2016, 10:44 PM   #2
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
Codes

Sent from my SM-N910T using Mustang Evolution mobile app
jeno is offline   Reply With Quote
Old 06-25-2016, 10:45 PM   #3
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Could be a PATS issue. That was happening to mine when I first got my car. Passive anti theft system. Basically the key has the chip and the ignition has the chip reader. (Basically) when the chip reader or key goes bad, your car thinks it's being stolen. And it pulls either spark or fuel. I can't remember which one. I am pretty sure it was fuel. But you can always get a tune and have your tuner turn off your PATS system.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2016, 10:45 PM   #4
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by jeno View Post
Codes

Sent from my SM-N910T using Mustang Evolution mobile app
No codes.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-25-2016, 10:48 PM   #5
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by Slater2111 View Post
Could be a PATS issue. That was happening to mine when I first got my car. Passive anti theft system. Basically the key has the chip and the ignition has the chip reader. (Basically) when the chip reader or key goes bad, your car thinks it's being stolen. And it pulls either spark or fuel. I can't remember which one. I am pretty sure it was fuel. But you can always get a tune and have your tuner turn off your PATS system.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
The PATS is turned off. I was a locksmith when PATS, VATS, etc came out. I hated the system then, and I dislike it now.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-25-2016, 10:50 PM   #6
Registered Member
Regular
 
Slater2111's Avatar
 
Join Date: Dec 2014
Location: Jacksonville
Region: Florida
Posts: 1,001
Very well. I hated mine too. I am out of ideas at the moment.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
Slater2111 is offline   Reply With Quote
Old 06-25-2016, 10:53 PM   #7
Registered Member
Regular
 
jeno's Avatar
 
Join Date: May 2015
Location: san antonio texas
Posts: 1,069
You know what revv how's the alternator and battery

Sent from my SM-N910T using Mustang Evolution mobile app
jeno is offline   Reply With Quote
Old 06-25-2016, 10:54 PM   #8
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by Slater2111 View Post
Very well. I hated mine too. I am out of ideas at the moment.


2003 GT: JLT CAI, summit 75mm TB, C&L plenum, 24# injectors, Mac Prochamber, SLP LM1 cat back, 3.73 Gears, FR500 Diff, FR500 diff cover, Jmod trans and shift kit, Max Motorsports subframes, Koni oranges front and rear, DBA discs front and rear, shrader performance rear seat delete, APSX D2 wideband, MPT happy customer.
I need to find out if there is a vent tune that can become clogged, I don't know where to look though.

The fuel filter looks new, but the undercarriage of my car is spotless, so age isn't easy to determine.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-25-2016, 10:57 PM   #9
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by jeno View Post
You know what revv how's the alternator and battery

Sent from my SM-N910T using Mustang Evolution mobile app
I have not seen any evidence of either failing. In fact. I opened the windows and top a coupe days ago and listened to the stereo for a few hours. I believe the battery is good. I will plug the SCT in and look at the numbers, but I am fairly certain everything will check out as fine.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-25-2016, 10:59 PM   #10
Registered Member
Regular
 
Join Date: Feb 2014
Location: 00
Region: Other
Posts: 1,198
Sounds like the fuel filter is starting to plug. It seems like your losing pressure that builds back up while the car is spinning over trying to start. Try this, turn your key to on then off about 3-4 times then try to start the car.
Bigshow14 is offline   Reply With Quote
Old 06-25-2016, 11:03 PM   #11
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by Bigshow14 View Post
Sounds like the fuel filter is starting to plug. It seems like your losing pressure that builds back up while the car is spinning over trying to start. Try this, turn your key to on then off about 3-4 times then try to start the car.
It could be a filter. It just seems odd that the issue only happens after the fuel cap has been removed.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-26-2016, 09:05 AM   #12
Registered Member
Regular
 
Torino's Avatar
 
Join Date: Jun 2016
Location: Lauderhill
Region: Florida
Posts: 109
Fuel pump or fuel pump relay issue? Those things can be intermittent issues!
Torino is offline   Reply With Quote
Old 06-26-2016, 09:34 AM   #13
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by Torino View Post
Fuel pump or fuel pump relay issue? Those things can be intermittent issues!
Not what I want to hear. I don't even want to think about dropping the fuel tank in that little car. I don't think I can raise it enough to even pull the tank.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-26-2016, 09:48 AM   #14
Registered Member
Regular
 
Join Date: Feb 2014
Location: 00
Region: Other
Posts: 1,198
Dropping the tank on your car is very easy. Did you try priming the fuel system yet?
Bigshow14 is offline   Reply With Quote
Old 06-26-2016, 09:59 AM   #15
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by Bigshow14 View Post
Dropping the tank on your car is very easy. Did you try priming the fuel system yet?
I have not removed the fuel cap again yet. I have only noticed the problem when the cap is removed. I started the car five or six times last night while working on a stereo problem. It fired up as it should every time.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-26-2016, 10:06 AM   #16
Registered Member
Regular
 
Join Date: Feb 2014
Location: 00
Region: Other
Posts: 1,198
Fuel filter is a cheap piece of mind. Last thing you want is it to fully plugged in traffic or anywhere else besides at home. Ask me how I know.
Bigshow14 is offline   Reply With Quote
Old 06-26-2016, 10:15 AM   #17
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by Bigshow14 View Post
Fuel filter is a cheap piece of mind. Last thing you want is it to fully plugged in traffic or anywhere else besides at home. Ask me how I know.
You make a good point. Plus the fuel filter is in easy reach at the rear of the car if I remember correctly.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Old 06-26-2016, 11:20 PM   #18
Registered Member
Regular
 
Torino's Avatar
 
Join Date: Jun 2016
Location: Lauderhill
Region: Florida
Posts: 109
Now I have to check my fuel filter the next time I am home! 😂

Sent from my SM-G7102 using Mustang Evolution mobile app
Torino is offline   Reply With Quote
Old 06-26-2016, 11:29 PM   #19
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 3,115
Quote:
Originally Posted by Torino View Post
Now I have to check my fuel filter the next time I am home! 😂

Sent from my SM-G7102 using Mustang Evolution mobile app
Preventive maintenance.

Sent from my VS980 4G using Tapatalk
Revvv is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel issue? Ignition issue? jriccard 1979-1995 Mustang GT 7 07-04-2015 01:42 AM
Strange electrical issue Tpbluegt 1996-2004 Mustang GT 8 09-30-2014 07:13 AM
Got a strange issue. Mustang 4pt0 General Car Discussion 5 02-25-2014 10:53 PM
Strange Exhaust Issue michael81 2011-2014 Mustang GT 1 05-05-2012 08:23 PM
Halos/LEDs won't flash! (Strange issue) MarshallYoung 2005-2010 V6 Mustang 4 01-12-2012 12:47 AM

» Like Us On Facebook



10:36 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.