Won't start - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-26-2016, 03:12 PM   #1
Registered User
Newbie
 
Join Date: Sep 2016
Location: Troutdale
Region: Oregon
Posts: 3
Won't start

Here we Go. 96 gt. It won't start. When I put starter fluid on it, it will fire up and run great. I decided to change the regulator. No change. Even though I can hear the fuel pump I went ahead and changed rthat too. It fired right up. Then when I went to start it again it just cranked. This time I can't here the fuel pump. Now what?
Bloodlan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2016, 03:43 PM   #2
Registered Member
Regular
 
wmschoonover's Avatar
 
Join Date: Mar 2016
Location: Owensboro
Region: Kentucky
Posts: 543
Did you check the fuel filter?

Click image for larger version

Name:	ImageUploadedByMustang Evolution1474926186.013899.jpg
Views:	44
Size:	288.9 KB
ID:	205289


Sent from my iPhone using Mustang Evolution
wmschoonover is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2016, 05:51 PM   #3
Registered User
Newbie
 
Join Date: Sep 2016
Location: Troutdale
Region: Oregon
Posts: 3
Yes. Put in new fuel filter.
Bloodlan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2016, 07:16 PM   #4
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,024
First, you should check the fuel pump inertia safety switch, and make sure that there isn't a problem with it, and voltage is entering and leaving the switch.
Second, there could be a problem with the Constant Control Relay Module, which is the relay for the fuel pump, amongst other components on the vehicle. It is located in the passenger side fender, and is accessed by removing the inner fender. If it is found that the CCRM is at fault, the entire component must be replaced.
straybullitt is offline   Reply With Quote
Old 10-02-2016, 06:30 PM   #5
Registered User
Newbie
 
Join Date: Sep 2016
Location: Troutdale
Region: Oregon
Posts: 3
Seems it was a bad connection to the pump.
Bloodlan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
68 coupe 289 lights come on but won't turn over and headlights won't come on Sixty8 Coupe Classic Mustangs 2 03-07-2009 07:52 PM
ooooooook, so engine won't start jimmy_beaner Pre-2005 V6 Mustang 24 11-13-2005 05:47 PM
Car won't start V6STANG007 Pre-2005 V6 Mustang 31 12-07-2004 06:07 PM
my 3.8 2001 mustang won't start sahba22 Pre-2005 V6 Mustang 7 01-19-2004 03:21 PM

» Like Us On Facebook



11:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.