starter issue? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-04-2009, 12:33 PM   #1
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
starter issue?

Starting on Wednesday... when I tried to start my car, all I would get is a *click*. Now, I checked the battery... that isn't the issue. Even working off a running 4x4 truck did NOTHING... still *click*.

So, Friday... I push start the car with my dad. It runs just fine. I drove it to a shop 80 minutes away, and drop it off for them to replace the starter. They call me about an hour later saying "we can't find anything wrong with your current starter... we've started it 12 consecutive times without issue"... I said hmmm.... and took the car home. It started well the other 5 times I had to start it that day. Well, yesterday I go to move it from a spot to a more open one so I could work on the o/r x-pipe I have... and *click*... so I call my buddy over and I go "listen to this ****.... *VROOOM*" fires right up. Now I'm sitting here going ::

So I go out there this morning *click*... I'm getting pissed off and I'll probably end up just replacing the starter and saying "I'm done with it". But I would like to know what's wrong...

So... what would cause temperature sensitivity on the starter? Yesterday all I did was give a healthy push back and drop the clutch with the car in reverse and it seemed to "pop" it out of being stuck? And then it started ok. We got ice last night, so I'm not sure I'll be able to give it a push or not.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2009, 01:13 PM   #2
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: starter issue?

little update... I put the heat gun at 1350 degrees and blasted it on the starter for 3-4 mins... and the car fired right up... what is WRONG?!
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 01-04-2009, 02:05 PM   #3
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Re: starter issue?

Has it been really cold up there? Your solenoid could be frozen.
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2009, 02:22 PM   #4
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: starter issue?

it is for sure a bad starter. I have had them go bad in cold weather down here, and it doesn't get as cold down here as up their. with age the starter and sol. builds up trash inside if it that turns into a gunk and freezes in cold temps. and causes it to stick. replace the starter and check the cables for good measure and your done
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 01-04-2009, 02:53 PM   #5
Registered Member
Regular
 
bobbyoooo's Avatar
 
Join Date: Mar 2008
Region: New York
Posts: 155
Send a message via AIM to bobbyoooo
Re: starter issue?

i had a similar problem sometimes it started sometimes it gave me the clicking noise... for me it was the theft system malfunctioning, the light blinks rapidly and when u try to start it it made the noise i just keep turning the ignition till the light stops blinking, idk if that helps u just lettin ya know
__________________
<a href=http://i364.photobucket.com/albums/oo82/sicotickiller/mustang-2.jpg target=_blank>http://i364.photobucket.com/albums/o.../mustang-2.jpg</a> <--- click for exhaust clip
01 gt AUTO mods: MAC LT headers, O/R prochamber, borla mufflers, eiback pro kit 03 cobra rims still to come: K&N CAI, BBK 75mm TB, Steeda ud pulleys
"spendin money that I don't have to buy parts that I don't need to impress people that I don't know who prolly don't even care...."
bobbyoooo is offline   Reply With Quote
Old 01-04-2009, 05:53 PM   #6
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: starter issue?

yeah, the PATS isn't the issue. I'm gonna call some shops and see what I can do. Luckily I know I don't have to push start it now... just get out the heat gun. I figure at 126k miles... some **** is bound to start breaking.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter not working? blue-saleen Pre-2005 V6 Mustang 7 07-19-2010 09:48 PM
Starter noise maxxx Classic Mustangs 2 10-15-2009 10:22 AM
starter 95gt45 1979-1995 Mustang GT 5 05-30-2008 07:53 PM
Starter..Altenator..or both? MuStAnGcHIk88 Pre-2005 V6 Mustang 5 12-03-2007 09:36 PM
Starter wkndpaintballer Pre-2005 V6 Mustang 21 03-01-2007 03:21 PM

» Like Us On Facebook



04:34 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.