Engine "ping" - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-25-2009, 01:13 PM   #1
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 12
Engine "ping"

When I first start the engine on my 01 mustang there is a "tapping" sound that comes from the engine. It lasts for about 30 seconds and then goes away. I do not hear it at any other time the car is running or idling nor do I hear it when I accelerate. Any ideas what I could do to eliminate this sound?

Thanks in advance for any suggestions!
Eeyore is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-25-2009, 07:34 PM   #2
Registered Member
Regular
 
Cobra GT's Avatar
 
Join Date: Nov 2008
Region: Louisiana
Posts: 201
Re: Engine "ping"

it sounds like valve train noise, after you start it the oil gets pumped to the top and it goes away? if it is a ping it could be that the timing is advanced at start up and then retards retards
__________________
1996 GT (sold)
1997 Cobra
1993 Ranger GT (not broke)
Want an 03/04 Cobra

Born:5/23/97, Build # 5722 of 6961 Builds
Cobra GT is offline   Reply With Quote
Old 04-25-2009, 10:05 PM   #3
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: Engine "ping"

^ good advice. Is it a pushrod engine, or a modular engine?
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-25-2009, 10:19 PM   #4
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 12
Re: Engine "ping"

Any advice on how to fix this?
Eeyore is offline   Reply With Quote
Old 04-26-2009, 01:11 PM   #5
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Engine "ping"

does it do it when you crank it up or just did , it could be the valve train making a little noise as the oil works its way to it~
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 04-26-2009, 01:38 PM   #6
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 12
Re: Engine "ping"

It does not do it when I really get it going. As a matter of fact, in less than thirty seconds it goes away completely. My concern is, does it hurt/damage the engine?

Thank you for your insights!
Eeyore is offline   Reply With Quote
Old 04-26-2009, 04:07 PM   #7
Registered Member
Regular
 
Cobra GT's Avatar
 
Join Date: Nov 2008
Region: Louisiana
Posts: 201
Re: Engine "ping"

If you are not getting oil to your valve train it will cause damage if it hasn’t already (ticking or tapping noise on start up). It is probably a bad rocker or the valve lash adjuster assuming you have a 4.6L. What weight oil are you using, with the 4.6 don’t use anything heaver than 10w30. If it is a pushrod motor it is probably the rocker, lifter, or pushrod, which can be adjusted or cheap to replace.
__________________
1996 GT (sold)
1997 Cobra
1993 Ranger GT (not broke)
Want an 03/04 Cobra

Born:5/23/97, Build # 5722 of 6961 Builds
Cobra GT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another "Which engine oil should I use" Thread OsirisGuy 1996-2004 Mustang GT 11 07-08-2009 01:34 PM
"Service engine soon" light FLGT 1996-2004 Mustang GT 9 03-03-2008 11:06 AM
MTI RACING "Extreme Velocity" 454 "Southern Stingray" C6/Z = Awesome JROC Pictures and Videos 10 10-26-2007 04:33 AM
w0000ttt!!!!! got something today (starts with "s" ends with "upercharger") fast64 Pictures and Videos 37 02-22-2005 06:52 PM

» Like Us On Facebook



07:32 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.