Misfire ??!! - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-13-2009, 01:22 PM   #1
Registered Member
Regular
 
Join Date: Jul 2008
Region: Missouri
Posts: 77
Misfire ??!!

You may know I have an 08 Shelby GT500, so I'm driving it @ the weekend, (Not hammering it) stop @ some signals & hear this very loud engine noise around me , thought I had a Harley right behind me with classic mis-beat exhaust sYou may know I have an 08 Shelby GT500, so I'm driving it @ the weekend, (Not hammering it) stop @ some signals & hear this very loud engine noise around me , thought I had a Harley right behind me with classic mis-beat exhaust sound, then realize it's my vehicle & with every mis-beat I feel the car vibrate, I am in neutral so fire the engine up @ standstill, and it sounds like I am missing a cylinder or two.& already loud Bassani's sound even louder
I limp it carefully through the signal, it appears to have lost just a little power park up & get underneath looking for holed muffler or whatever (As stated many times car is my pride & joy BUT my mechanical knowledge is limited), see nothing, so look under hood for anything obvious, low fluid levels ANYTHING, nothing to see., my wife is in car & tells me she can smell something burning, I switch off ignition & let cool down for 5 minutes ( because I don't know what else to do) start it up & all of the manifestations of the problem have gone, drive home about 12 miles no problem. Take to my dealer this a:m, he does a visual on the ramp sees no muffler problem, puts it on a test that checks the last 10 starts & can find no history of misfire, after other cursory checks tells me there's nothing wrong. OK, I want to believe that but seems very odd to me, could I have sucked something into the exhaust that may have effected temporarily compression, could some dirt got into the fuel system that on turning engine off fell back out of the system, I'm clutching & straws because I don't know what I'm talking about, anyone got a clue please ??????.
English Paul is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2009, 12:40 PM   #2
Registered Member
Regular
 
bloodyspirit058's Avatar
 
Join Date: Feb 2009
Region: Oregon
Posts: 384
Send a message via MSN to bloodyspirit058
Re: Misfire ??!!

only thing i can really think would be make sure your spark plugs are good and your wires are good. I'm not used to those coil on plug engines, but you may find a way to test your coils and make sure everything is going good:dunno:
__________________
It's cheaper to be beat a viper than to lose in one.

1994 GT, stock gears, stock shifter, stock engine, stock rims (or knock offs).

Quote:
Originally Posted by sti2gsxr
There was a case of the stuff stacked at the end of an aisle. Definately not cold or in the cooler. Also it was over $7 for the two bottles.
bloodyspirit058 is offline   Reply With Quote
Old 07-14-2009, 01:25 PM   #3
Registered Member
Regular
 
Join Date: Jul 2008
Region: Missouri
Posts: 77
Re: Misfire ??!!

BloodySpirit:

Many thanks for response mate, dealer did say before checking over that coil might have gone duff, seemed unlikely to me @ 5000 miles, got to assume they checked plugs & connections !!??, so I will take a decko myself, as stated now running all A ok, suppose time will tell. I'm coming up to Oregon (Portland) in August & across to Seattle, love that area reminds me of home, especially the weather.
English Paul is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2009, 07:31 PM   #4
Registered Member
Regular
 
bloodyspirit058's Avatar
 
Join Date: Feb 2009
Region: Oregon
Posts: 384
Send a message via MSN to bloodyspirit058
Re: Misfire ??!!

are you driving the whole way or flying?

anyway, back on topic, i don't assume shops check anything, even if they tell me they check it, i double check it, i had a coil go out on a poniac once, everyone including one shop told me it was a head gasket, the first shop i was at was ready to tear the engine apart, i took it to another shop and they said it was just a ruined coil...

I'm not certain on this, but coils can fail pretty much whenever, they are built to last a long time, but with high votages and high heat, i dunno. if your wife smelled smoke or somethin burning make sure you check next time (if this or anything else happens again), there might be a wire rubbing on something, or a wire to close to something very hot causing a short :S

how long had you been driving it when this happened? like across state or just around the block ect.
__________________
It's cheaper to be beat a viper than to lose in one.

1994 GT, stock gears, stock shifter, stock engine, stock rims (or knock offs).

Quote:
Originally Posted by sti2gsxr
There was a case of the stuff stacked at the end of an aisle. Definately not cold or in the cooler. Also it was over $7 for the two bottles.
bloodyspirit058 is offline   Reply With Quote
Old 07-15-2009, 08:22 AM   #5
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Misfire ??!!

my friend had no information for you
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 07-15-2009, 01:33 PM   #6
Registered Member
Regular
 
Join Date: Jul 2008
Region: Missouri
Posts: 77
Re: Misfire ??!!

Bloody Spirit

Thanks for further comment pal, I'm flying up there.

Take your point on trusting the shop, I have checked all under the hood can't see a bloody thing that might suggest a problem, gauges all reading ok in car, no burning smells, & engine running sweet & sounding healthy, beats me !!.

I had driven the car for about 12 miles when the problem came up so no real distance. The incident was on Saturday probably driven say 50 miles since then & no faults detected.

Cheers anyway mate , appreciate the help.
English Paul is offline   Reply With Quote
Old 08-23-2009, 12:39 AM   #7
Registered User
Newbie
 
Join Date: Aug 2009
Posts: 18
Re: Misfire ??!!

Possible COP, but a bad catalytic convertor may smell like something burning, and would definitely make it run rough if something broke loose and it plugged. It may have unclogged when you turned the engine off and released the exhaust pressure.
CopNaStang is offline   Reply With Quote
Old 11-10-2009, 01:18 AM   #8
Registered User
Newbie
 
Join Date: Nov 2009
Posts: 5
Re: Misfire ??!!

everything is fine but dont move ahead before checking the parts of your vehicle...that can prove to be dangerous...
__________________
Jommy Mustang LED Tail Lights
jommy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
03 GT Misfire finallyaGT 1996-2004 Mustang GT 7 08-26-2009 02:11 PM
Another misfire 2000MustangGT17 1996-2004 Mustang GT 5 06-24-2009 09:47 AM
#1 misfire 2kslvrgt 1996-2004 Mustang GT 4 02-17-2009 02:26 PM
another misfire! Jeremym831 1996-2004 Mustang GT 4 03-03-2008 11:01 AM
misfire in #1 vramos1 Pre-2005 V6 Mustang 4 09-15-2007 03:24 PM

» Like Us On Facebook



07:00 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.