Quick easy help question - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-19-2011, 03:12 PM   #1
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
Quick easy help question

I'm getting ready to install some speakers in my door and I'm not sure how to disconnect the metal wire that is activated by the door Handel anyone know how to get this off and back on?
Dubya11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2011, 03:25 PM   #2
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
Can u take and send a pic of what you are talking about?
Jamesgt08 is offline   Reply With Quote
Old 07-19-2011, 03:35 PM   #3
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
Yeah on my way it should be posted in about 5-10 minutes keep posted so I can get a response
Dubya11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2011, 03:54 PM   #4
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
That's it
Attached Thumbnails
Click image for larger version

Name:	image-1977768187.png
Views:	90
Size:	1.13 MB
ID:	29062  
Dubya11 is offline   Reply With Quote
Old 07-19-2011, 04:02 PM   #5
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
Are u trying to pull that cable off?
Jamesgt08 is offline   Reply With Quote
Old 07-19-2011, 04:03 PM   #6
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
Yeah so I can detach the whole door panel
Dubya11 is offline   Reply With Quote
Old 07-19-2011, 04:04 PM   #7
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
It looks to me like you pull the cable out from that little black piece on the left side. Then you go up for the little metal bar thing to come up.
Jamesgt08 is offline   Reply With Quote
Old 07-19-2011, 04:09 PM   #8
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
Yeah so I can detach the whole door panel
Dubya11 is offline   Reply With Quote
Old 07-19-2011, 04:12 PM   #9
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
Quote:
Originally Posted by Jamesgt08
It looks to me like you pull the cable out from that little black piece on the left side. Then you go up for the little metal bar thing to come up.
Okay got it from there now what about this part
Attached Thumbnails
Click image for larger version

Name:	image-2353525971.png
Views:	75
Size:	1.03 MB
ID:	29063  
Dubya11 is offline   Reply With Quote
Old 07-19-2011, 04:14 PM   #10
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
I thought the cable would just slide up but i guess i was wrong. Cant really tell of the angle of pics.
Where does this cable run too.
Jamesgt08 is offline   Reply With Quote
Old 07-19-2011, 04:17 PM   #11
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
The door latch.
Dubya11 is offline   Reply With Quote
Old 07-19-2011, 04:36 PM   #12
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
It looks like it should come out easily. But i cant tell. Have u gotten it yet?
Jamesgt08 is offline   Reply With Quote
Old 07-19-2011, 05:49 PM   #13
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
Yeah, so I thought my driver side was missing the speaker but! It just doesn't work not even the new ones... The passenger side works fine.. Wtf
Dubya11 is offline   Reply With Quote
Old 07-19-2011, 06:08 PM   #14
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
Thats weird. Maybe the driver side wire isnt hooked up to the radio. Do you have an aftermarket head unit?
Jamesgt08 is offline   Reply With Quote
Old 07-19-2011, 06:11 PM   #15
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
Did u check in ur trunk for the amp?
Jamesgt08 is offline   Reply With Quote
Old 07-19-2011, 06:21 PM   #16
Registered Member
Regular
 
Dubya11's Avatar
 
Join Date: Apr 2011
Region: Alaska
Posts: 638
Quote:
Originally Posted by Jamesgt08
Thats weird. Maybe the driver side wire isnt hooked up to the radio. Do you have an aftermarket head unit?
Yes and the amp is only to the sub it's my driver side kicker that's messed up
Dubya11 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
quick roller rocker question? workmail21 1979-1995 Mustang GT 35 07-19-2011 01:00 PM
Quick question!!! 89 Foxloco 1979-1995 Mustang GT 5 07-18-2011 04:22 PM
Question about LT Headers... illestdomer2005 2011-2014 V6 Mustang 4 07-18-2011 01:19 PM
Quick Cleaning skyline247 Mustang Paint, Appearance & Detailing 8 07-09-2011 07:39 AM
Aft cat deletion question Mustanglife Pre-2005 V6 Mustang 21 06-27-2011 10:30 AM

» Like Us On Facebook



08:44 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.