5.0 engine flaw???? - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-08-2011, 04:11 PM   #1
Registered User
Newbie
 
Join Date: Aug 2011
Region: North Carolina
Posts: 3
5.0 engine flaw????

Anyone having problems with their 5.0 stick shifts? I have a 2011 mustang 5.0, 6 speed, 3.73 gears. Around the normal shift points 2100-2400 rpm there is a shake/ miss that is felt through acceleration. Ford says it's normal I say it's bs. Also any problems with the front control arms when making hard stops??
Klorel99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2011, 04:34 PM   #2
Registered User
Newbie
 
Ryno414's Avatar
 
Join Date: Aug 2011
Region: Florida
Posts: 4
I have a 2011 5.0 with 3.73 gears 6speed and no problem there, however since the day i got it ive had it back in the shop 3 times now cause check engine light goes on and motor boggs down, come to find out its cause of low oil, motor burns oil real fast and they recommend to add a quart every 1500-2000 miles, i think its bull**** but they ran a compression test and all and said everything is checking out but i dont buy it...
Ryno414 is offline   Reply With Quote
Old 08-09-2011, 04:38 PM   #3
Registered Member
Regular
 
kickerofdoom's Avatar
 
Join Date: Mar 2011
Region: Maryland
Posts: 1,868
Go to another shop oil shouldn't be burning that fast and on a new car something is wrong
kickerofdoom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2011, 04:39 PM   #4
Registered User
Newbie
 
Ryno414's Avatar
 
Join Date: Aug 2011
Region: Florida
Posts: 4
Been to 3 different ford dealerships, its all the same bs... Pretty annoying
Ryno414 is offline   Reply With Quote
Old 08-09-2011, 04:40 PM   #5
Registered Member
Regular
 
Kpd3014's Avatar
 
Join Date: Dec 2010
Region: Texas
Posts: 728
Quote:
Originally Posted by Ryno414
I have a 2011 5.0 with 3.73 gears 6speed and no problem there, however since the day i got it ive had it back in the shop 3 times now cause check engine light goes on and motor boggs down, come to find out its cause of low oil, motor burns oil real fast and they recommend to add a quart every 1500-2000 miles, i think its bull**** but they ran a compression test and all and said everything is checking out but i dont buy it...
I can't believe a dealership said that, so a new car just burns up oil? I would take that issue to ford customer service and step over that dealerships head. I think there is an obvious issue there.
__________________
2012 GT500 PP, NAV, SSW exhaust, BMR lowering springs
Kpd3014 is offline   Reply With Quote
Old 08-09-2011, 04:46 PM   #6
Registered User
Newbie
 
Ryno414's Avatar
 
Join Date: Aug 2011
Region: Florida
Posts: 4
Yea dude thats what im sayin and i threatened with lemon law and all that but they did care, my cousin said he heard the new 5.0 were havin this problem so i did some research and sure enough some ppl r having the same issues and ford is tellin all them its normal 2.... It really feels like a lost cause at this point so now i just check the oil every couple times i put fuel in it, however i will say i just put last week flowmasters hushpower exhaust, steeda cold air intake and svt tunner....WOW... what a difference, highly recomended
Ryno414 is offline   Reply With Quote
Old 08-09-2011, 09:05 PM   #7
Road Trip!
 
Join Date: Jul 2011
Posts: 278
Quote:
Originally Posted by Ryno414
Yea dude thats what im sayin and i threatened with lemon law and all that but they did care, my cousin said he heard the new 5.0 were havin this problem so i did some research and sure enough some ppl r having the same issues and ford is tellin all them its normal 2.... It really feels like a lost cause at this point so now i just check the oil every couple times i put fuel in it, however i will say i just put last week flowmasters hushpower exhaust, steeda cold air intake and svt tunner....WOW... what a difference, highly recomended
New burning oil no dam way would I keep it or ever put money into it . Bad idea increase horse in something that is already broken
tbonestang is offline   Reply With Quote
Old 08-09-2011, 10:35 PM   #8
Registered User
Newbie
 
Join Date: Aug 2011
Region: North Carolina
Posts: 3
No oil burning problem here. Anyone els.e heard of the engine problem???
Klorel99 is offline   Reply With Quote
Old 08-09-2011, 10:37 PM   #9
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: 5.0 engine flaw????

If your new car is burning oil that fast you need to have serious discussions with your dealership and if they refuse to take you serious you need to get a lawyer involved. Warranty should cover this, unless you have done something to void it.
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-12-2011, 10:53 AM   #10
Registered Member
Regular
 
avengnd's Avatar
 
Join Date: May 2011
Location: Stafford
Region: Virginia
Posts: 1,643
I have the sane issue with my V6. Shakes as I left of the gas usually in 4th gear at around 2200/2400 rpm. Dealer said it is normal. Go figure. There is a thread or two going around about a possible recall government is looking into the complaints of transmission issues for 2011/2012 not sure if it is mt or at or both. Stay tuned.
__________________
~ Alan Mustang Livin' and www.mustanglivin.com
2014 Shelby GT500
avengnd is offline   Reply With Quote
Old 08-12-2011, 06:04 PM   #11
Road Trip!
 
Join Date: Jul 2011
Posts: 278
Quote:
Originally Posted by avengnd
I have the sane issue with my V6. Shakes as I left of the gas usually in 4th gear at around 2200/2400 rpm. Dealer said it is normal. Go figure. There is a thread or two going around about a possible recall government is looking into the complaints of transmission issues for 2011/2012 not sure if it is mt or at or both. Stay tuned.
I think the problem with the v6 is it's sacred it might run into a 8
tbonestang is offline   Reply With Quote
Old 08-12-2011, 06:28 PM   #12
Road Trip!
 
Join Date: Aug 2011
Region: Alabama
Posts: 699
Quote:
Originally Posted by Ryno414
Been to 3 different ford dealerships, its all the same bs... Pretty annoying
Take it to an indapendant shop like kal tire or a motor shop that builds custome motors have them look at it.
Hawk is offline   Reply With Quote
Old 08-12-2011, 06:46 PM   #13
Registered Member
Regular
 
avengnd's Avatar
 
Join Date: May 2011
Location: Stafford
Region: Virginia
Posts: 1,643
Re: 5.0 engine flaw????

Quote:
Originally Posted by tbonestang View Post
I think the problem with the v6 is it's sacred it might run into a 8
Yeah, Yeah...still driving a Mustang though.
__________________
~ Alan Mustang Livin' and www.mustanglivin.com
2014 Shelby GT500
avengnd is offline   Reply With Quote
Old 08-12-2011, 07:37 PM   #14
Road Trip!
 
Join Date: Jul 2011
Posts: 278
Sorry couldn't resist
tbonestang is offline   Reply With Quote
Old 08-12-2011, 08:25 PM   #15
Registered Member
Regular
 
avengnd's Avatar
 
Join Date: May 2011
Location: Stafford
Region: Virginia
Posts: 1,643
Re: 5.0 engine flaw????

No worries, she will grow up in time.
__________________
~ Alan Mustang Livin' and www.mustanglivin.com
2014 Shelby GT500
avengnd is offline   Reply With Quote
Old 08-12-2011, 10:07 PM   #16
Filibuster
 
Join Date: Aug 2011
Region: Illinois
Posts: 1,656
Damn!...oil issues with a 2011?!!..sounds like bs to me as well.
I wonder if the GT500 super snake has this problem as well?...wouldn't that be a b!#ch!!...
Oil has to go somewhere n if it aint leakin...its burnin!!..
XXSTEVEO66 is offline   Reply With Quote
Old 08-12-2011, 11:11 PM   #17
Registered User
Newbie
 
Drift it's Avatar
 
Join Date: Apr 2011
Region: Colorado
Posts: 11
My 5.0 hasn't burned any oil yet but I got the first oil change at 900 miles and I'm on 3000 now. 5000 mile intervals but I probably won't wait that long.
Drift it is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine died at low speed. Could not start engine in hot weather Ucla1998 Pre-2005 V6 Mustang 5 08-09-2011 03:15 AM
Engine Ticking..? ColeJohnson 1996-2004 Mustang GT 50 08-08-2011 04:55 PM
3.8l to 4.6l engine swap important steps zrider07 General Mustang Discussion 2 08-04-2011 10:07 PM
4.2L engine from a 98 3.8L bmabbott Pre-2005 V6 Mustang 11 07-01-2011 10:09 PM
Boss 302 vs GT 5.0 poloka 2011-2014 Mustang GT 188 06-20-2011 05:08 PM

» Like Us On Facebook



02:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.