Problems with the ESC - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-14-2011, 12:53 PM   #1
Registered Member
Regular
 
Join Date: Apr 2010
Region: Europe
Posts: 30
Problems with the ESC

Hi all, here is Nicole from Germany.
Last year I bought a wonderful Stang, and brought him to Germany. I love this car!

But now I have a very special problem that only appears in Europe.

I had to change some technical things (lights) to get the car ready to use him on street. For example, in Europe it is forbidden the break light must be separate from the tail light. Look at the photo, that is my body control module, and like this all Stangs in Europe are changed.


And now my ESC Doesn´t work!
Traction control works, it is an old feature, bur the ESC is only since the 2010 on board, and so is the BCM.
Nobody knows, why the ESC doesn´t work after the changes, but we think it is because the wire from the brake is cut, and ESC has to get this signal to work.

Does anyone know, how ESC works? What are the signals, ESC needs?
Here in Germany no Ford Dealer can help, because the Mustang is not sold here, and they do not know what to do.

And sorry for my bad english!

Nicole
Attached Thumbnails
Click image for larger version

Name:	IMGP1581.jpg
Views:	73
Size:	1.51 MB
ID:	34361  
Intruder4711 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfiring problems Stockish302 1979-1995 Mustang GT 14 11-15-2011 02:08 PM
Self installing the boss 302 mani! Any advice or problems anyone has run into? Benzo 2011-2014 Mustang GT 6 10-03-2011 06:23 PM
little problems in the fox. 82stang224 1979-1995 Mustang GT 10 07-29-2011 07:11 PM
Different Starting Problems milkrun49 2011-2014 Mustang GT 3 07-15-2011 03:19 PM

» Like Us On Facebook



05:17 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.