2000 musatng gt - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-19-2007, 05:13 PM   #1
Registered User
Newbie
 
Join Date: Dec 2007
Region: South Carolina
Posts: 2
2000 musatng gt

I have a 2000 mustang gt. I have an off road h-pipe, k&n filter, and diablo sport programmer. My car keeps running rich and throwing up a code for manufacture air monitor control. Can some help me with my problem? Thanks
Hotrod383 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-19-2007, 05:45 PM   #2
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: 2000 musatng gt

are you talking about the mass air flow sensor?
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 12-19-2007, 06:33 PM   #3
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
Re: 2000 musatng gt

Sounds more like a O2 issue how many miles you got on it has it been tuned up including O2 sensors lately????
rocknbronco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-19-2007, 06:39 PM   #4
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Re: 2000 musatng gt

Do you have the actual code it is throwing? Wording sounds like the one a KB cobra was throwing here with an O2 sensor was melted through...
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Old 12-19-2007, 06:49 PM   #5
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: 2000 musatng gt

autozone will run the codes free for you if you need it done, that can help you narrow down the sensor or issue.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 12-20-2007, 10:04 AM   #6
Registered User
Newbie
 
Join Date: Dec 2007
Region: South Carolina
Posts: 2
Re: 2000 musatng gt

I have replaced the tps, air idle control, mass air flow, and the upstream o2 sensors. The rear sensors are turned off. Two of the codes are p1132, p1152. Ill check for other two. Also the car jumps while driving.
Hotrod383 is offline   Reply With Quote
Old 12-20-2007, 10:20 AM   #7
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Re: 2000 musatng gt

Those are both 02 Sensor codes.

Here are possible causes

Quote:
Electrical
- Short to VPWR in harness or HO2S
- Water in harness connector
- Open/Shorted HO2S circuit
- Corrosion or poor mating terminals and wiring
- Damaged HO2S
- Damaged PCM

Fuel System
- Excessive fuel pressure
- Leaking /contaminated fuel injectors
- Leaking fuel pressure regulator
- Low fuel pressure or running out of fuel
- Vapor recovery system

Induction System
- Air leaks after the MAF
- Vacuum Leaks
- PCV system
- Improperly seated engine oildipstick

EGR System
- Leaking gasket
- Stuck EGR valve
- Leaking diaphragm or EVR

Base Engine
- Oil overfill
- Cam timing
- Cylindercompression
- Exhaust leaks before or near the HO2S(s)
Source -> http://home.comcast.net/~miracerros/...wertrain_2.htm
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Old 12-20-2007, 10:25 AM   #8
Registered Member
Regular
 
slostang's Avatar
 
Join Date: Mar 2007
Region: Louisiana
Posts: 159
Re: 2000 musatng gt

Do you have a tune, new MAF, or CAI on the car? If so that may be the cause of your code. If you have a datalogger you can log your fuel trims and see how far off they are. If the other one is near %20 off its probably not a bad sensor and needs a tune adjustment. If the other trim is <10% off its probably a bad sensor, exhaust leak, or vacuum leak.
slostang is offline   Reply With Quote
Old 12-20-2007, 10:28 AM   #9
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Re: 2000 musatng gt

Quote:
Originally Posted by slostang View Post
Do you have a tune, new MAF, or CAI on the car? If so that may be the cause of your code. If you have a datalogger you can log your fuel trims and see how far off they are. If the other one is near %20 off its probably not a bad sensor and needs a tune adjustment. If the other trim is <10% off its probably a bad sensor, exhaust leak, or vacuum leak.
He has a predator...so datalogging is a little bit of a PITA.

He has an off road h-pipe, k&n filter, and diablo sport programmer....and has replaced the tps, air idle control, mass air flow, and the upstream o2 sensors.

Based on the causes I listed, it sounds like it could be a vacuum leak somewhere or an exhaust leak close to the upstream O2 sensors....or, somehow the O2 harnesses got damaged.

Homeboy with the 2.8 KB had his installed sitting on top of the EGR tube and they melted. He car throws the 1132 periodically. Side note...The shop that did the work also just set the top tranny bolt in the hole...it fell at cody's feet while on the lift.
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
04' 3.9 Musatng engine problem video!!! Zebs5408 Pre-2005 V6 Mustang 5 02-04-2010 07:40 AM
2000 v6. what should I do first? BMustang1 Pre-2005 V6 Mustang 23 03-30-2009 04:53 PM
2000 3.8 into a 95 66fstbck Pre-2005 V6 Mustang 14 02-08-2007 07:44 PM
My new 2000 V6 Ibanezplayer272 Pictures and Videos 21 02-26-2006 10:26 AM
AND we have 2000!!! Zim The Bar 23 03-29-2005 02:25 PM

» Like Us On Facebook



06:07 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.