Picture uploading problems - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-17-2012, 08:01 AM   #1
Registered Member
Regular
 
Mustang 4pt0's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 390
Picture uploading problems

Every time I try to upload a picture from my phone, it says that the app has crashed. Is anyone else having this problem?
Mustang 4pt0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2012, 08:30 AM   #2
Registered Member
Regular
 
Wyomingstang's Avatar
 
Join Date: Sep 2012
Region: Wyoming
Posts: 51
Quote:
Originally Posted by Mustang 4pt0
Every time I try to upload a picture from my phone, it says that the app has crashed. Is anyone else having this problem?
Does it ask you if you want to upload from your camera or your photo stream? Mine did and would not upload from the camera, just the photo stream.
__________________
2012 GT Premium convertible. (Roxanne)
Lowered (Steeda sport springs)
Tinted fog lights
Konig wheels
Engine mods: none, why mess with perfection?
Wyomingstang is offline   Reply With Quote
Old 11-17-2012, 08:31 AM   #3
Registered Member
Regular
 
Mustang 4pt0's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 390
I got it from my existing photos.
Mustang 4pt0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2012, 08:37 AM   #4
Registered Member
Regular
 
Wyomingstang's Avatar
 
Join Date: Sep 2012
Region: Wyoming
Posts: 51
Nice
__________________
2012 GT Premium convertible. (Roxanne)
Lowered (Steeda sport springs)
Tinted fog lights
Konig wheels
Engine mods: none, why mess with perfection?
Wyomingstang is offline   Reply With Quote
Old 11-17-2012, 08:42 AM   #5
Registered Member
Regular
 
Mustang 4pt0's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 390
And out won't work.
Mustang 4pt0 is offline   Reply With Quote
Old 11-17-2012, 11:24 AM   #6
Registered Member
Regular
 
Join Date: Nov 2012
Location: Memphis
Region: Tennessee
Posts: 155
Crashes on me too, but it still uploads. No clue...
lwandrewz is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:18 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.