Subs and music cutting out?PLEASE HELP!!!? - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-09-2010, 10:45 AM   #1
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 44
Subs and music cutting out?PLEASE HELP!!!?

i have a 1000 watt kenwood amp,2 channel,500w rms bridged at 4 ohms,190 rms x 2 @ 4 ohms,and 250 rms x 2 @ 2 ohms,i have a alpine s 300w rms 900 max,dvc 4 ohm,on one channel hitting 2 ohms,and on the other channel i have i have 2 12" sony xplod subs 380 rms,1300 max each,svc,4 ohm wired together,so thats 2 ohms,and when i first hooked them up they worked good then after like 30 minutes it cut off music and subs,then went back on in a couple seconds,then in 10 minutes after all cut off again,then back on is a couple seconds,then 5 minutes all cut off,went back on,it seems like each time i listen to it the cut off time happens sooner and sooner.also th amp has a built in cooling fan,only cuts out at at high volumes/ bassiest parts,amp is in my trunk,and i tried disconnecting just the sonys,so i was just using one channel for the alpine at high volumes/bass and didnt cut out,why is this happening?????//please help!!!!btw i have a 2000 mustang with a stock battery,and alternator,and no capacitor,4 guage wiring.


IF THIS KEEPS HAPPENING WILL I DAMAGE THE AMP??/
kolt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-09-2010, 10:49 AM   #2
Registered Member
Regular
 
Join Date: Mar 2010
Posts: 23
Subs and music cutting out?PLEASE HELP!!!?

hey look at the amps fuse some times just because they look good dont mean they are good and also try hooking a hot wire into the radio remote wire goes you may need to put your own kill switch on it ive had to do this before also look at the ground wire
Branwel is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:54 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.