Trouble with my 65 mustang trans please help me!!? - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-14-2010, 11:30 AM   #1
Registered Member
Regular
 
Join Date: Mar 2010
Posts: 28
Trouble with my 65 mustang trans please help me!!?

I have a classic 65 mustang orginal 289 c6 trans, all begun with a big noise and vibration under the car, I think to change engine mounts and trans mounts. Trans was shifting as usual no noise or something else. One day the trans shift good 1 2 but doesn't keep the 3rd in. If I realease the gas the trans put the 3rd in but as soon as I push it, it go down to 2nd. My mechanich saidthat should be a problem with the torque converter. PLEASE SOMEONE MORE EXPERIENCED THAN ME HELP ME!!! I DON'T WANT TO CHANGE A LOT OF PARTS AND DISCOVER THAT THE PROBLEM WILL BE IN ANOTHER PART,
THANKS
Elishama is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2010, 12:16 PM   #2
Registered Member
Regular
 
Join Date: Mar 2010
Posts: 24
Trouble with my 65 mustang trans please help me!!?

check your trans modulator on or near the rear of the trans
it has a vacuum hose connected to it ,,make sure there is vacuum,,inspect if there s oil on the hose ,if it has oil replace the modulator...will cause the same symptom on your third but not on releasing from third,,but it may help!

trans cable linkage is for oil pressure,harsh or soft shifting,
if you don't want the way it shift adjust the linkage
Keme is offline   Reply With Quote
Old 03-14-2010, 12:22 PM   #3
Registered Member
Regular
 
Join Date: Mar 2010
Posts: 32
Trouble with my 65 mustang trans please help me!!?

It could be something simple like the linkage binding (or out of adjustment). It might even be a vacuum leak. Vacuum leaks can be as hard to find as shorts in an electrical system. It could be the modulator valve also.
I would suggest going to a Mustang forum to get better information then most of us could give you here.
If you were in San Diego, I tell you to take it to Johnny Ross in National City if he is still there. Best transmission man I have done business with any where. There may be some one like him close to you. Look for a transmission shop that is operated in the owners name that has been there for a while.
Kilian is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2010, 01:14 PM   #4
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 45
Trouble with my 65 mustang trans please help me!!?

I agree with K_Loper, the 65 Mustang had the FMX (also known as the C-4) This makes a difference because It sounds to me like you need a new modulator valve. it's rather inexpensive, easy to replace and a real pain when it goes bad. You WILL need to know what trans you have to get the right one. Also try to bring the original, sometimes getting the replacement is as easy as reading the colored bands painted on the outside. Good news for you, Every transmission can be identified by the shape of the pan and how many bolts it has.
The long and short of it is that a vacuum line controls a diaphragm inside this littel canister. The diaphragm is linked to a pin that pushes a plunger inside the trans. This determines shift points. This is why you can shift manually but it pops out in the automatic setting. if it's stuck or not working the trans has no way of knowing when to shift or it thinks that it doesn't need to shift.
kieron is offline   Reply With Quote
Old 03-14-2010, 01:40 PM   #5
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 25
Trouble with my 65 mustang trans please help me!!?

On that year of vehicle I'm not sure how it done, but, it sounds like your throttle vavle cable from the carb to the trans needs adjusted or replaced. Find a manual for the car and it'll tell you how this adjustment is done.
holden is offline   Reply With Quote
Old 03-14-2010, 01:46 PM   #6
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 31
Trouble with my 65 mustang trans please help me!!?

Here's what I know/would do:
* The 289 cars had a C-4 from the factory, but that's neither here nor there right now.
* The vacuum line could be partially connected since they have to make a 180 to plug in, or it could have a small leak. Try replacing the vacuum line, then the module. Hint: jack the rear up HIGH, trans fluid leaks out when you pull the module.
* If it still fails, you're off to the tranny shop for some professional help.
orlando67 is offline   Reply With Quote
Old 03-14-2010, 02:09 PM   #7
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 40
Trouble with my 65 mustang trans please help me!!?

First of all, a 1965 Mustang had the C-4 automatic trans and not the C-6. The C-6 was for Big Blocks like the 390 engine which was not available in a 65.
For the Trans, start out by changing the trans filter and fluid.
C-4 automatics were notorious for clogging up the filter then eating the clutches and bands because they did not have enough line pressure. If after you remove the trans pan, you find a great deal of gray goop, eg the clutch and band materiel, you are looking at a total rebuild. Take it to a professional like AAMCO transmission shops. You can also investigate JASPER rebuilt transmissions as they seem fairly good.
daren is offline   Reply With Quote
Old 03-14-2010, 02:25 PM   #8
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 43
Trouble with my 65 mustang trans please help me!!?

Take it to a transmission shop. It could be nothing more than an adjustment to your kick down linkage.
lise is offline   Reply With Quote
Old 03-14-2010, 03:01 PM   #9
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 34
Trouble with my 65 mustang trans please help me!!?

The C4 is not the same as the FMX; the FMX is much stronger (and heavier) than the c4.
telfor is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:14 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.