Help plz - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-07-2013, 10:21 PM   #1
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
Help plz

How do I go about fixing this ??
Attached Thumbnails
Click image for larger version

Name:	image-4021690704.jpg
Views:	81
Size:	438.7 KB
ID:	84632   Click image for larger version

Name:	image-53544634.jpg
Views:	89
Size:	359.0 KB
ID:	84633  

TXstang125 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2013, 10:23 PM   #2
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
It one or some of the plastic fasteners missing?
Poopyhead44 is offline   Reply With Quote
Old 01-07-2013, 10:25 PM   #3
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
add in another fastener if none are missing...sometime wheel wells warp...just drill a new hole and pop one through
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2013, 10:27 PM   #4
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
Quote:
Originally Posted by 1slosix View Post
add in another fastener if none are missing...sometime wheel wells warp...just drill a new hole and pop one through
Where do I get them ??
TXstang125 is offline   Reply With Quote
Old 01-07-2013, 10:28 PM   #5
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Any part store help rack
Poopyhead44 is offline   Reply With Quote
Old 01-07-2013, 10:28 PM   #6
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
Quote:
Originally Posted by Poopyhead44 View Post
It one or some of the plastic fasteners missing?
I really don't know lol I'm clueless I don't even know how it happened
TXstang125 is offline   Reply With Quote
Old 01-07-2013, 10:28 PM   #7
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
I put mine back up with self tapping screws. Short ones.
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 01-07-2013, 10:31 PM   #8
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
You gotta put your head under there and look see if there is a small hole the screw idea would work to
Poopyhead44 is offline   Reply With Quote
Old 01-07-2013, 10:34 PM   #9
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
I went and looked at it and it warped it looks I didn't feel any holes or anything
TXstang125 is offline   Reply With Quote
Old 01-07-2013, 10:37 PM   #10
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Compare it to the other side make sure I didn't pop out of place or something just add a new fastner
Poopyhead44 is offline   Reply With Quote
Old 01-07-2013, 10:40 PM   #11
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
Quote:
Originally Posted by Poopyhead44 View Post
Compare it to the other side make sure I didn't pop out of place or something just add a new fastner
Can u show me a pic of one plz cause the other side had the same thing it's held by the edge of the fender
TXstang125 is offline   Reply With Quote
Old 01-07-2013, 10:43 PM   #12
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Something like this
Attached Thumbnails
Click image for larger version

Name:	image-2381127913.jpg
Views:	63
Size:	43.4 KB
ID:	84635  
Poopyhead44 is offline   Reply With Quote
Old 01-07-2013, 10:47 PM   #13
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
Quote:
Originally Posted by Poopyhead44 View Post
Something like this
Oh okay now I know what y'all r talking about haha so I should drill a hole and put those in right
TXstang125 is offline   Reply With Quote
Old 01-07-2013, 10:48 PM   #14
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Sure just be sure your not drilling in to something you can't see you should be pretty safe in that area
Poopyhead44 is offline   Reply With Quote
Old 01-07-2013, 10:54 PM   #15
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
Quote:
Originally Posted by Poopyhead44 View Post
Sure just be sure your not drilling in to something you can't see you should be pretty safe in that area
Okay got it

---------- Post added at 10:54 PM ---------- Previous post was at 10:54 PM ----------

Thanks everyone for the help !
TXstang125 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:10 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.