94 Mustang Cobra - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-12-2013, 08:00 PM   #1
Registered Member
Regular
 
Cobra1994's Avatar
 
Join Date: Feb 2013
Location: Dover
Region: Delaware
Posts: 45
94 Mustang Cobra

It's been raining here in the East Coast, I went to drive my Mustang Cobra, and my windshield and my windows started to fog up, I setup my temp In the middle rang, but it still fog up. I confirm that it's not my heater core, cause I don't smell anything sweet or white smoke coming from the dash board. Anyone have any idea?
Cobra1994 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-13-2013, 05:46 AM   #2
Registered Member
Regular
 
taylor98gt's Avatar
 
Join Date: Apr 2012
Region: Kentucky
Posts: 648
Quote:
Originally Posted by Cobra1994 View Post
It's been raining here in the East Coast, I went to drive my Mustang Cobra, and my windshield and my windows started to fog up, I setup my temp In the middle rang, but it still fog up. I confirm that it's not my heater core, cause I don't smell anything sweet or white smoke coming from the dash board. Anyone have any idea?
May have a seal leaking around your windows? Are your floors wet?
taylor98gt is offline   Reply With Quote
Old 10-13-2013, 09:10 AM   #3
Registered Member
Regular
 
Cobra1994's Avatar
 
Join Date: Feb 2013
Location: Dover
Region: Delaware
Posts: 45
The floor are not wet, and the windows have a tight fit.
Cobra1994 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-13-2013, 10:21 AM   #4
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Sounds like it was in that east coast flood.
tc x 4 is offline   Reply With Quote
Old 10-16-2013, 06:34 AM   #5
Registered Member
Regular
 
robb15033's Avatar
 
Join Date: Oct 2010
Location: Northern Virginia
Region: Virginia
Posts: 2,109
It's the AC compressor or a problem with a vacuum line not actuating damper.
__________________
'97 3.8L V6
Pacific Green
1996 SVT Cobra White
robb15033 is offline   Reply With Quote
Old 10-16-2013, 03:43 PM   #6
Registered Member
Regular
 
Cobra1994's Avatar
 
Join Date: Feb 2013
Location: Dover
Region: Delaware
Posts: 45
Thanks for the input.
Cobra1994 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:01 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.