Your experience with CJ Pony Parts? - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Closed Thread
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-28-2013, 04:49 PM   #1
Registered Member
Regular
 
SixBang's Avatar
 
Join Date: Aug 2013
Location: GA
Region: Georgia
Posts: 39
Your experience with CJ Pony Parts?

This is my first experience ordering from these guys. I have had the worst time with their customer service. I've talked to 2 different people on the phone about a problem with an order. They act like they could not care less about my issue and just wanted me to get off of the phone. Did I just catch them at a bad time or has anyone else had a similar experience?
SixBang is offline  
Sponsored Links
Advertisement
 
Old 10-28-2013, 05:36 PM   #2
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by SixBang View Post
This is my first experience ordering from these guys. I have had the worst time with their customer service. I've talked to 2 different people on the phone about a problem with an order. They act like they could not care less about my issue and just wanted me to get off of the phone. Did I just catch them at a bad time or has anyone else had a similar experience?
What is the problem? Just some context might help shed some light.
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline  
Old 10-28-2013, 06:58 PM   #3
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
I've never had a problem with them before.
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline  
Sponsored Links
Advertisement
 
Old 10-28-2013, 07:10 PM   #4
Registered Member
Regular
 
2300turboford's Avatar
 
Join Date: Nov 2011
Location: london
Region: Kentucky
Posts: 2,903
Quote:
Originally Posted by maldog View Post
I've never had a problem with them before.
+1
__________________
"Racing is life ,anything before or after is just waiting "-the king of cool -Steve McQueen
2300turboford is offline  
Old 10-29-2013, 08:22 AM   #5
Site Sponsor
Sponsor
 
Steve@CJPony's Avatar
 
Join Date: Jan 2011
Location: Harrisburg
Region: Pennsylvania
Posts: 87
What seems to be the issue? Let see if there is something I can do to get you all taken care of.
__________________
Steve Riss | Forum Administrator
CJ Pony Parts, Inc.
1-800-888-6473 ext. 143

Facebook | Twitter | Google + | YouTube | CJ Blog
Steve@CJPony is offline  
Old 10-29-2013, 08:25 AM   #6
Registered Member
Regular
 
SixBang's Avatar
 
Join Date: Aug 2013
Location: GA
Region: Georgia
Posts: 39
Quote:
Originally Posted by Steve@CJPony View Post
What seems to be the issue? Let see if there is something I can do to get you all taken care of.
Thank you Sir.

I'll give you a call now.
SixBang is offline  
Closed Thread

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:43 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.