full sweep - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-13-2013, 07:54 PM   #1
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
full sweep

So every now and then my gauges do a full sweep. Idk what that means and it worries me. The car starts and runs fine but it's weird anyways any info would be awesome
Joser714 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2013, 08:02 PM   #2
Registered Member
Regular
 
94gtconvert's Avatar
 
Join Date: Mar 2013
Location: Ny
Region: New York
Posts: 753
Quote:
Originally Posted by Joser714 View Post
So every now and then my gauges do a full sweep. Idk what that means and it worries me. The car starts and runs fine but it's weird anyways any info would be awesome
Your computer is resetting itself. Everytime you unhook the battery for 45 minuites it resets the computer and the gauges sweep. I don't know why it would do that unless you frequently disconnect your battery.
94gtconvert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2013, 08:16 PM   #3
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Quote:
Originally Posted by 94gtconvert View Post

Your computer is resetting itself. Everytime you unhook the battery for 45 minuites it resets the computer and the gauges sweep. I don't know why it would do that unless you frequently disconnect your battery.
I don't but I have a habit of leaving the lights on when I go to the store real quick but not disconnecting the battery
Joser714 is offline   Reply With Quote
Old 12-13-2013, 08:24 PM   #4
Registered Member
Regular
 
94gtconvert's Avatar
 
Join Date: Mar 2013
Location: Ny
Region: New York
Posts: 753
Quote:
Originally Posted by Joser714 View Post

I don't but I have a habit of leaving the lights on when I go to the store real quick but not disconnecting the battery
Your guess is as good as mine, it could be a electrical malfunction
94gtconvert is offline   Reply With Quote
Old 12-13-2013, 08:30 PM   #5
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Quote:
Originally Posted by 94gtconvert View Post

Your guess is as good as mine, it could be a electrical malfunction
Probably cause my stereo don't lose memory. It looks cool
Joser714 is offline   Reply With Quote
Old 12-13-2013, 08:32 PM   #6
Registered Member
Regular
 
94gtconvert's Avatar
 
Join Date: Mar 2013
Location: Ny
Region: New York
Posts: 753
Quote:
Originally Posted by Joser714 View Post

Probably cause my stereo don't lose memory. It looks cool
Yea, it won't do any harm, if anything it looks cool. Inputting is if it is eletrical and gives out far from home your going to be stranded on the side of the road
94gtconvert is offline   Reply With Quote
Old 12-13-2013, 08:34 PM   #7
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Quote:
Originally Posted by 94gtconvert View Post

Yea, it won't do any harm, if anything it looks cool. Inputting is if it is eletrical and gives out far from home your going to be stranded on the side of the road
Any idea how to diagnose it
Joser714 is offline   Reply With Quote
Old 12-13-2013, 08:39 PM   #8
Registered Member
Regular
 
94gtconvert's Avatar
 
Join Date: Mar 2013
Location: Ny
Region: New York
Posts: 753
Quote:
Originally Posted by Joser714 View Post

Any idea how to diagnose it
No sorry, I'm a 94 gt owner I'm not fimilaiar with the modular 4.6 or it's computer.
94gtconvert is offline   Reply With Quote
Old 12-13-2013, 08:42 PM   #9
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Quote:
Originally Posted by 94gtconvert View Post

No sorry, I'm a 94 gt owner I'm not fimilaiar with the modular 4.6 or it's computer.
Guess I'll try Google. Thanks for the help hopefully someone else will chime in
Joser714 is offline   Reply With Quote
Old 12-13-2013, 10:08 PM   #10
Registered Member
Regular
 
Join Date: Feb 2013
Location: Elmendorf
Region: Texas
Posts: 1,322
Quote:
Originally Posted by Joser714 View Post

Guess I'll try Google. Thanks for the help hopefully someone else will chime in
My 5.0 does it. It's the anti theft system that does it in these cars
ZLwhat is offline   Reply With Quote
Old 12-13-2013, 10:13 PM   #11
Registered Member
Regular
 
94gtconvert's Avatar
 
Join Date: Mar 2013
Location: Ny
Region: New York
Posts: 753
Quote:
Originally Posted by ZLwhat View Post

My 5.0 does it. It's the anti theft system that does it in these cars
I wasent aware, I only knew the late model 4.6's computers did sweeps after being reseted
94gtconvert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:08 AM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.