tuner problems - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-20-2013, 07:26 PM   #1
Registered Member
Regular
 
Ramon2013's Avatar
 
Join Date: Jan 2013
Location: Montebello
Region: California
Posts: 101
tuner problems

When returning the car to stock with the tuner the battery was accidentally disconnected. Now.the car dont start and the tuner wont connect to the car? What could i do to start the car
Ramon2013 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-2013, 05:17 AM   #2
Registered Member
Regular
 
Otis's Avatar
 
Join Date: Dec 2012
Location: Northern
Region: California
Posts: 115
If it's an SCT tuner, contact them and they will create a restore file from your saved stock tune. Load it on your tuner and it should get the car running again. Good luck.
Otis is offline   Reply With Quote
Old 12-21-2013, 05:41 AM   #3
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,510
I hope you have your stock tune saved on your computer. And how do you accidentally disconnect your battery when flashing a tune?
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-2013, 02:02 PM   #4
Registered Member
Regular
 
Ramon2013's Avatar
 
Join Date: Jan 2013
Location: Montebello
Region: California
Posts: 101
Quote:
Originally Posted by Grabber Blue5.0 View Post
I hope you have your stock tune saved on your computer. And how do you accidentally disconnect your battery when flashing a tune?
While returning the car to stock the other guy working on the engine didnt know wht we were doing inside the car.. disconnected the battery. . There was no.communication during the process
Ramon2013 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:27 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.