Electrical Issue - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-13-2015, 02:33 PM   #1
Registered Member
Regular
 
rangerbert's Avatar
 
Join Date: Dec 2012
Location: Union City
Region: Pennsylvania
Posts: 162
Electrical Issue

I have a problem I'm trying to figure out. I know people are gonna say it's not working so don't worry about it. But these little reminders are helpful. When I put my key in ignition it doesn't ding. Only time it dings is if I push in the ignition switch with key already inserted. Also when I buckle my seat belt the goes out but if I unbuckle it it doesn't come back on or ding to remind you to buckle your seat belt but it works on passenger side. The the headlights doesn't ding if you leave headlights on and your exiting the car. Any help is much appreciated.
rangerbert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2015, 09:30 AM   #2
Registered Member
Regular
 
rangerbert's Avatar
 
Join Date: Dec 2012
Location: Union City
Region: Pennsylvania
Posts: 162
Has anyone have this problem before.
rangerbert is offline   Reply With Quote
Old 06-16-2015, 06:05 AM   #3
Registered Member
Regular
 
BPrice's Avatar
 
Join Date: Dec 2014
Posts: 62
The previous owner could have disabled the tones. You might Google how to turn off seat belt alerts and follow directions for enabling

Sent from my SGH-M919 using Mustang Evolution mobile app
BPrice is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-16-2015, 04:46 PM   #4
Registered Member
Regular
 
rangerbert's Avatar
 
Join Date: Dec 2012
Location: Union City
Region: Pennsylvania
Posts: 162
[QUOTE=BPrice;2246474]The previous owner could have disabled the tones. You might Google how to turn off seat belt alerts and follow directions for enabling

Sent from my SGH-M919 using Mustang Evolution mobile app[/QUO


Yeah I've already done this. It's listed in the owner's manual as something you can try. This whole thing is confusing because the passenger side chimes/dings when someone doesn't put seat belt on. Id I leave headlights on it chimes/dings like it's suppose to. Just the driver's side seat belt or ignition switch doesn't.
rangerbert is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > General Mustang Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 13' electrical issue bluemonster13 2011-2014 Mustang GT 19 12-19-2012 04:20 PM
electrical issue. Rob94gt 1979-1995 Mustang GT 4 08-23-2012 09:16 PM
electrical issue? Slvr01GT 1979-1995 Mustang GT 9 03-26-2012 04:33 PM
Electrical issue Seattle66 Classic Mustangs 10 02-24-2012 12:12 PM
Still chasing electrical issue... Project Pony Pre-2005 V6 Mustang 2 01-31-2012 06:08 PM

» Like Us On Facebook



02:23 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.