06 shaker 500 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-14-2011, 03:59 PM   #1
Registered Member
Regular
 
Stangluv's Avatar
 
Join Date: Jan 2011
Region: Louisiana
Posts: 46
06 shaker 500

Today my cd player/ radio freaked out. I turned the car on and the radio system seemed to have locked up. I couldn't do anything (no volume was coming out the speakers) and I if I tried to hit buttons nothing worked. I pulled over turned the car off and opened the door and it still stayed on but nothing was playing. Went back out to check my car and it was still on 10 minutes after I got out the car. And very warm to the touch Waited an hour or so went out and it was off. Started the car up and now the radio acts normal. Anyone else have any issues like this?!? My car only has 40,000 miles on it and I've never messed with the electronics.
__________________
"If it works for you, do it. If its how you feel, act it. Just be yourself, and if being yourself means you`re being cocky once in a while, have at it." Tony Stewart

The best cars cant be bought, they must be built, and built by a chick!
My first love, built with sweat, love, and tears.
Stangluv is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-14-2011, 06:17 PM   #2
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Stangluv
Today my cd player/ radio freaked out. I turned the car on and the radio system seemed to have locked up. I couldn't do anything (no volume was coming out the speakers) and I if I tried to hit buttons nothing worked. I pulled over turned the car off and opened the door and it still stayed on but nothing was playing. Went back out to check my car and it was still on 10 minutes after I got out the car. And very warm to the touch Waited an hour or so went out and it was off. Started the car up and now the radio acts normal. Anyone else have any issues like this?!? My car only has 40,000 miles on it and I've never messed with the electronics.
Probably just the amp overheating. It will shutdown when it senses too much heat, making all your speakers not produce any noise.
Las0mbra is offline   Reply With Quote
Old 04-14-2011, 06:53 PM   #3
Registered Member
Regular
 
Stangluv's Avatar
 
Join Date: Jan 2011
Region: Louisiana
Posts: 46
Any thing I can do to prevent this?
__________________
"If it works for you, do it. If its how you feel, act it. Just be yourself, and if being yourself means you`re being cocky once in a while, have at it." Tony Stewart

The best cars cant be bought, they must be built, and built by a chick!
My first love, built with sweat, love, and tears.
Stangluv is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-14-2011, 06:57 PM   #4
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Stangluv
Any thing I can do to prevent this?
Not really... It's just them heating up. It's really hot right now anyways, at least where I am, so that doesn't help it either.
Las0mbra is offline   Reply With Quote
Old 04-14-2011, 08:02 PM   #5
Registered Member
Regular
 
Stangluv's Avatar
 
Join Date: Jan 2011
Region: Louisiana
Posts: 46
Quote:
Originally Posted by Las0mbra

Not really... It's just them heating up. It's really hot right now anyways, at least where I am, so that doesn't help it either.
Yeap it's hot here too. Thanks for the info.
__________________
"If it works for you, do it. If its how you feel, act it. Just be yourself, and if being yourself means you`re being cocky once in a while, have at it." Tony Stewart

The best cars cant be bought, they must be built, and built by a chick!
My first love, built with sweat, love, and tears.
Stangluv is offline   Reply With Quote
Old 04-14-2011, 08:07 PM   #6
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Stangluv

Yeap it's hot here too. Thanks for the info.
You're welcome... I mean, you could always hook up some little computer fans.. Idk how you would wire them, but people sometimes do it with aftermarket amps that aren't very good at cooling.
Las0mbra is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
shaker 500 replacement grabberblue2010 2005-2010 V6 Mustang 18 04-20-2011 02:54 PM
GT 500 shaker 1000 Altenhofen General Mustang Discussion 4 09-06-2008 11:58 PM
Shaker 500 and iPod Buck Mustang Audio & Video 2 06-13-2008 08:03 AM
06 500 shaker help bigpapakus Mustang Audio & Video 2 04-26-2008 06:24 AM
Shaker 500 system speaker upgrades? 07GT 2005-2010 Mustang GT 3 06-09-2007 02:26 PM

» Like Us On Facebook



06:16 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.