Aux cable for ipod - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-20-2011, 08:59 PM   #1
Registered User
Newbie
 
caboken's Avatar
 
Join Date: Jun 2011
Posts: 6
Aux cable for ipod

Ok check this out. I had a aux cable installed in my 06 pony it worked great played my music through my shaker 5000. I could even control my IPod through my stereo. My battery died and I had to jump start my pony now when I plug in my iPod and press aux button it says no aux. I know I am not the sharpest tool in the shed but I am totally lost. Anyone have a fix for this.
caboken is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-20-2011, 09:03 PM   #2
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Re: Aux cable for ipod

Quote:
Originally Posted by caboken View Post
Ok check this out. I had a aux cable installed in my 06 pony it worked great played my music through my shaker 5000. I could even control my IPod through my stereo. My battery died and I had to jump start my pony now when I plug in my iPod and press aux button it says no aux. I know I am not the sharpest tool in the shed but I am totally lost. Anyone have a fix for this.
You might want to check to see if it came loose.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 10-20-2011, 09:06 PM   #3
Registered User
Newbie
 
caboken's Avatar
 
Join Date: Jun 2011
Posts: 6
Quote:
Originally Posted by 99ford

You might want to check to see if it came loose.
I did and it is charging my iPod but won't play music even tried my iPhone same thing charging but not playing
caboken is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-24-2011, 07:51 PM   #4
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Quote:
Originally Posted by caboken

I did and it is charging my iPod but won't play music even tried my iPhone same thing charging but not playing
Hmm. I have no clue why it would be doing that. Maybe check the fuse for the radio. It could be an error in the system.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 10-24-2011, 08:09 PM   #5
Registered Member
Regular
 
2011CS's Avatar
 
Join Date: Oct 2011
Region: Pennsylvania
Posts: 53
Is there a aux button on the car radio

---------- Post added at 07:09 PM ---------- Previous post was at 06:58 PM ----------

Quote:
Originally Posted by 2011CS
Is there a aux button on the car radio
I should learn to read better. I didn't see the part where u said that u hit the aux button.
2011CS is offline   Reply With Quote
Old 10-29-2011, 02:28 AM   #6
Registered Member
Regular
 
etc1006's Avatar
 
Join Date: Oct 2011
Region: Maryland
Posts: 200
What kind of iPod? The iPhone and later touches use a different voltage to charge (5v). It should tell you "Charging not supported on this device" when you plug it in. There are 12v to 5v adapters to put on the end of the iPod plug for it to charge.
etc1006 is offline   Reply With Quote
Old 11-01-2011, 11:04 AM   #7
Registered User
Newbie
 
caboken's Avatar
 
Join Date: Jun 2011
Posts: 6
Ok so here the fix I had to disconnect the battery. Then reconnect it works great. Thank you all for your replies
caboken is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cluth feels hard, !bad cable! robertoortiz85 1996-2004 Mustang GT 4 11-09-2011 05:39 AM
05 convertible top tension cable location kingpeng0318 2005-2010 V6 Mustang 0 10-10-2011 01:33 AM
Clutch cable broke... Need help... BLUE02GT 1996-2004 Mustang GT 4 09-15-2011 11:36 AM
AUX Input TwoSeveN 2005-2010 Mustang GT 2 09-15-2011 10:18 AM
Go a different direction with my TV cable dilema? Otlaw80 1979-1995 Mustang GT 1 08-20-2011 12:53 AM

» Like Us On Facebook



11:52 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.