Fog lights - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-01-2011, 03:33 PM   #1
Registered Member
Regular
 
Al3xXx's Avatar
 
Join Date: Oct 2011
Region: Illinois
Posts: 22
Fog lights

Can anyone who has bought aftermafket grille with fog lights the ones that have halos, tell me how to conect the halos or where to conect them from? I was thinking of splicing from the headlights, since they are LED,they don't use much energy, what do you think?
Al3xXx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2011, 11:33 PM   #2
Registered Member
Regular
 
tdurham19's Avatar
 
Join Date: Dec 2011
Region: Maryland
Posts: 157
I have mine spliced to my parking lights, that way I can have them on with out my head lights. And yea they use almost no energy so ull be good to wire them to the headlights
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20111209_003302.png
Views:	128
Size:	301.7 KB
ID:	35481  
tdurham19 is offline   Reply With Quote
Old 12-08-2011, 11:37 PM   #3
Registered Member
Regular
 
Al3xXx's Avatar
 
Join Date: Oct 2011
Region: Illinois
Posts: 22
I did that, thank you, yours look awsome
Al3xXx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2011, 11:40 PM   #4
Registered Member
Regular
 
tdurham19's Avatar
 
Join Date: Dec 2011
Region: Maryland
Posts: 157
Do u have the fogs with the halos from American muscle?

---------- Post added at 12:40 AM ---------- Previous post was at 12:40 AM ----------

And thanks
tdurham19 is offline   Reply With Quote
Old 12-08-2011, 11:42 PM   #5
Registered Member
Regular
 
Al3xXx's Avatar
 
Join Date: Oct 2011
Region: Illinois
Posts: 22
No, I got them from ebay
Al3xXx is offline   Reply With Quote
Old 12-08-2011, 11:46 PM   #6
Registered Member
Regular
 
tdurham19's Avatar
 
Join Date: Dec 2011
Region: Maryland
Posts: 157
I got halo fogs from eBay, idk which one but the halo is really dim, but I got them for cheap so I can't really complain. Are yours bright?
tdurham19 is offline   Reply With Quote
Old 12-09-2011, 12:00 AM   #7
Registered Member
Regular
 
Al3xXx's Avatar
 
Join Date: Oct 2011
Region: Illinois
Posts: 22
Not really they're very dim also but they look ok at night
Al3xXx is offline   Reply With Quote
Old 12-09-2011, 12:34 PM   #8
Registered Member
Regular
 
GoldenPonyBoy's Avatar
 
Join Date: Apr 2011
Region: Texas
Posts: 571
Link all halos to parking lights
__________________
"Stay golden"
GoldenPonyBoy is offline   Reply With Quote
Old 01-02-2012, 10:40 PM   #9
Registered Member
Regular
 
MarshallYoung's Avatar
 
Join Date: Jan 2012
Region: Missouri
Posts: 32
Does anyone know how to make the LEDs/halos flash when you lock the car? Mine are wired perfectly but for some reason they don't flash when I lock it like the bumper lights do. I have a 2006 white premium v6. My friend's gt has the same headlights as mine and we wired them the exact same way because we helped each other install them on the same day and his flashes but mine don't. Here's what mine look like.
Attached Thumbnails
Click image for larger version

Name:	image-384694436.png
Views:	103
Size:	782.6 KB
ID:	37176  
MarshallYoung is offline   Reply With Quote
Old 01-02-2012, 11:04 PM   #10
Registered Member
Regular
 
Join Date: Dec 2011
Region: Alabama
Posts: 73
They are on a separate sticth they may need to be turned on imo
Gtif is offline   Reply With Quote
Old 01-02-2012, 11:31 PM   #11
Registered Member
Regular
 
MarshallYoung's Avatar
 
Join Date: Jan 2012
Region: Missouri
Posts: 32
So how would I go about doing that? I'm confused...
MarshallYoung is offline   Reply With Quote
Old 01-03-2012, 09:45 AM   #12
Registered Member
Regular
 
tdurham19's Avatar
 
Join Date: Dec 2011
Region: Maryland
Posts: 157
Quote:
Originally Posted by MarshallYoung
Does anyone know how to make the LEDs/halos flash when you lock the car? Mine are wired perfectly but for some reason they don't flash when I lock it like the bumper lights do. I have a 2006 white premium v6. My friend's gt has the same headlights as mine and we wired them the exact same way because we helped each other install them on the same day and his flashes but mine don't. Here's what mine look like.
I have tried this over and over and just gave up. I wired the halos to the bumper light that stays on and the little bulb also, but neither got the halo to flash when I locked the car. If u get it let me kno
tdurham19 is offline   Reply With Quote
Old 01-03-2012, 10:17 AM   #13
Registered Member
Regular
 
MarshallYoung's Avatar
 
Join Date: Jan 2012
Region: Missouri
Posts: 32
I have heard it is something to do with the anti theft system. But that wouldn't make sense because we wired them directly where the computer is putting out power. It makes no sense!
MarshallYoung is offline   Reply With Quote
Old 01-03-2012, 11:19 AM   #14
Registered Member
Regular
 
tdurham19's Avatar
 
Join Date: Dec 2011
Region: Maryland
Posts: 157
I think it is the halos. I wonder if they need a steady feed of power to turn on. And locking the car isn't enough to get them to flash
tdurham19 is offline   Reply With Quote
Old 01-03-2012, 11:34 AM   #15
Registered Member
Regular
 
MarshallYoung's Avatar
 
Join Date: Jan 2012
Region: Missouri
Posts: 32
That's the thing though, my friend has them on his gt and we wired them the same way and they are the exact same and his flash......it's so dumb! I know it's a little extra perk but still.
MarshallYoung is offline   Reply With Quote
Old 01-03-2012, 09:03 PM   #16
Registered Member
Regular
 
tdurham19's Avatar
 
Join Date: Dec 2011
Region: Maryland
Posts: 157
Quote:
Originally Posted by MarshallYoung
That's the thing though, my friend has them on his gt and we wired them the same way and they are the exact same and his flash......it's so dumb! I know it's a little extra perk but still.
That's weird. Also for mine the wires were different on my driver side then my passenger side so that complicated things. The brown on the driver side was for a switch. And the brown on the passenger was a negative....very confused and frustrated
tdurham19 is offline   Reply With Quote
Old 01-03-2012, 10:54 PM   #17
Registered Member
Regular
 
MarshallYoung's Avatar
 
Join Date: Jan 2012
Region: Missouri
Posts: 32
Quote:
Originally Posted by tdurham19

That's weird. Also for mine the wires were different on my driver side then my passenger side so that complicated things. The brown on the driver side was for a switch. And the brown on the passenger was a negative....very confused and frustrated
I just wish that things would work exactly how we want them to but that's a perfect world an nothing is perfect :/
MarshallYoung is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fog lights mystang50 1979-1995 Mustang GT 11 11-30-2011 08:06 PM
tail lights.? mystang50 1979-1995 Mustang GT 5 10-09-2011 02:32 PM
Stay on running lights uh60facilitator Mustang Paint, Appearance & Detailing 0 08-17-2011 01:19 PM
Fog lights?? Holdempoker102 2005-2010 V6 Mustang 20 07-21-2011 08:56 PM

» Like Us On Facebook



11:50 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.