WIPER NOT WORKING - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-13-2012, 05:48 AM   #1
Registered Member
Regular
 
shunc01's Avatar
 
Join Date: Dec 2011
Region: Massachusetts
Posts: 1,948
WIPER NOT WORKING

Hi guys i hope you could help me with some issue in my wiper, my passenger wiper is not working, i dont know what the issue is. Has anyone here has the same problem? and what can i do to fix it? I have a 2005 mustang.

Thank you guys.
shunc01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2012, 06:04 AM   #2
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
Either a wiper motor or a wiring failure.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Old 01-13-2012, 07:31 AM   #3
Registered Member
Regular
 
shunc01's Avatar
 
Join Date: Dec 2011
Region: Massachusetts
Posts: 1,948
Re: WIPER NOT WORKING

do you know how will i fix it? (dabluedude)
shunc01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2012, 01:20 PM   #4
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
Its actually pretty involved. I recomend you go to an auto store, get a haynes manual amd a new motor then go from there. I believe you get at it from under the cowl...

---------- Post added at 12:20 PM ---------- Previous post was at 12:19 PM ----------

Quote:
Originally Posted by DaBluedude
Its actually pretty involved. I recomend you go to an auto store, get a haynes manual amd a new motor then go from there. I believe you get at it from under the cowl...
I've never done this job on the s197 cars tho.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unlock remote not working? Help 98projectpony General Mustang Discussion 15 01-15-2012 02:18 PM
AC and Heater not working Triipz 1996-2004 Mustang GT 1 01-12-2012 01:31 PM
Been Working on him for quite some time emeres13 2005-2010 V6 Mustang 23 08-08-2011 08:07 AM
Head unit not working..... mcvicar04 1996-2004 Mustang GT 20 07-29-2011 10:08 AM
A\C working then not working Bohogin Pre-2005 V6 Mustang 3 07-14-2011 02:44 PM

» Like Us On Facebook



11:20 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.