car just turns off - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-28-2012, 06:21 AM   #1
Registered Member
Regular
 
Giffmastaflex's Avatar
 
Join Date: Mar 2012
Region: New York
Posts: 106
car just turns off

I bought the c&l cai and after I installed it and put in the performance tune the car turns on but the rpm's go up and down then finally the car just shuts off. Does anyone know how to fix it?
Giffmastaflex is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-28-2012, 06:58 AM   #2
Registered Member
Regular
 
jamin22786's Avatar
 
Join Date: Feb 2012
Region: Iowa
Posts: 289
Sounds like a bad tune, call the tuners
jamin22786 is offline   Reply With Quote
Old 03-28-2012, 07:00 AM   #3
Road Trip!
 
Join Date: Oct 2011
Region: California
Posts: 330
did you plug in the mass flow sensor? do you get any codes if so check what they are
robertoortiz85 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-28-2012, 07:12 AM   #4
Registered Member
Regular
 
Giffmastaflex's Avatar
 
Join Date: Mar 2012
Region: New York
Posts: 106
Should I try a regular street tune? Could it be a poor installation? And everything is attached the way it should be
Giffmastaflex is offline   Reply With Quote
Old 03-28-2012, 07:22 AM   #5
Registered Member
Regular
 
Rm360's Avatar
 
Join Date: Feb 2012
Region: Illinois
Posts: 1,140
Quote:
Originally Posted by Giffmastaflex
Should I try a regular street tune? Could it be a poor installation? And everything is attached the way it should be
I would try the regular tune first and if it does the same thing I would contact who wrote you the tune
Rm360 is offline   Reply With Quote
Old 03-28-2012, 09:20 AM   #6
Registered Member
Regular
 
Giffmastaflex's Avatar
 
Join Date: Mar 2012
Region: New York
Posts: 106
I have been reading that disconnecting the battery may help and possibly going back to stock and then switching back. Any feedback?
Giffmastaflex is offline   Reply With Quote
Old 03-28-2012, 06:19 PM   #7
ME Bloodhound
Staff
 
Soccerluvr4's Avatar
 
Join Date: Feb 2012
Location: Sacramento/Bay Area
Region: California
Posts: 14,672
Re: car just turns off

You should just contact the tuners and have them write a different tune for the car, that is probably the source of the problem.
Soccerluvr4 is offline   Reply With Quote
Old 03-28-2012, 06:30 PM   #8
Road Trip!
 
Join Date: Feb 2012
Region: Pennsylvania
Posts: 54
Mine did the same thing. After that fully freaked me out I put my stick intake back on and restored it back to factory, and put everything in a box and never touched it again. Let me know what's up in curious
Americanrwb1 is offline   Reply With Quote
Old 03-28-2012, 07:21 PM   #9
Registered Member
Regular
 
Giffmastaflex's Avatar
 
Join Date: Mar 2012
Region: New York
Posts: 106
I found on another forum that if you disconnect the batter for like 10 min then replug it back and let the car run for about 5 min and after have the ac on for 2 min, it should be fine after stop and go driving for about ten miles so I'm going to try the batter thing tonight
Giffmastaflex is offline   Reply With Quote
Old 03-29-2012, 04:09 PM   #10
Road Trip!
 
Join Date: Oct 2011
Region: California
Posts: 330
thank god that other user haven't complaint about your spelling so it was what I mention to him about seen a last name that looks or sounds not from his contry that made him mad and started to tell me to write right, But any ways have you fix,found the problem, what octane are you running, and is your global spark adder on 0* ,
robertoortiz85 is offline   Reply With Quote
Old 03-31-2012, 10:12 AM   #11
Registered Member
Regular
 
Giffmastaflex's Avatar
 
Join Date: Mar 2012
Region: New York
Posts: 106
Quote:
Originally Posted by robertoortiz85
thank god that other user haven't complaint about your spelling so it was what I mention to him about seen a last name that looks or sounds not from his contry that made him mad and started to tell me to write right, But any ways have you fix,found the problem, what octane are you running, and is your global spark adder on 0* ,
I am using my phone and it auto corrected wrong and I called the company that does the tuning and I mis-selected an option so they are going to send me a new tune
Giffmastaflex is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just ordered a custom plate! Ap0cLFC 2011-2014 V6 Mustang 28 04-03-2012 05:21 PM
Poor car Mustang 4pt0 2005-2010 Mustang GT 65 03-30-2012 09:36 PM
Just ordered my S281 wing 1995boss 1979-1995 Mustang GT 15 03-30-2012 09:13 AM
Just saying hey trumpet173 New Member Introductions & Greetings 21 03-28-2012 01:42 PM
Just saying hey trumpet173 2005-2010 Mustang GT 18 03-27-2012 09:17 PM

» Like Us On Facebook



04:19 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.