issues with idle. new headers causing problems? - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-02-2012, 02:01 PM   #1
Registered User
Newbie
 
Join Date: Apr 2012
Region: Illinois
Posts: 12
issues with idle. new headers causing problems?

ok, been having some troubles with the car after i put on the jba shorty headers.

under the influence of the stock tune the car would shake real hard at idle, rpms would be fluctuating like crazy. this was a random act. sometimes it would but it would stop the next time i came to a stop. weird.

now with a tune on the car and ive been through 3 different ones so far. the rpms will drop to 500 and jump back up to 700 when i pull the car out of gear to come to a stop. and at idle the car makes these spurting sounds.

ok so i get the car looked at today and if the computer he had hooked up to the car was to be read right i have a bit of a misfire in my number 5 cylinder! he also noted i had a slight mist coming out my tailpipes. I never had these issues before the headers were put on, so why would new headers magically cause the cyclinder to start misfiring? plus on top of it all my car has never once threw a code for this! either my car is retarded or something else is wrong?

planning on getting my fuel injectors tested tomorrow. only 40 bucks for the test not to bad. but is there anything that could be wrong that you more mechanically inclined ppl can think of? cause im not to smart on the inner workings of engines lol. thanks for any info!
Ashsofthefallen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-03-2012, 12:25 AM   #2
Registered Member
Regular
 
jamin22786's Avatar
 
Join Date: Feb 2012
Region: Iowa
Posts: 289
Back pressure issue?
jamin22786 is offline   Reply With Quote
Old 05-04-2012, 08:56 PM   #3
Registered Member
Regular
 
kf4myo's Avatar
 
Join Date: Jan 2012
Location: Lehigh Acres
Region: Florida
Posts: 74
Have you tried replacing the plugs. Maybe one is broke or cracked. Also you might check plug wires if your headers is like mine I had to remove them for the install and maybe a wire got pulled apart. There also is on mine a ground wire on drivers side rear that had to be removed for the header install and if you don't hook it back up to the same spot it could cause you problems too.
kf4myo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2012, 10:40 PM   #4
Registered Member
Regular
 
Enorym's Avatar
 
Join Date: Dec 2010
Region: California
Posts: 196
Quote:
Originally Posted by Ashsofthefallen
ok, been having some troubles with the car after i put on the jba shorty headers.

under the influence of the stock tune the car would shake real hard at idle, rpms would be fluctuating like crazy. this was a random act. sometimes it would but it would stop the next time i came to a stop. weird.

now with a tune on the car and ive been through 3 different ones so far. the rpms will drop to 500 and jump back up to 700 when i pull the car out of gear to come to a stop. and at idle the car makes these spurting sounds.

ok so i get the car looked at today and if the computer he had hooked up to the car was to be read right i have a bit of a misfire in my number 5 cylinder! he also noted i had a slight mist coming out my tailpipes. I never had these issues before the headers were put on, so why would new headers magically cause the cyclinder to start misfiring? plus on top of it all my car has never once threw a code for this! either my car is retarded or something else is wrong?

planning on getting my fuel injectors tested tomorrow. only 40 bucks for the test not to bad. but is there anything that could be wrong that you more mechanically inclined ppl can think of? cause im not to smart on the inner workings of engines lol. thanks for any info!
Considering he had to pull the plug wires to install the headers sounds like one got damaged?
Enorym is offline   Reply With Quote
Old 05-05-2012, 12:04 AM   #5
Registered User
Newbie
 
Join Date: Apr 2012
Region: Illinois
Posts: 12
Re: issues with idle. new headers causing problems?

no not the spark plugs or wires. When the headers were put on and the troubles began i had the stock plugs wires and coil pack on. i changed out the plugs wires and coil pack and it did not fix anything. I was thinking maybe he crossed the wires originally but only one cylinder is showing a misfire. so still not sure of anything yet.could not get the fuel injector test done since the guy got sick lol.
Ashsofthefallen is offline   Reply With Quote
Old 05-19-2012, 08:40 PM   #6
Registered Member
Regular
 
Join Date: Feb 2010
Posts: 72
Re: issues with idle. new headers causing problems?

wow Im having same issue they telling me vacuum leak or bad injectors dont know how many but my 95 5.0 is doing the exact same thing plugs and wires, coil,ignition module, are good now i have to check fuel pressure regulator and fuel filter these are some things you might want to check also if you get yours fixed let me know what you did to fix it I'll do the same.
durtyred69 is offline   Reply With Quote
Old 05-20-2012, 10:19 AM   #7
Registered User
Newbie
 
Join Date: Apr 2012
Region: Illinois
Posts: 12
Re: issues with idle. new headers causing problems?

I've had the injectors tested and they are fine. I've put a new fuel filter in to. But i did get the misfire fixed. Somehow the gap on my plug in cylinder 5 went from.065 to .020.......how it managed to do that ill never know lol. I gapped all my plugs before putting them in. I believe my rpm issue is an airleak somewhere since multiple tunes have not fixed the issue.
Ashsofthefallen is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:07 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.