Gas smell at start up/ idle - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-04-2012, 04:22 PM   #1
Registered Member
Regular
 
BoLtThEhUsKy's Avatar
 
Join Date: Feb 2011
Region: Arizona
Posts: 212
Gas smell at start up/ idle

I have a 2005 V6 and when I turn my car on and let it idle for a while it starts to smell like gas.
BoLtThEhUsKy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2012, 04:29 PM   #2
Registered Member
Regular
 
phobik's Avatar
 
Join Date: Sep 2011
Region: New York
Posts: 472
Quote:
Originally Posted by BoLtThEhUsKy
I have a 2005 V6 and when I turn my car on and let it idle for a while it starts to smell like gas.
Happens to me at times. Idk y
phobik is offline   Reply With Quote
Old 05-04-2012, 04:42 PM   #3
Registered Member
Regular
 
BoLtThEhUsKy's Avatar
 
Join Date: Feb 2011
Region: Arizona
Posts: 212
Quote:
Originally Posted by LMNO

Happens to me at times. Idk y
My buddy says it might be the fuel filter...
BoLtThEhUsKy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2012, 04:46 PM   #4
Registered Member
Regular
 
phobik's Avatar
 
Join Date: Sep 2011
Region: New York
Posts: 472
Quote:
Originally Posted by BoLtThEhUsKy

My buddy says it might be the fuel filter...
Is urs tuned? Mine is so idk if that has to do with anything
phobik is offline   Reply With Quote
Old 05-04-2012, 05:02 PM   #5
Registered Member
Regular
 
BoLtThEhUsKy's Avatar
 
Join Date: Feb 2011
Region: Arizona
Posts: 212
Quote:
Originally Posted by LMNO

Is urs tuned? Mine is so idk if that has to do with anything
No tune, bone stock.
BoLtThEhUsKy is offline   Reply With Quote
Old 05-04-2012, 10:30 PM   #6
Registered Member
Regular
 
Enorym's Avatar
 
Join Date: Dec 2010
Region: California
Posts: 196
Running rich normal for cars when the temp is cold outside and engine is cold. That or you need a tuneup plugs/wires/coil. Don't worry the 4.0l German engineered engine works like clockwork. I was talking to a guy who had 200,000 miles + on his with an xcharger on it. Right now I have 130,000 with a vortech on it never had any problems.
Enorym is offline   Reply With Quote
Old 05-04-2012, 11:09 PM   #7
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Quote:
Originally Posted by Enorym
Running rich normal for cars when the temp is cold outside and engine is cold. That or you need a tuneup plugs/wires/coil. Don't worry the 4.0l German engineered engine works like clockwork. I was talking to a guy who had 200,000 miles + on his with an xcharger on it. Right now I have 130,000 with a vortech on it never had any problems.
Good to know! The Germans know their engines.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2005-2010 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:30 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.